compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [Résolu] Bug sur Jeu "Image à trouver"

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
guims
Accro
Accro


Nombre de messages : 79
Age : 36
Localisation : La ville rose
Date d'inscription : 23/02/2013

Message Sujet: [Résolu] Bug sur Jeu "Image à trouver"   Dim 15 Nov 2015, 10:28

Bonjour,

Depuis 3 semaines , je mets en ligne sur 1 page facebook un jeu "Image à trouver" et tout fonctionne bien jusqu'à là.
(facebook - maison des énigmes
Mais lorsque j'ai voulu créer un nouveau jeu pour cette semaine, et que je l'ai testé avant la mise en ligne, quand je clique sur la touche "tirage", aucune case ne se dévoile et il y a "NaN sur 100" qui apparaît.
Ca le fait aussi sur les anciens jeu ainsi que sur le gadget modèle dans la bibliothèque.

Ce bug vient de chez moi ou il vient d'ailleurs ?

Merci
Revenir en haut Aller en bas
http://www.lamaisondesenigmes.com/maison/portal.php
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] Bug sur Jeu "Image à trouver"   Dim 15 Nov 2015, 11:07

Bonjour Guims,

Peux-tu nous transmettre ton animation : fichier 'phi' + les images
IMPORTANT : placer tous les fichiers dans un zip

Merci Guims

Phildes

guims a écrit:
Bonjour,

Depuis 3 semaines , je mets en ligne sur 1 page facebook un jeu "Image à trouver" et tout fonctionne bien jusqu'à là.
(facebook - maison des énigmes
Mais lorsque j'ai voulu créer un nouveau jeu pour cette semaine, et que je l'ai testé avant la mise en ligne, quand je clique sur la touche "tirage", aucune case ne se dévoile et il y a "NaN sur 100" qui apparaît.
Ca le fait aussi sur les anciens jeu ainsi que sur le gadget modèle dans la bibliothèque.

Ce bug vient de chez moi ou il vient d'ailleurs ?

Merci

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
gerard35
Modérateur global
Modérateur global


Nombre de messages : 6239
Localisation : Ille et Vilaine
Date d'inscription : 21/12/2006

Message Sujet: Re: [Résolu] Bug sur Jeu "Image à trouver"   Dim 15 Nov 2015, 11:48

Revenir en haut Aller en bas
http://geranim.free.fr/
guims
Accro
Accro


Nombre de messages : 79
Age : 36
Localisation : La ville rose
Date d'inscription : 23/02/2013

Message Sujet: Re: [Résolu] Bug sur Jeu "Image à trouver"   Dim 15 Nov 2015, 12:21

Merci Gérard,
Pour les anciennes animations, il faut que je recommence tout depuis le début ? Parce qu'en rechargeant le gadget, ça me fait toujours la même chose.
Par contre, quand je créée une nouvelle animation, ça fonctionne bien.
Revenir en haut Aller en bas
http://www.lamaisondesenigmes.com/maison/portal.php
gerard35
Modérateur global
Modérateur global


Nombre de messages : 6239
Localisation : Ille et Vilaine
Date d'inscription : 21/12/2006

Message Sujet: Re: [Résolu] Bug sur Jeu "Image à trouver"   Dim 15 Nov 2015, 12:56

pour les anciennes animations

sélectionnes le bouton "tirage"

clic sur action action

dans la zone programmée

remplaces la ligne

tab=_this.liste.text.split(",");

par

tab=ActionMethod_1(_this.liste.text,"split",",");

et çà devrait fonctionner
Revenir en haut Aller en bas
http://geranim.free.fr/
guims
Accro
Accro


Nombre de messages : 79
Age : 36
Localisation : La ville rose
Date d'inscription : 23/02/2013

Message Sujet: Re: [Résolu] Bug sur Jeu "Image à trouver"   Dim 15 Nov 2015, 14:02

Tout est ok.
Merci et bonne fin d'après-midi.
Revenir en haut Aller en bas
http://www.lamaisondesenigmes.com/maison/portal.php
Contenu sponsorisé




Message Sujet: Re: [Résolu] Bug sur Jeu "Image à trouver"   Aujourd'hui à 03:59

Revenir en haut Aller en bas
 
[Résolu] Bug sur Jeu "Image à trouver"
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [résolu]Transition d'une image qui change au passage de la souris
» autre quizz cinéma !!
» [Résolu] Trouver les bons pilotes
» [Résolu] Croix rouge à la place d'une image
» [résolu] Lien dans image survolée vers page html

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: