compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Problème animation dans html

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
wortmy
Accro
Accro


Nombre de messages : 105
Age : 32
Localisation : le pian medoc
Loisirs : Sport Programation
Date d'inscription : 22/01/2007

Message Sujet: Problème animation dans html   Jeu 25 Jan 2007, 16:54

Bonjour tout le monde !

je viens de decouvrir e-anim, tout d'abord felicitations et merci pour ce soft.

j'ai voulu me mettre au flash, alors j'ai commencé mon animation tous marchai bien jusqu'a ce que je rajoute des roll overs

voici le site : http://www.wortmy.net

les fichiers phi et images : http://www.wortmy.net/anim.zip

Problemes : scratch

l'anim fonctionne avant le passage en html

une fois en html mes roll overs ne se voient pas, et un de mes boutons en "goto and play" ne marche pas, et j'ai remarquer une image qui apparait très brèvement tout au début de l'animation.

Voila merci de m'avoir écouté :confused:

et encore un grand pravo pour e-anim cheers cheers
Revenir en haut Aller en bas
http://www.wortmy.net
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 18:13

je sais pas si j'ai résolu ton problème mais tu avais placé un point d'arrêt avant la fin du déroulement normal de l'animation dans ton groupe.
lien ici
fichier haha.swf et haha.phi

n'hésite pas à dire ce qui va pas ou ce que tu comprend pas Very Happy
@ bientôt
Rock Lee
Revenir en haut Aller en bas
wortmy
Accro
Accro


Nombre de messages : 105
Age : 32
Localisation : le pian medoc
Loisirs : Sport Programation
Date d'inscription : 22/01/2007

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 19:53

Non le problème ne viens pas de la, le probleme est que mes rolle overs ne s'affiche pas (Les titres en couleur), ets les 3 bouton de gauche ne marche pas.

tous ces problemes n'apparèssent que lorsque que l'on visionne le ".swf"

Dans e-anim tous marche comme je le veux Smile

comme tu peux le voir sur :

http://www.wortmy.net/haha.html

ou

http://www.wortmy.net

voila merci de ton interet

Wortmy
Revenir en haut Aller en bas
http://www.wortmy.net
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 20:14

wortmy a écrit:
Non le problème ne viens pas de la, le probleme est que mes rolle overs ne s'affiche pas (Les titres en couleur), ets les 3 bouton de gauche ne marche pas...
Dans tes liens, je ne vois aps de bouton à gauche...

Attention, est-ce que n'aurais pas mis des boutons A L'INTERIEUR d'autres boutons.. Flash 8 ne sais pas se sortir de cette situation (corrigé dans Flash 9)

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
wortmy
Accro
Accro


Nombre de messages : 105
Age : 32
Localisation : le pian medoc
Loisirs : Sport Programation
Date d'inscription : 22/01/2007

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 22:07

Désoler je me suis mal exprimé,

alors j'ai créé un groupe banner pour mon haut de page,

dans ce groupe il y mes 3 images et mes 5 boutons jaunes.

sur ces 5 boutons le rolle over ne marche pas dans le swf.

SWF



E-ANIM



ensuite sur ces même boutons je fais un "goto and play" cela marche bien sous eanim pour tous les boutons tandis que en swf seul les 2 de gauche marche.

voila j'éspère mettre bien expliqué

Wortmy

PS :
Citation :
est-ce que n'aurais pas mis des boutons A L'INTERIEUR d'autres boutons

je ne pense pas! :no:
Revenir en haut Aller en bas
http://www.wortmy.net
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 22:14

je regarde ça de plus près
je vois ton problème de roll -over.
Désolé je suis occuppé en ce moment
@ bientôt
Rock Lee
Revenir en haut Aller en bas
wortmy
Accro
Accro


Nombre de messages : 105
Age : 32
Localisation : le pian medoc
Loisirs : Sport Programation
Date d'inscription : 22/01/2007

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 22:58

ok pas de prob
a pluche
Revenir en haut Aller en bas
http://www.wortmy.net
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 23:00

rebonsoir,

Ici, les roll-overs fonctionnent, mais pas les 'goto' effectivement'

Le plus simple est de m'envoyer le sources avec les images.

Comment envoyer ?
Tu verras en bas de ce message un bouton "courrier". Utilise-le pour m'envoyer ton fichier '.phi' et les images.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
wortmy
Accro
Accro


Nombre de messages : 105
Age : 32
Localisation : le pian medoc
Loisirs : Sport Programation
Date d'inscription : 22/01/2007

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 23:12

le lien du premier message contiens les images et le .phi

http://www.wortmy.net/anim.zip

voila merci de votre interet

wortmy
Revenir en haut Aller en bas
http://www.wortmy.net
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 23:29

wortmy a écrit:
le lien du premier message contiens les images et le .phi

http://www.wortmy.net/anim.zip

voila merci de votre interet

wortmy
Ok, vu.

En fait, tu as fais des roll-overs. Il faut des bouton pour l'export Flash (Flash a corrigé le problème pour sa prchiane version N° 9 - mais pour l'instant on va resteer à cette règle - pour vaoir des actions il faut des "boutons")

IMPORTANT : il ne faut corriger que les 3 boutons qui ne fonctionnent pas.

Comment corriger ?
A - Commençons par le bouton central - tu est dans l'animation principale (tu ne dois voir 1 seul onglet):
1 - tu doubles-clic sur lee bouton central.
. . . .=> l'onglet "banniere" apparait
2 - tu doubles-clic a nouveau sur le bouton central
. . . . => la barre-bouton apparait
3 - clic sur "transformer en bouton" (dans la barre-bouton, vers la droite)
. . . . => tu dois voir 4 boutons dans la barre bouton

B - passons au bouton suivant
4 - clic sur l'index "banniere"
. . . . => la barre-bouton disparait. Tu es remonté dans le groupe "banniere"
5 - idem -2- (mais sur le 4ème bouton
6 - idem -3-

C - et enfin le dernier bouton...
Pareil que -B- mais en double-cliquant sur le dernier bouton.

Tu me dis si tu as compris.

Phildes

PS : je note que tu as bien compris la notion de "groupe" cheers (appelés "movieClip" dans Flash) Trèèèès important. Très bien Very Happy

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
wortmy
Accro
Accro


Nombre de messages : 105
Age : 32
Localisation : le pian medoc
Loisirs : Sport Programation
Date d'inscription : 22/01/2007

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 23:44

ok alors j'ai bien compris je viens de le faire mais sa ne marche pas Grrrrrrrrrrrrr

alors soit je suis nul affraid

soit c pas ca :confused:

je cherche depuis 2 jours non stop

je vais y arriver avec votre aide Smile

Wortmy
Revenir en haut Aller en bas
http://www.wortmy.net
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème animation dans html   Jeu 25 Jan 2007, 23:59

wortmy a écrit:
ok alors j'ai bien compris je viens de le faire mais sa ne marche pas Grrrrrrrrrrrrr

alors soit je suis nul affraid

soit c pas ca :confused:
Mais si, Simplement, il ne faut pas oublier de dire "agir suur l'écran principal" Wink

Tu réouvres les cadres action et tu clique sur le large bouton orange, placé vers le milieu du cadre (tu connais, tu l'as fait pour les 2 premiers boutons.)

Je pense que là, on est OK.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
wortmy
Accro
Accro


Nombre de messages : 105
Age : 32
Localisation : le pian medoc
Loisirs : Sport Programation
Date d'inscription : 22/01/2007

Message Sujet: Re: Problème animation dans html   Ven 26 Jan 2007, 00:03

je vais faire le gros casse ..... mais c'est deja comme ca !!!
Revenir en haut Aller en bas
http://www.wortmy.net
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème animation dans html   Ven 26 Jan 2007, 00:09

wortmy a écrit:
je vais faire le gros casse ..... mais c'est deja comme ca !!!
Effectuivement j'avais regardé le bouton du milieu. Mais il fait un lien, c'est normal qu'il ne soit pas associé à l'écran principal.

Deopuis tout à l'heure je suis dessus. Je te réopondrais quand je l''aaurait fait fonctionner; Car normalement tout est bon :pale:

En plus, c'est du simple, et déjà fait 1000 fois.
Je ne le quitte pas avant d'avoir trouvé, et fait fonctionné.

@+ plus

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
wortmy
Accro
Accro


Nombre de messages : 105
Age : 32
Localisation : le pian medoc
Loisirs : Sport Programation
Date d'inscription : 22/01/2007

Message Sujet: Re: Problème animation dans html   Ven 26 Jan 2007, 00:12

il n'y a rien d'urgent n'oublie pas de dormir quand même Smile
Revenir en haut Aller en bas
http://www.wortmy.net
Contenu sponsorisé




Message Sujet: Re: Problème animation dans html   Aujourd'hui à 01:28

Revenir en haut Aller en bas
 
Problème animation dans html
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Fond dans html
» Problème d'insertion HTML dans les post
» Problème de Codes Html
» Insertion d'animation dans un php joomla
» Probleme de frame sur MAC

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: