compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [RESOLU] Problème avec windows vista ultimate 64bits

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
vinzu
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 22/03/2007

Message Sujet: [RESOLU] Problème avec windows vista ultimate 64bits   Jeu 22 Mar 2007, 22:10

Le programme s'installe sans problème. (java 1.6 également)

Par contre, en le démarant...rien.... il ouvre une fenêtre dos et la referme aussitôt...puis rien...

:confused:


Dernière édition par le Ven 23 Mar 2007, 18:46, édité 2 fois
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Ven 23 Mar 2007, 03:32

vinzu a écrit:
Le programme s'installe sans problème. (java 1.6 également)

Par contre, en le démarant...rien.... il ouvre une fenêtre dos et la referme aussitôt...puis rien...

:confused:
Cela se produit si une ancienne version de java est toujours présente dans Window.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
vinzu
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 22/03/2007

Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Ven 23 Mar 2007, 14:32

je n'ai pas une ancienne version encore installée pourtant... j'ai uniquement la 1.6
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Ven 23 Mar 2007, 14:55

vinzu a écrit:
je n'ai pas une ancienne version encore installée pourtant... j'ai uniquement la 1.6
Je n'ai pas encore testé la version 1.6. Je vais voir cela.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Ven 23 Mar 2007, 15:46

Je viens de tester E-Anim avec la version Java 1.6. Je n'ai constaté aucun problème. E-Anim semble bien compatible avec Java 6.

C'est peut-être un problème de lien pour le lancement de Java.
On va tester ça avec un batch spécifique pour ton système.

------------------------
Peux-tu m'indiquer le chemin COMPLET vers le programme "Javaw.exe"
(Par exemple, sur ma machine, c'est :
c:Program FilesJavajre1.6.0binjavaw.exe)


Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
vinzu
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 22/03/2007

Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Ven 23 Mar 2007, 17:02

c:/Program Files (x86)/Java/jre1.6.0/bin/javaw.exe
Revenir en haut Aller en bas
vinzu
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 22/03/2007

Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Ven 23 Mar 2007, 17:23

je viens de modifier le run_test.bat en mettant à jour le chemin d'accès. Puis, j'ai modifié le raccourci du menu démarrer pour qu'il prenne le run_test.bat et ça fonctionne... à voir si c'est stable...
Revenir en haut Aller en bas
vinzu
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 22/03/2007

Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Ven 23 Mar 2007, 18:45

alors je confirme, c'est stable. Le seul problème c'est qu'en fermant e-anim, la fenêtre dos reste ouverte. Mais en appuyant sur une touche elle se ferme. Donc, pas trop un soucis.
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Ven 23 Mar 2007, 21:01

vinzu a écrit:
alors je confirme, c'est stable. Le seul problème c'est qu'en fermant e-anim, la fenêtre dos reste ouverte. Mais en appuyant sur une touche elle se ferme. Donc, pas trop un soucis.
Soulagé qu'il ne s'agisse que d'un problème de lien.

Parfait, merci de m'avoir tenu informé.

Au sujet de la console DOS, c'est au fin fond de la pile des TODO. Loin derrière tout le reste. Pour l'instant c'est programmé pour le 7 novembre 2154. Si rien de plus urgent ne survient entre-temps Wink

En fait, E-Anim n'est pas un programme. c'est une maquette commencée en 1998 pour vérifier et tester un mécanisme IHM.
Comme ça fonctionne et que ça peut-être utile, je la mets à disposition (de plus elle a permis de me faire un peu connaître et de m'ouvrir certaines portes). Mais E-Anim n'est qu'une maquette - c'est au mieux du béta test. Et pour tout travail de graphisme sérieux, je conseille évidemment Flash.

Bien cordialement

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
vinzu
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 22/03/2007

Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Sam 24 Mar 2007, 12:47

oui, mais flash est hors de prix pour moi....
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Sam 24 Mar 2007, 17:58

vinzu a écrit:
oui, mais flash est hors de prix pour moi....
C'est la raison pour laquelle j'ai mis E-Anim à disposition Cool Mais évidemment, faut pas rêver, ça ne vaut pas Flash Razz

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: [RESOLU] Problème avec windows vista ultimate 64bits   Aujourd'hui à 21:23

Revenir en haut Aller en bas
 
[RESOLU] Problème avec windows vista ultimate 64bits
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème d'envoi avec Windows Live Mail
» Problème avec l'explorateur Windows (Résolu)
» [Résolu] Pare feu Zone Alarm compatible avec Windows 7 ?
» [résolu] Problème avec Glary utilities
» [/résolu] problème avec java à l'instalation :-/

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: