compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 probleme compilation

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: probleme compilation   Lun 02 Avr 2007, 15:08

j'ai ouvert avec e-anim le lecteur mp3 de el'vieux
j'ai modifier quelque trucs et malheureseument jai enregistré
je pense qu'il faut compiler le projet avec MTASC mais je sais pas comment faire et maintenant les fonctions du lecteur ne marche plus.
Ya til moyen de compiler et de le faire marcher?

Merci
Revenir en haut Aller en bas
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme compilation   Lun 02 Avr 2007, 15:19

Laughing problème résolu j'ai trouvé tout seul , j'ai édité le fichier .bat et je lui est indiqué ou était installé MTASC sur mon pc Smile

ET TOUT MARCHE Smile

Merci el'vieux pour ton lecteur génial Smile
Revenir en haut Aller en bas
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme compilation   Lun 02 Avr 2007, 17:08

j'ai un autre problème , la playliste ne s'affiche que quand je tape dans la barre d'adresse du naviguateur l'adresse direct du swf .
sinon avec la balise embed en html ou bbcode(sur un forum) la playlist ne s'affiche pas donc ça ne marche pas.
Pouvez vous m'aider please


ça doit être les forum qui n'accepte pas vu que le lecteur marche si on va a son adresse directe le swf

Merci Smile
Revenir en haut Aller en bas
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme compilation   Lun 02 Avr 2007, 23:12

pourquoi lorsque je met une animation sur un forum(forumactif ) , les actions qui sont dans l'animation ne marche pas.
(utilisation de MTASC pour les actions)

pourtant ailleurs sur sur le forum sur une page html elle marche tres bien

SORRY POUR LE QUADRUPLE POST
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: probleme compilation   Mar 03 Avr 2007, 01:23

rock lee a écrit:
pourquoi lorsque je met une animation sur un forum(forumactif ) , les actions qui sont dans l'animation ne marche pas.
(utilisation de MTASC pour les actions)

pourtant ailleurs sur sur le forum sur une page html elle marche tres bien

SORRY POUR LE QUADRUPLE POST
Est-ce que cela se produit pour toutes les actions-mtasc. Ou bien uniquement avec certaines ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme compilation   Mar 03 Avr 2007, 11:39

toutes il me semble oui toutes
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: probleme compilation   Mar 03 Avr 2007, 18:24

rock lee a écrit:
toutes il me semble oui toutes
Ok, je teste ça ce soir.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme compilation   Mar 03 Avr 2007, 18:52

ok merci
Revenir en haut Aller en bas
christophe_D
Programmeur


Nombre de messages : 1903
Age : 42
Localisation : Frasne (25)
Divers : papa de 5 enfants
Loisirs : programmation en tous genres, defendre le libre , linux, photo ....
Date d'inscription : 23/06/2006

Message Sujet: Re: probleme compilation   Mer 04 Avr 2007, 06:55

rock lee a écrit:
j'ai un autre problème , la playliste ne s'affiche que quand je tape dans la barre d'adresse du naviguateur l'adresse direct du swf .
sinon avec la balise embed en html ou bbcode(sur un forum) la playlist ne s'affiche pas donc ça ne marche pas.
Pouvez vous m'aider please


ça doit être les forum qui n'accepte pas vu que le lecteur marche si on va a son adresse directe le swf

Merci Smile
juste un petit rajout !!!

Les fichiers joint au swf doit etre imperativement dans le meme site !!!
soit si il font reference a un autre site il y a un message d'erreur ou il fais rien !!
Revenir en haut Aller en bas
http://c.diot.free.fr
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme compilation   Mer 04 Avr 2007, 13:10

tout les fichiers sont présent dans le répertoire demon swf , mon swf marche partout sauf sur les forum (apparement l'actionscript ne marche pas)
Revenir en haut Aller en bas
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme compilation   Mer 04 Avr 2007, 13:10

tout les fichiers sont présent dans le répertoire demon swf , mon swf marche partout sauf sur les forum (apparement l'actionscript ne marche pas)
Merci de ton aide christophe_D
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: probleme compilation   Mer 04 Avr 2007, 13:46

Admin a écrit:
rock lee a écrit:
toutes il me semble oui toutes
Ok, je teste ça ce soir.

Phildes
Désolé pour le retard... :oops:



Le bouton contient une fonctionne matsc. Ici ça fonctionne.
Je voudrais que tu vérifies si ce n'est pas un problème de ta config. Clic sur le bouton pour vérifier si ça fonctionne.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme compilation   Mer 04 Avr 2007, 14:11

en effet cela marche très bien Smile
veu tu que je te montre le lien de l'animation?
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: probleme compilation   Aujourd'hui à 05:23

Revenir en haut Aller en bas
 
probleme compilation
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme avec les cellules d'excel sur la mise en forme
» probleme e-anim et vista
» Probleme de frame sur MAC
» [RESOLU] probleme dans :.file Generale.pictureBOx.xml
» probleme lier au service achat offre fx

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: