compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 j'ai compris pourquoi !!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
christophe_D
Programmeur


Nombre de messages : 1903
Age : 42
Localisation : Frasne (25)
Divers : papa de 5 enfants
Loisirs : programmation en tous genres, defendre le libre , linux, photo ....
Date d'inscription : 23/06/2006

Message Sujet: j'ai compris pourquoi !!!   Ven 27 Avr 2007, 18:29

au tout debut quand j'ai tester e-anim version Mtasc

j'avais perdu 2 fois un fichier .as !!

mais enfin de compte je viens de le retrouver !!!

explication du bug !!

reproductible !!

creer un nouveau projet

mettre un objet quelquonque
sauver par exemple dans le repertoire test1 nom test1.phi
action programme / action script

sauver l'as

laisser la fenetre MTASC ouverte

puis creer un nouveau projet
mettre un objet quelquonque
sauver par exemple dans le repertoire test2 nom test2.phi
action programme / action script

sauver l'as

et la !
le fichier test2.as se retrouve dans les repertoires test1 et test2
et si vous re-ouvre test1.phi
action programme / action script

sauver l'as


le fichier test1.as se retrouve dans les repertoires test1 et test2

du coup test1.as et test2.as se retrouve dans les repertoires test1 et test2

voila pourquoi j'ai perdu mon fichier as au debut !!

car en regle general, mes animations de test je les appel base.phi !!!
Revenir en haut Aller en bas
http://c.diot.free.fr
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: j'ai compris pourquoi !!!   Ven 27 Avr 2007, 22:56

christophe_D a écrit:
au tout debut quand j'ai tester e-anim version Mtasc

j'avais perdu 2 fois un fichier .as !!

mais enfin de compte je viens de le retrouver !!!

explication du bug !!

reproductible !!

creer un nouveau projet

mettre un objet quelquonque
sauver par exemple dans le repertoire test1 nom test1.phi
action programme / action script

sauver l'as

laisser la fenetre MTASC ouverte

puis creer un nouveau projet
Normalement, la fenêtre mtasc devrait se fermer dès que tu crées un nouveau projet dans E-Anim.

As-tu la dernière version 7.02.001 ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
christophe_D
Programmeur


Nombre de messages : 1903
Age : 42
Localisation : Frasne (25)
Divers : papa de 5 enfants
Loisirs : programmation en tous genres, defendre le libre , linux, photo ....
Date d'inscription : 23/06/2006

Message Sujet: Re: j'ai compris pourquoi !!!   Ven 27 Avr 2007, 23:07

oui , oui je suis a jour !!!

petite rectif !!! la fenetre mtasc se ferme bien !!

mais le probleme et bien la !
Revenir en haut Aller en bas
http://c.diot.free.fr
El'vieux
Programmeur


Nombre de messages : 905
Age : 67
Localisation : Canton , Chine
Divers : Retraité
Loisirs : Généalogie,la Chine,programmation,arts martiaux
Date d'inscription : 02/04/2006

Message Sujet: Re: j'ai compris pourquoi !!!   Ven 27 Avr 2007, 23:10

Very Happy
Christophe_D est bon en AS et en plus il trouve des bugs

( :afro: je flattes , j'ai besoin d'un testeur de réseau Cool =
Revenir en haut Aller en bas
http://danypf.free.fr
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: j'ai compris pourquoi !!!   Sam 28 Avr 2007, 10:19

christophe_D a écrit:
oui , oui je suis a jour !!!

petite rectif !!! la fenetre mtasc se ferme bien !!

mais le probleme et bien la !
:oops: Je suis embêté car j'ai suivi ta manip' pas-à-pas, et ici je n'ai pas le problème.

Je pense effectivement qu'il y a un problème, je vais regarder.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
christophe_D
Programmeur


Nombre de messages : 1903
Age : 42
Localisation : Frasne (25)
Divers : papa de 5 enfants
Loisirs : programmation en tous genres, defendre le libre , linux, photo ....
Date d'inscription : 23/06/2006

Message Sujet: Re: j'ai compris pourquoi !!!   Sam 28 Avr 2007, 22:17

Admin a écrit:
christophe_D a écrit:
oui , oui je suis a jour !!!

petite rectif !!! la fenetre mtasc se ferme bien !!

mais le probleme et bien la !
:oops: Je suis embêté car j'ai suivi ta manip' pas-à-pas, et ici je n'ai pas le problème.

Je pense effectivement qu'il y a un problème, je vais regarder.

Phildes

je viens de verifier !!

ce se reproduit !! Crying or Very sad
es ce que le fais d'avoir eclipse + jre d'installer pourrai poser probleme ???
Revenir en haut Aller en bas
http://c.diot.free.fr
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: j'ai compris pourquoi !!!   Dim 29 Avr 2007, 00:49

christophe_D a écrit:
Admin a écrit:
christophe_D a écrit:
oui , oui je suis a jour !!!

petite rectif !!! la fenetre mtasc se ferme bien !!

mais le probleme et bien la !
:oops: Je suis embêté car j'ai suivi ta manip' pas-à-pas, et ici je n'ai pas le problème.

Je pense effectivement qu'il y a un problème, je vais regarder.

Phildes

je viens de verifier !!

ce se reproduit !! Crying or Very sad
es ce que le fais d'avoir eclipse + jre d'installer pourrai poser probleme ???
ici j'ai Eclipse et le JDK, il serait surprenant que ce soit la cause.

Pourrais-tu m'ecrire la manip' exacte ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
christophe_D
Programmeur


Nombre de messages : 1903
Age : 42
Localisation : Frasne (25)
Divers : papa de 5 enfants
Loisirs : programmation en tous genres, defendre le libre , linux, photo ....
Date d'inscription : 23/06/2006

Message Sujet: Re: j'ai compris pourquoi !!!   Dim 29 Avr 2007, 10:14

enfin de compte j'ai trouver mon bug!! pour reproduire le bug Razz

ca situe au quand on a 2 projets avec de l'as !!

toujours avec mes 2 repertoires avec 2 projets test1 et test2 avec de l'as

on travaille sur le projet 1

zut , j'ai oublier de faire une chose sur le 2

on enregistre le 1 on re-ouvrer avec fichier / ouvrir

c'est la que le fichier test2.as fini dans le repertoire test1 !!!
Revenir en haut Aller en bas
http://c.diot.free.fr
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: j'ai compris pourquoi !!!   Dim 29 Avr 2007, 11:14

christophe_D a écrit:
enfin de compte j'ai trouver mon bug!! pour reproduire le bug Razz

ca situe au quand on a 2 projets avec de l'as !!

toujours avec mes 2 repertoires avec 2 projets test1 et test2 avec de l'as

on travaille sur le projet 1

zut , j'ai oublier de faire une chose sur le 2

on enregistre le 1 on re-ouvrer avec fichier / ouvrir

c'est la que le fichier test2.as fini dans le repertoire test1 !!!
Tu es vraiment patient Merci encore Very Happy

je regarde ça ce soir.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: j'ai compris pourquoi !!!   Aujourd'hui à 10:39

Revenir en haut Aller en bas
 
j'ai compris pourquoi !!!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Pourquoi ça ne bouge plus
» pourquoi nous ne pouvons pas répondre au sujet
» Un GMF. Alors, pourquoi pas un GMQ
» Pourquoi procréer ?
» Problème: pourquoi Base C. crée t-il une nouvelle version à chaque chargement de fichier .gpx

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: