compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 L'animation ne s'affiche pas!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
DewOo
Accro
Accro


Nombre de messages : 163
Age : 25
Date d'inscription : 07/03/2007

Message Sujet: L'animation ne s'affiche pas!   Jeu 31 Mai 2007, 17:19

J'ai fait les bon codes mais quand je me dans un message sa s'affiche pas..
Ca viens peut etre de le taille, parce que je met au hasard enfaite

donc je voudrais savoir c'est quoi le format initial de l'animation

(PS:est ce que peut changer la taille d'une animation?)
Revenir en haut Aller en bas
Picxime
Programmeur


Nombre de messages : 1031
Age : 25
Date d'inscription : 06/01/2006

Message Sujet: Re: L'animation ne s'affiche pas!   Jeu 31 Mai 2007, 17:24

Je ne comprend pas vraiment ton problème. Explique toi mieux et donne nous ton code..
Sinon, le forma initial d'une animation est: hauteur:300, largeur:400
Oui, tu peut changer sa taille en cliquand sur ecranDeBase.
Revenir en haut Aller en bas
DewOo
Accro
Accro


Nombre de messages : 163
Age : 25
Date d'inscription : 07/03/2007

Message Sujet: Re: L'animation ne s'affiche pas!   Jeu 31 Mai 2007, 17:47

Voici ma premiere animation, mais elle s'affiche pas!


Code:
[embed-flash(400,300)]http://franckp1.free.fr/upload/Animation1_31_05_2007.swf[/embed-flash]
Revenir en haut Aller en bas
DewOo
Accro
Accro


Nombre de messages : 163
Age : 25
Date d'inscription : 07/03/2007

Message Sujet: Re: L'animation ne s'affiche pas!   Jeu 31 Mai 2007, 17:47

Ba je comprend pas O_o sa marche ici mais pas sur mon forum
Revenir en haut Aller en bas
Picxime
Programmeur


Nombre de messages : 1031
Age : 25
Date d'inscription : 06/01/2006

Message Sujet: Re: L'animation ne s'affiche pas!   Jeu 31 Mai 2007, 18:18

cette balise est du BBCode, un langage interprété par le forum. Tout dépend donc du forum.

Pour l'afficher il faut utiliser des balises xhtml :


<object type="application/x-shockwave-flash" data="URI" width="largeur" height="hauteur">
<param name="play" value="true" />
<param name="movie" value="URI" />
<param name="quality" value="high" />
<param name="scalemode" value="noborder" />
</object>
Revenir en haut Aller en bas
DewOo
Accro
Accro


Nombre de messages : 163
Age : 25
Date d'inscription : 07/03/2007

Message Sujet: Re: L'animation ne s'affiche pas!   Jeu 31 Mai 2007, 18:59

Merci beaucoup!
Revenir en haut Aller en bas
Picxime
Programmeur


Nombre de messages : 1031
Age : 25
Date d'inscription : 06/01/2006

Message Sujet: Re: L'animation ne s'affiche pas!   Jeu 31 Mai 2007, 19:02

De rien Wink
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: L'animation ne s'affiche pas!   Aujourd'hui à 15:08

Revenir en haut Aller en bas
 
L'animation ne s'affiche pas!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» stopper l'animation de second niveau
» ANIMATION
» Plusieurs diaporamas dans une animation
» Nouvelle animation .....[résolu merci]
» Projection animation

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Comment faire :: Sujets résolus ou sans suite-
Sauter vers: