compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 probleme bug version 8.00

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: probleme bug version 8.00   Mer 19 Déc 2007, 22:11

rock lee a écrit:
Bonjour Phildes
les accents ne sont pas prit en compte dans le texte riche

affraid ... Je regarde ça dans les plus brefs délais :pale:

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme bug version 8.00   Mer 19 Déc 2007, 22:19

Merci Wink
Revenir en haut Aller en bas
christophe_D
Programmeur


Nombre de messages : 1903
Age : 42
Localisation : Frasne (25)
Divers : papa de 5 enfants
Loisirs : programmation en tous genres, defendre le libre , linux, photo ....
Date d'inscription : 23/06/2006

Message Sujet: Re: probleme bug version 8.00   Mer 19 Déc 2007, 23:09

liste de correction faite pour linux,

donc en 1 version win et 2 pour linux

1) ../E-Anim800/_EAnim/Editor/Projet/io
2) ../E-Anim800/_EAnim/Editor/Projet/IO

1) ../E-Anim800/phUtil/PhLex/MarkArbo/io
2) ../E-Anim800/phUtil/PhLex/MarkArbo/IO

j'ai refait la manip !!! pour eviter trop de recherche pour :afro:
Revenir en haut Aller en bas
http://c.diot.free.fr
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: probleme bug version 8.00   Mer 19 Déc 2007, 23:32

christophe_D a écrit:
liste de correction faite pour linux,

donc en 1 version win et 2 pour linux

1) ../E-Anim800/_EAnim/Editor/Projet/io
2) ../E-Anim800/_EAnim/Editor/Projet/IO

1) ../E-Anim800/phUtil/PhLex/MarkArbo/io
2) ../E-Anim800/phUtil/PhLex/MarkArbo/IO

j'ai refait la manip !!! pour eviter trop de recherche pour :afro:
Merciii Christophe flower

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme bug version 8.00   Mer 19 Déc 2007, 23:40

bug de e-anim quand on dublique un objet "texte riche "
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: probleme bug version 8.00   Jeu 20 Déc 2007, 00:08

rock lee a écrit:
bug de e-anim quand on dublique un objet "texte riche "
Effectivement, c'est totalement à refaire. Je le mets dans les TODOs.
Mais pour l'instant, on peux copier le texte contenu dans un TextRich.
(mais à terme ce ne sera pas suffisant OK.)

Sinon, pour les accents, c'est corrigé. Mise-en-ligne cette nuit.

Phildes

_________________
.


Dernière édition par le Jeu 20 Déc 2007, 00:11, édité 1 fois
Revenir en haut Aller en bas
http://www.e-anim.com
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme bug version 8.00   Jeu 20 Déc 2007, 00:13

Merci je l'aime bien ta nouvelle version elle est vraiment sympa à utilisé Smile

[hs]je commence à utilisé la programmation java avec eclipse , et la console +bloc note , creer des applet java aussi[/hs]
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: probleme bug version 8.00   Jeu 20 Déc 2007, 00:18

rock lee a écrit:
[hs]je commence à utilisé la programmation java avec eclipse , et la console +bloc note , creer des applet java aussi[/hs]

Tu as ouvert E-Anim dans Eclipse (créer un Projet en utilisant le dossier E-Anim) ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: probleme bug version 8.00   Jeu 20 Déc 2007, 00:20

non je n'ai pas encore essayé d'ouvrir e-anim dans eclipse mais celà pourrait m'intéresser mais ça m'etonnerais que je capte tout Razz

Comment fait-on pour l'ouvrir dans eclipse ?
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: probleme bug version 8.00   Jeu 20 Déc 2007, 00:28

rock lee a écrit:
non je n'ai pas encore essayé d'ouvrir e-anim dans eclipse mais celà pourrait m'intéresser mais ça m'etonnerais que je capte tout Razz

Comment fait-on pour l'ouvrir dans eclipse ?
Dans Eclipse
1 - tu crées un nouevau Projet
Menu : "File/New/Java Project"

=> un cadre s'ouvre

2 - Project Name : "E-Anim" (ou "E-Anim800", ce n'est pas important)

3 - clic dans "create Project from existing source"

4 - Puis dans la zone "Directory" tu vas chercher le dossier "E-Anim"

5 - c'est tout.. "finish"

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
DrNaBl
Accro
Accro


Nombre de messages : 1832
Date d'inscription : 09/06/2006

Message Sujet: Re: probleme bug version 8.00   Ven 21 Déc 2007, 21:02

J'ai recontré un petit bug, quand on créer un texte riche et que l'on modifie le cadre de zone de saisie, lorsque que l'on exporte en swf les lettres sont en désordres Wink.
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: probleme bug version 8.00   Ven 21 Déc 2007, 22:10

DrNaBl a écrit:
J'ai recontré un petit bug, quand on créer un texte riche et que l'on modifie le cadre de zone de saisie, lorsque que l'on exporte en swf les lettres sont en désordres Wink.
Bieeen Evil or Very Mad
Voilà qui est un "bon test" cheers

Je vais essayer de corriger pour la prochaine release.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: probleme bug version 8.00   Sam 22 Déc 2007, 02:56

Admin a écrit:
DrNaBl a écrit:
J'ai recontré un petit bug, quand on créer un texte riche et que l'on modifie le cadre de zone de saisie, lorsque que l'on exporte en swf les lettres sont en désordres Wink.
Bieeen Evil or Very Mad
Voilà qui est un "bon test" cheers

Je vais essayer de corriger pour la prochaine release.

Phildes
C'est corrigé et mis en ligne.

L'option "envoyé-devant" fonctionne.

Encore merci pour ces tests Very Happy

Phildes

_________________
.


Dernière édition par le Sam 22 Déc 2007, 11:18, édité 1 fois
Revenir en haut Aller en bas
http://www.e-anim.com
Beldjilali
Programmeur


Nombre de messages : 3016
Date d'inscription : 24/06/2007

Message Sujet: Re: probleme bug version 8.00   Sam 22 Déc 2007, 10:41

la version de Eanim 800 évolue tous les jours, Faut que je sois a jour.
Revenir en haut Aller en bas
Invité
Invité



Message Sujet: Re: probleme bug version 8.00   Sam 22 Déc 2007, 10:44

oui toute les soirée y faut recharger tien ca serai bien si y avait une "mise a jour" sur e-anim ... quand on est connecter a internet Very Happy
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: probleme bug version 8.00   Aujourd'hui à 07:09

Revenir en haut Aller en bas
 
probleme bug version 8.00
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant
 Sujets similaires
-
» Probleme avec connection en version mobile.
» Roboform, Nouvelle version
» Mon 62s s'éclate avec la version 3.60
» Problème: pourquoi Base C. crée t-il une nouvelle version à chaque chargement de fichier .gpx
» Problème avec le selecteur version 2u_u

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: