compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Bug version 8.00

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
DewOo
Accro
Accro


Nombre de messages : 163
Age : 25
Date d'inscription : 07/03/2007

Message Sujet: Bug version 8.00   Jeu 27 Déc 2007, 18:08

C'est tous simple, j'insere une image(png) dans l'animation mais quand je fais ok ya rien qui apparais, je suis bloquer, quelqu'un peut m'aider :/
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Bug version 8.00   Ven 28 Déc 2007, 02:02

DewOo a écrit:
C'est tous simple, j'insere une image(png) dans l'animation mais quand je fais ok ya rien qui apparais, je suis bloquer, quelqu'un peut m'aider :/
Est-ce que l'objet image est présent ?

Oui, c'est un bug de la version 8. Evil or Very Mad
Mais facile à éviter Cool

Il faut d'abord sauvegarder l'animation - 3ème bouton.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Invité
Invité



Message Sujet: Re: Bug version 8.00   Ven 28 Déc 2007, 11:39

ensuite amene manuellement les meme images dans le dossier (je crois que c'est ca )
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Bug version 8.00   Ven 28 Déc 2007, 14:49

boy432 a écrit:
ensuite amene manuellement les meme images dans le dossier (je crois que c'est ca )
Very Happy Non ce n'est pas nécessaire Evil or Very Mad

E-Anim rapatrie l'image tout seul Cool

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
victor79
Accro
Accro


Nombre de messages : 983
Age : 35
Date d'inscription : 07/10/2006

Message Sujet: Re: Bug version 8.00   Ven 28 Déc 2007, 14:52

ok, comme j'ai le même bug je vais essayer !
Revenir en haut Aller en bas
http://libre-graph.forums-actifs.com/
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Bug version 8.00   Ven 28 Déc 2007, 14:54

victor79 a écrit:
ok, comme j'ai le même bug je vais essayer !
:oops: Désolé de ne pas te l'avoir transmis, je pensais que Boy te l'avait dit.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Invité
Invité



Message Sujet: Re: Bug version 8.00   Ven 28 Déc 2007, 15:06

Admin a écrit:
victor79 a écrit:
ok, comme j'ai le même bug je vais essayer !
:oops: Désolé de ne pas te l'avoir transmis, je pensais que Boy te l'avait dit.

Phildes
dire quoi ?
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Bug version 8.00   Ven 28 Déc 2007, 15:11

boy432 a écrit:
Admin a écrit:
victor79 a écrit:
ok, comme j'ai le même bug je vais essayer !
:oops: Désolé de ne pas te l'avoir transmis, je pensais que Boy te l'avait dit.

Phildes
dire quoi ?
Qu'on pouvait essayer de savegarder l'anim avant de charger une image study

J'avais cru que tu l'avais écrit :oops:

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Invité
Invité



Message Sujet: Re: Bug version 8.00   Ven 28 Déc 2007, 15:13

oui je l'avia s ecris queleque part
Revenir en haut Aller en bas
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: Bug version 8.00   Dim 30 Déc 2007, 12:59

j'ai trouvé ce bug

dans la console du programme lorsque j'exporte en swf

*** ERREUR *** la page html + fichier swf N'ont PAS été construits

d'où celà peut t-il bien venir ?

Merci
Revenir en haut Aller en bas
Invité
Invité



Message Sujet: Re: Bug version 8.00   Dim 30 Déc 2007, 13:02

moi aussi ca ma arriver une fois j'ai re essayer et ca a maarcher
P.S : defois on ouble les extension . phi .html ect...
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Bug version 8.00   Dim 30 Déc 2007, 13:45

rock lee a écrit:
j'ai trouvé ce bug

dans la console du programme lorsque j'exporte en swf

*** ERREUR *** la page html + fichier swf N'ont PAS été construits

d'où celà peut t-il bien venir ?

Merci
Le compilateur à rencontré un bug, un vrai !
Il faut corriger E-Anim.

Peux-tu m'envoyer le .phi et les images ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: Bug version 8.00   Dim 30 Déc 2007, 13:58

je crois savoir d'ou ça vient , j'ai créer une grosse animation en gif je pense que ça vient de là je l'ai enlevé et remplacé par une image fixe et ça marche
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Bug version 8.00   Dim 30 Déc 2007, 14:48

rock lee a écrit:
je crois savoir d'ou ça vient , j'ai créer une grosse animation en gif je pense que ça vient de là je l'ai enlevé et remplacé par une image fixe et ça marche
Effectivement, le gif animé peut poser des problèmes.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: Bug version 8.00   Dim 30 Déc 2007, 16:28

j'avais telechargé la premire release alpha de la version 8 j'ai pas eu de "vrai bug" , là je viens tout juste de téléchargé la bêta et il ne fait que buggé , par exemple je créer un groupe la fenêtre se fige le logiciel ne répond plus , je suis obligé de faire CTRL + alt + suppr pour supprimé le processus Sad
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: Bug version 8.00   Aujourd'hui à 15:04

Revenir en haut Aller en bas
 
Bug version 8.00
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Offre promotionnelle : SnagIT 7.25 en version gratuite !
» Comment envoyer une détection chez avira avec Antivir 9 français - Version Classic
» Offre exceptionnelle : True Image 10 en version gratuite et complète
» [Résolu] Pb pour la désinstallation d'Antivir version Anglaise
» [Résolu] Dernière version d'Avast

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: