compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Le problème qui gâche tout... ^^

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant
AuteurMessage
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Le problème qui gâche tout... ^^   Sam 26 Jan 2008, 00:32

c'est pas cool, ca doit etre un gros bug tout baveux, berrkkk
Revenir en haut Aller en bas
seboy1
Accro
Accro


Nombre de messages : 89
Date d'inscription : 04/01/2008

Message Sujet: Re: Le problème qui gâche tout... ^^   Sam 26 Jan 2008, 19:59

chris_c a écrit:
c'est pas cool, ca doit etre un gros bug tout baveux, berrkkk

Mmmh très alléchant! Smile
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Le problème qui gâche tout... ^^   Sam 26 Jan 2008, 20:32

tu en es où ? j'aimerais qu'on avance un peu...je vois plus clair pour le code as. Vérifie tes groupes de collision et mets le code .as ici
Revenir en haut Aller en bas
seboy1
Accro
Accro


Nombre de messages : 89
Date d'inscription : 04/01/2008

Message Sujet: Re: Le problème qui gâche tout... ^^   Sam 26 Jan 2008, 22:02

J'ai pensé à un truk mais j'aimerais avoir votre avis sur le sujet.

Serait-ce une bonne idée si je recommençais mon projet a partir de e-anim 701? Ca enlèverais peut-être certain bug?
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Le problème qui gâche tout... ^^   Sam 26 Jan 2008, 22:15

seboy1 a écrit:
J'ai pensé à un truk mais j'aimerais avoir votre avis sur le sujet.

Serait-ce une bonne idée si je recommençais mon projet a partir de e-anim 701? Ca enlèverais peut-être certain bug?
Quels bugs ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
seboy1
Accro
Accro


Nombre de messages : 89
Date d'inscription : 04/01/2008

Message Sujet: Re: Le problème qui gâche tout... ^^   Sam 26 Jan 2008, 23:09

Et bien peut-être que la collision se ferait? (J'en sais rien mais c'est possible). C'est pour ça que je vous demande avant.

seboy.
Revenir en haut Aller en bas
mafiacx
Accro
Accro


Nombre de messages : 409
Age : 23
Loisirs : skateboard
Date d'inscription : 03/01/2008

Message Sujet: Re: Le problème qui gâche tout... ^^   Sam 26 Jan 2008, 23:11

essai toujours tu verra bien, tu n'a rien a perdre sauf un peu de temps mais sa on s'en fiche ^^
Revenir en haut Aller en bas
http://choukiskate.free.fr
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Le problème qui gâche tout... ^^   Sam 26 Jan 2008, 23:34

seboy1 a écrit:
Et bien peut-être que la collision se ferait? (J'en sais rien mais c'est possible). C'est pour ça que je vous demande avant.

seboy.
Tu pars du principe que E-Anim bugue alors tu m'a envoyé une anim avec des objets mal nommés...
Convaincu que E-Anim est responsable, tu n'as pas vérifié ton anim.

Tant que tu penseras que le problème est causé par E-Anim, je ne pourrais pas t'aider.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Le problème qui gâche tout... ^^   Dim 27 Jan 2008, 00:07

je peux garantir que le test de collision fonctionne sur la version 800.
il faut
1) nommer tes groupes où ya la collison, mur1, mur2, mur3...avec l'appel de fonction dedans, on mettra : sans main()

2) nommer le groupe où ya ton objet qui va collusionner (sic)
3) refaire le code qui est pas correcte

redonne ton code stp

j'ai été un peu nerveux l'autre soir, je fais mes excuses à christophe_d, donc : et pas de main()
Revenir en haut Aller en bas
seboy1
Accro
Accro


Nombre de messages : 89
Date d'inscription : 04/01/2008

Message Sujet: Re: Le problème qui gâche tout... ^^   Dim 27 Jan 2008, 10:29

Bon et bien je voulais d'abord m'excuser d'avoir mis en cause le logiciel e-anim, désolé phildes :pale: .

Donc je vais bien tout revoir... Recommencer en suivant tous vos conseils et faisant bien étapes par étapes.

Encore pardon Smile , et je dis quelque chose que je n'ai toujours pas dis alors qu'il faudrait le répéter:

cheers cheers cheers Vive e-anim!!! cheers cheers cheers :heart:

Seboy.
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Le problème qui gâche tout... ^^   Dim 27 Jan 2008, 13:50

le graphisme de ton jeu est cool.

comment tu fais bouger le truc, souris ou clavier ?
Revenir en haut Aller en bas
seboy1
Accro
Accro


Nombre de messages : 89
Date d'inscription : 04/01/2008

Message Sujet: Re: Le problème qui gâche tout... ^^   Dim 27 Jan 2008, 15:26

Souris (objet draggable) donc :
j'ai refais le jeu sur la base de l'anim que m'avait envoyé un jour phildes et pour l'instant ca marche Smile !
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Le problème qui gâche tout... ^^   Dim 27 Jan 2008, 15:53

cooooooool ca fait plaisir
Revenir en haut Aller en bas
seboy1
Accro
Accro


Nombre de messages : 89
Date d'inscription : 04/01/2008

Message Sujet: Re: Le problème qui gâche tout... ^^   Dim 27 Jan 2008, 16:15

J'ai une petite question:
Je voudrais que si "lakitu" touche le mur1, qu'il aille à un endroit.
J'ai bien trouvé un script, mais je n'ai pas réussi a entièrement le completer. Voila a quoi ressemble mon fichier.as et les 3 étoiles côte-à-côte, montrent l'endroit du script qui n'est pas completé:

Code:

class collision1{
   
   static function anim__80(mc:MovieClip):Void{
      
      /* <id method> <1176633768953/0> ne pas supprimer ni d?placer ce commentaire / don't supress or move this comment.*/
      if(_root.mur1.hitTest(_root.rond)){
         _root.pouf_text = "Collision!";
         not_set_yet.move(x:70, y:100, ***);
            }
   }
      /* ecrire ici / write here */
   }

Si vous avez la solution, vos réponses sont les bienvenues. cheers

Seboy1.
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Le problème qui gâche tout... ^^   Dim 27 Jan 2008, 16:23

Code:

 _root.lakitu._x=70;
 _root.lakitu._y=100;
à l'endroit (70,100)
sinon je sais le faire dans e-anim aussi
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: Le problème qui gâche tout... ^^   Aujourd'hui à 00:09

Revenir en haut Aller en bas
 
Le problème qui gâche tout... ^^
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 9Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant
 Sujets similaires
-
» [Fermé] Problème search-web, antivirus et vidéos qui ne chargent pas
» Problème moral
» Problème avec une iframe sous Chrome
» Barre de défilement qui n'apparaît pas tout de suite...
» Problème avec les liens (visible par les admin uniquement et je veux que tout le monde les vois)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: