compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 compilateur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
christophe_D
Programmeur


Nombre de messages : 1903
Age : 42
Localisation : Frasne (25)
Divers : papa de 5 enfants
Loisirs : programmation en tous genres, defendre le libre , linux, photo ....
Date d'inscription : 23/06/2006

Message Sujet: Re: compilateur   Jeu 31 Jan 2008, 20:36

Admin a écrit:
Admin a écrit:
Important : comment se nomme ton fichier .as qui contient ce script ?

Phildes
chris_c a écrit:
dessin.as
après j'ai renommé
dessin3.as
Ici, j'ai encontré le problème de l'effacement uniquement quand le nom du fichier ".as" ne correspondait pas au nom de la classe

Pour être clair, c'est un bug de E-Anim. Il ne doit pas effacer le texte dans ce cas Evil or Very Mad

Mais je voudrais savoir si pour toi aussi, l'erreur est ne survient que quand les noms sont différents ?

Phildes

j'avais soulevais un probleme similaire il y a deja un moment avec la 7 sous win ...
quand un fait un nouveau projet ou quelque chose comme ca
Revenir en haut Aller en bas
http://c.diot.free.fr
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: compilateur   Jeu 31 Jan 2008, 20:59

christophe_D a écrit:
Admin a écrit:
Admin a écrit:
Important : comment se nomme ton fichier .as qui contient ce script ?

Phildes
chris_c a écrit:
dessin.as
après j'ai renommé
dessin3.as
Ici, j'ai encontré le problème de l'effacement uniquement quand le nom du fichier ".as" ne correspondait pas au nom de la classe

Pour être clair, c'est un bug de E-Anim. Il ne doit pas effacer le texte dans ce cas Evil or Very Mad

Mais je voudrais savoir si pour toi aussi, l'erreur est ne survient que quand les noms sont différents ?

Phildes

j'avais soulevais un probleme similaire il y a deja un moment avec la 7 sous win ...
quand un fait un nouveau projet ou quelque chose comme ca
J'ai totalement modifié cette partie. La version 7 et la version 8 sont 2 programmes totalement différents.
C'est précisément à cause de ce problème que j'ai refondu totalement
mon programme.

Avec 2 noms différents, je comprenais que ça bug ! Mon éditeur est prévu pour un nom de classe identique au nom de fichier (il me reste à mettre les vérifications - :oops: je les avais oublié)
Mais avec 2 noms identiques, là je n'aurais pas compris !

Merci chris. Ton aide m'a été précieuse sunny

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: compilateur   Mar 05 Fév 2008, 20:02

mauvaise nouvelle, ca a recommencé, meme nom de fichier as et phi.
Je corrigeais une erreur avec un script avec for ( ), comme la premiere fois, je me rends compte.
je sauve en html il met erreur de compilation, j'essaie de corriger mon script dans le compilateur mtasc...et la 3eme fois, c'est vide quand j'ouvre le compilateur.
le mtascout.txt est vide aussi.
ya un fichier .phm
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: compilateur   Mar 05 Fév 2008, 21:46

chris_c a écrit:
mauvaise nouvelle, ca a recommencé, meme nom de fichier as et phi.
Je corrigeais une erreur avec un script avec for ( ), comme la premiere fois, je me rends compte.
je sauve en html il met erreur de compilation, j'essaie de corriger mon script dans le compilateur mtasc...et la 3eme fois, c'est vide quand j'ouvre le compilateur.
le mtascout.txt est vide aussi.
ya un fichier .phm
Peux-tu télécharger la version que je viens de mettre sur le site 8.01.005.
C'est précisément cela que j'ai modifié.
http://www.e-anim.com

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: compilateur   Mar 05 Fév 2008, 22:55

ok
Revenir en haut Aller en bas
Kyo
Accro
Accro


Nombre de messages : 515
Date d'inscription : 16/11/2007

Message Sujet: Re: compilateur   Mar 05 Fév 2008, 23:30

J'ai eu exactement le même problème que Chris-kun
(Bug Vista?)

Pour régler le problème : Desinstalle et réinstalle E-Anim Wink
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: compilateur   Mar 05 Fév 2008, 23:52

non bug e-anim, mais avec la mise à jour 801.005, j'ai rencontré aucun problème.
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: compilateur   Mer 06 Fév 2008, 01:14

chris_c a écrit:
non bug e-anim, mais avec la mise à jour 801.005, j'ai rencontré aucun problème.
Tu me tiens informé.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: compilateur   Mer 06 Fév 2008, 01:19

ca a vraiment l'air OK là.
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: compilateur   Aujourd'hui à 21:20

Revenir en haut Aller en bas
 
compilateur
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» compilateur
» Décompilateur GM ? [résolu]
» Problème compilateur C++ Clang
» Compilateur --> ERREUR ’-‘ is not a valid integer value
» Compilateur : version de travail disponible

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: