compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 deja un probleme

Voir le sujet prcdent Voir le sujet suivant Aller en bas 
Aller la page : Prcdent  1, 2, 3  Suivant
AuteurMessage
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 13:45

Admin a crit:
Plus prcisment : C:\Windows\System32\javaw.exe
Alors, est-ce que tu peux diter le fichier "run_test.bat" (ouvrir dans "bloc-notes.exe") ? oui/non

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
lesloups
Accro
Accro


Nombre de messages : 330
Age : 24
Localisation : le mans
Divers : e-anim est genial merci phildes et merci tous de m'aider
Loisirs : foot/graphisme/forum/ et e-anim
Date d'inscription : 20/10/2007

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 16:05

ca me fait un truc bizarre genre: ta pas une autre version anterieur
Spoiler:
 
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 16:16

Peux tu copier ici le contenu de "run_test.bat" ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
lesloups
Accro
Accro


Nombre de messages : 330
Age : 24
Localisation : le mans
Divers : e-anim est genial merci phildes et merci tous de m'aider
Loisirs : foot/graphisme/forum/ et e-anim
Date d'inscription : 20/10/2007

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 16:19

Spoiler:
 


un autre run que je peux copier caril s'ouvre avec wiodnwos 32 et c'est message s'affiche en capture d'ecran
'avais mal ouvert le truc donc j'etait fouiner et j'ai trouver le truc en haut


j
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 16:27

Code:
@echo off
"C:\Windows\System32\javaw.exe" -Xms64m -Xmx512m -cp "" eanim_run
pause
Peux tu vider run_test.bat et placer le script inscrit ci-dessus.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
lesloups
Accro
Accro


Nombre de messages : 330
Age : 24
Localisation : le mans
Divers : e-anim est genial merci phildes et merci tous de m'aider
Loisirs : foot/graphisme/forum/ et e-anim
Date d'inscription : 20/10/2007

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 16:37

comemnt a ?

car j'y arrive pas

quel run ?


[edit ] je croisque c'est fait
Revenir en haut Aller en bas
victor79
Accro
Accro


Nombre de messages : 983
Age : 35
Date d'inscription : 07/10/2006

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 17:12

ta la v8.1 ?
la toute derniere
Revenir en haut Aller en bas
http://libre-graph.forums-actifs.com/
lesloups
Accro
Accro


Nombre de messages : 330
Age : 24
Localisation : le mans
Divers : e-anim est genial merci phildes et merci tous de m'aider
Loisirs : foot/graphisme/forum/ et e-anim
Date d'inscription : 20/10/2007

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 17:13

oui victor
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 17:39

Peux-tu copier "run_sys.bat" dans le dossier de E-Anim ?
http://www.e-anim.com/doc/run_sys.bat
(clic-droit + enregistrer la cible-sous)

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
lesloups
Accro
Accro


Nombre de messages : 330
Age : 24
Localisation : le mans
Divers : e-anim est genial merci phildes et merci tous de m'aider
Loisirs : foot/graphisme/forum/ et e-anim
Date d'inscription : 20/10/2007

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 17:42

vas - y esplique moi tout car la c'est du chinois stp phildes
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 17:53

lesloups a crit:
vas - y esplique moi tout car la c'est du chinois stp phildes

Peux-tu copier "run_sys.bat" dans le dossier de E-Anim ?
http://www.e-anim.com/doc/run_sys.bat

Comment faire ?
1 - tu fais un clic droit sur ce lien ci-dessous
http://www.e-anim.com/doc/run_sys.bat
-> un liste s'ouvre ? oui/non

2 - clic sur "enregistrer la cible sous"
-> le slecteur de fichier s'ouvre oui/non

3 - dans le slecteur de fichier, tu vas dans le dossier de E-Anim
-> tu as trouv le dossier de E-Anim ? oui/non

4 - tu fais OK.

Dis-moi si tout s'est bien droul, en me disant oui ou non pour chaque tape.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
lesloups
Accro
Accro


Nombre de messages : 330
Age : 24
Localisation : le mans
Divers : e-anim est genial merci phildes et merci tous de m'aider
Loisirs : foot/graphisme/forum/ et e-anim
Date d'inscription : 20/10/2007

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 17:58

tout a marcher

trs bel explication merci phildes Very Happy

mais e-anim ne fontionne tjrs pas Shocked
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 18:14

lesloups a crit:
tout a marcher

trs bel explication merci phildes Very Happy

mais e-anim ne fontionne tjrs pas Shocked
Oui, c'est normal Cool

Maintenant, lanons E-Anim.

1 - ouvre l'Explorateur Window (attention je ne parle pas d'InternetExplorer - mais de l'Explorateur - avec des noms aussi proches, je rencontre souvent des problmes)

2 - tu vas dans le dossier e-anim
-> tu as trouv le dossier e-anim ? oui/non
-> le fichier run_sysbat est prsent dans ce dossier ? oui/non

3 - double-clic sur le fichier "run_sys.bat"
-> e-anim se lance ? oui/non

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
lesloups
Accro
Accro


Nombre de messages : 330
Age : 24
Localisation : le mans
Divers : e-anim est genial merci phildes et merci tous de m'aider
Loisirs : foot/graphisme/forum/ et e-anim
Date d'inscription : 20/10/2007

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 18:17

Mon chr phildes

je suis fier de te dire que e-anim se lance


super phildes you are the boss

obliger de faire tout le temps comem a ?
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: deja un probleme   Dim 17 Fv 2008, 18:46

lesloups a crit:
Mon chr phildes

je suis fier de te dire que e-anim se lance


super phildes you are the boss

obliger de faire tout le temps comem a ?
Non, non, tu vas envoyer un raccourci sur le bureau

Comment faire ?
1 - ouvrir l'Explorateur
2 - aller dans le dossier de E-Anim
3 - supprimer !run.bat
4 - renommer run_sys.bat en !run.bat (ne pas oublier le point d'exploitation)

Comment renommer ?
4.1 - clic-droitsur run_sys.bat
-> une liste s'ouvre
4.2 - dans la liste, clic sur renommer

Ensuite E-Anim devrait dmarrer avec le logo plac sur le bureau.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsoris




Message Sujet: Re: deja un probleme   Aujourd'hui 07:09

Revenir en haut Aller en bas
 
deja un probleme
Voir le sujet prcdent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller la page : Prcdent  1, 2, 3  Suivant
 Sujets similaires
-
» Probleme adresse mail existe deja
» problme nom d'utilisateur deja pris....
» probleme avec les cellules d'excel sur la mise en forme
» probleme e-anim et vista
» Probleme de frame sur MAC

Permission de ce forum:Vous ne pouvez pas rpondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problme, bug :: Sujets rsolus-
Sauter vers: