compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [reglé] Accents qui disparaissent.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
TdK
Bavard(e)
Bavard(e)


Nombre de messages : 23
Date d'inscription : 02/03/2008

Message Sujet: [reglé] Accents qui disparaissent.   Sam 17 Mai 2008, 12:11

Bonjour à tous !

J'ai un petit soucis avec les textes sous e-anim.

Lorsque je tape des textes dans une animation, ils fonctionne très bien. J'enregistre, met l'animation en ligne, bref, jusque là, ça marche.

Reste que, quand je veux mettre les texte à jours, et que j'ouvre à nouveau mon animation dans e-anim, les accents et apostrophes ont disparus de tout mes textes.

Si ce n'était quelques lignes, ça ne poserais pas de problème, mais comme ils 'agit de dizaine de pages word...c'est lourd de refaire à chaque fois (je fait un copier-coller depuis word, mais du coup, je suis bon pour refaire les saut de ligne)

Si quelqu'un à une idée pour éviter que les texte ne se modifie...
Au faite, j'utilise la police "Book Antiqua", avec italique/gras.

Merci.


PS : j'en profite pour rebondir sur une suggestion : lorsque l'on met des texte, e-anim ne fait pas de retour à la ligne automatique (ou alors, je n'ai pas vue comment faire) C'est assez frusrtant, parce que du coup, tout mes texte, je dois faire leur saut de ligne à la main. Pas trop grave en somme, c'est surtout un détail Wink
Enfin, c'est peut être déjà prévus, ou trop compliqué. Je suppose que je ne suis pas le premier à en parler.


Dernière édition par TdK le Sam 17 Mai 2008, 16:14, édité 1 fois
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [reglé] Accents qui disparaissent.   Sam 17 Mai 2008, 15:49

Bonjour TdK

A - Pour les accents, je pensais avoir corrigé.
Quelle version utilises-tu ?
(voir le menu : "Aide/Au sujet de E-anim")

Important : indique-moi la version complète, ex : 8.01.011 - c (n'oublie pas la lettre finale si il y en a une)

B - pour le retour de ligne, tu peux utiliser les textes-riches
Menu : "Objet/Ajouter/Un Texte Riche"

Note : double-clic pour modifier le texte.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
TdK
Bavard(e)
Bavard(e)


Nombre de messages : 23
Date d'inscription : 02/03/2008

Message Sujet: Re: [reglé] Accents qui disparaissent.   Sam 17 Mai 2008, 16:14

Oula oui, j'ai du retard sur les versions moi !
J'ai la 8.01.009 !

L'erreur vient donc de moi ! :oops:
Toute mes excuses. J'avais cherché une solution à ce problème sur le forum, mais je n'avais pas pensé qu'il avais déjà été corrigé.

et merci pour l'info sur les texte-riche !
Je vais gagner un temps fou avec tout ça ! cheers

Encore merci, et désolé pour le topic inutile...
Revenir en haut Aller en bas
the virus
Co-administrateur
Co-administrateur


Nombre de messages : 3475
Age : 23
Date d'inscription : 31/12/2005

Message Sujet: Re: [reglé] Accents qui disparaissent.   Sam 17 Mai 2008, 16:28

petit presision l'erreur est humaine donc pas la paine de tescuse Wink

mois j'aisbien dit a mon prof de math 1+1=1 alor tu vois xD et portant je suisfort en math

_________________


Je donne des cours pour e-anim ou la création de site.Pour plus d'info me contacter par MP(Skype: thevirus94)


Dernière édition par the virus le Sam 17 Mai 2008, 18:18, édité 1 fois
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [reglé] Accents qui disparaissent.   Sam 17 Mai 2008, 17:44

Tu as eu totalement raison de poser la question Very Happy
En espérant que la nouvelle version corrige effectivement ce problème :oops:

Phildes

TdK a écrit:
Oula oui, j'ai du retard sur les versions moi !
J'ai la 8.01.009 !

L'erreur vient donc de moi ! :oops:
Toute mes excuses. J'avais cherché une solution à ce problème sur le forum, mais je n'avais pas pensé qu'il avais déjà été corrigé.

et merci pour l'info sur les texte-riche !
Je vais gagner un temps fou avec tout ça ! cheers

Encore merci, et désolé pour le topic inutile...

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
the virus
Co-administrateur
Co-administrateur


Nombre de messages : 3475
Age : 23
Date d'inscription : 31/12/2005

Message Sujet: Re: [reglé] Accents qui disparaissent.   Sam 17 Mai 2008, 18:19

bonoe nouvelle pour toi phildes je risue de me métre au java donc tu aura une petite aide avec toi Wink

_________________


Je donne des cours pour e-anim ou la création de site.Pour plus d'info me contacter par MP(Skype: thevirus94)
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [reglé] Accents qui disparaissent.   Sam 17 Mai 2008, 19:30

the virus a écrit:
bonoe nouvelle pour toi phildes je risue de me métre au java donc tu aura une petite aide avec toi Wink
Very Happy Effectivement, voilà une bonne nouvelle

N'hésite pas à me poser des questions au sujet de Java, si tu as besoin d'aide... flower

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
the virus
Co-administrateur
Co-administrateur


Nombre de messages : 3475
Age : 23
Date d'inscription : 31/12/2005

Message Sujet: Re: [reglé] Accents qui disparaissent.   Sam 17 Mai 2008, 19:47

je te doit bien sa Wink

_________________


Je donne des cours pour e-anim ou la création de site.Pour plus d'info me contacter par MP(Skype: thevirus94)
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: [reglé] Accents qui disparaissent.   Aujourd'hui à 02:06

Revenir en haut Aller en bas
 
[reglé] Accents qui disparaissent.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [reglé] Accents qui disparaissent.
» [Résolu] Fichiers qui disparaissent....
» [Résolu] Problème avec les accents sous GM 8.1.
» [Résolu] Linux, texte de saisie et accents
» Icones qui disparaissent

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: