compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Problème de format?/code?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Sam 04 Oct 2008, 15:22

ah oui desolé pas fait attention^^*
voila le lien:
(la page est blanche,sans cadre,sans rien,car,une fois que le flash marchera je rajouterai ces balises de style)
http://revolution-rpg.forumactif.org/Acceuil-h5.htm

en plus a midi ca marchait pas mais on voyait au moins l'image,le code de base que j'ai mis se transformant automatiquement en code html,la ,chepa,il le fait plus,et j'ai pas trouvé le veritable code html pour le mettre^^*

Cordialement,
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de format?/code?   Dim 05 Oct 2008, 00:01

Aaaaah, je n'avais pas compris. Tu as mis ton anim dans Forum-actif. Alors oui, c'est normal.
Pour une raison que j'ignore (peut-être une protection de Forum actif - ce qui serait logique) les liens dans la même fenêtre ne fonctionnent pas dans forum-actif.
Il faut faire un lien dans une nouvelle fenêtre :
ex :
Code:
http://www.e-anim.com%_window

Phildes

°Superlolo° a écrit:
ah oui desolé pas fait attention^^*
voila le lien:
(la page est blanche,sans cadre,sans rien,car,une fois que le flash marchera je rajouterai ces balises de style)
http://revolution-rpg.forumactif.org/Acceuil-h5.htm

en plus a midi ca marchait pas mais on voyait au moins l'image,le code de base que j'ai mis se transformant automatiquement en code html,la ,chepa,il le fait plus,et j'ai pas trouvé le veritable code html pour le mettre^^*

Cordialement,

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Dim 05 Oct 2008, 08:50

Mais le lien dans la new fenetre c'est celui de quoi en fait?
Car si par exemple,je veux enlever mon logo de page d'acceuiul,et a la place mettre lui en flash(je sais faire ^^)et que je cache la navigation car elle sera sur le logo,je dois,a chaque fois,par exedmple pour la page FAQ,mettre,dans le lien du bouton FAQ de mon logo,l'adresse +ce % de frame que j'ai pas bien compris c'est ca?
Merci d'avance^^
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de format?/code?   Dim 05 Oct 2008, 12:21

°Superlolo° a écrit:
Mais le lien dans la new fenetre c'est celui de quoi en fait?
Car si par exemple,je veux enlever mon logo de page d'acceuiul,et a la place mettre lui en flash(je sais faire ^^)et que je cache la navigation car elle sera sur le logo,je dois,a chaque fois,par exedmple pour la page FAQ,mettre,dans le lien du bouton FAQ de mon logo,l'adresse +ce % de frame que j'ai pas bien compris c'est ca?
Merci d'avance^^
Oui, c'est ça. Mais la nouvelle page s'ouvrira dans une nouvelle fenêtre.


Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Dim 05 Oct 2008, 12:24

ah merdee :/ et ya pas un moyen que ca s'ouvre dans la meme fenetre,que ca change quoi?
car sur un fofo de graph(je vous passerai le lien si vous voullez),ya aussi un logo en flash avec les boutons ,et ca marche^^*
Merci deja Wink

Cordialement,
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de format?/code?   Dim 05 Oct 2008, 12:26

°Superlolo° a écrit:
ah merdee :/ et ya pas un moyen que ca s'ouvre dans la meme fenetre,que ca change quoi?
car sur un fofo de graph(je vous passerai le lien si vous voullez),ya aussi un logo en flash avec les boutons ,et ca marche^^*
Merci deja Wink

Cordialement,
Il faut demander à Forum-actif, si il y a une option qui autorise les liens avec Flash.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Dim 05 Oct 2008, 13:36

Ah ok^^
je chercherais,sinon a la rigeur c'est pas si grave,vous pensez que ca generai les membres?
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Dim 05 Oct 2008, 16:37

Reuuuu
j'ai trouvé sur FA,c'est une nouvelle sécurité qui se produit de partout,signa,pahes html,acceuil,portail,etc...TOUT!
heuresement j'ai la soluce héhé
faut mettre ce code dans la balise embed du code pour insérer la flash^^
Code:
allowScriptAccess="always"

J'espère que ca vous servira aussi Wink

Cordialement,
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de format?/code?   Dim 05 Oct 2008, 18:56

°Superlolo° a écrit:
Reuuuu
j'ai trouvé sur FA,c'est une nouvelle sécurité qui se produit de partout,signa,pahes html,acceuil,portail,etc...TOUT!
heuresement j'ai la soluce héhé
faut mettre ce code dans la balise embed du code pour insérer la flash^^
Code:
allowScriptAccess="always"

J'espère que ca vous servira aussi Wink

Cordialement,
cheers Trop bien. Ca va servir à plein de monde bounce


Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Problème de format?/code?   Dim 05 Oct 2008, 19:01

Admin a écrit:
°Superlolo° a écrit:
Reuuuu
j'ai trouvé sur FA,c'est une nouvelle sécurité qui se produit de partout,signa,pahes html,acceuil,portail,etc...TOUT!
heuresement j'ai la soluce héhé
faut mettre ce code dans la balise embed du code pour insérer la flash^^
Code:
allowScriptAccess="always"

J'espère que ca vous servira aussi Wink

Cordialement,
cheers Trop bien. Ca va servir à plein de monde bounce


Phildes

oui mais on peut pas mettre du html sur le forum
Revenir en haut Aller en bas
Rock Lee
Accro
Accro


Nombre de messages : 4693
Date d'inscription : 03/05/2006

Message Sujet: Re: Problème de format?/code?   Dim 05 Oct 2008, 19:02

Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de format?/code?   Lun 06 Oct 2008, 03:17

chris_c a écrit:

Code:
allowScriptAccess="always"
oui mais on peut pas mettre du html sur le forum

Non, ce n'est pas pour ce Forum ci, je ne veux pas qu'on puisse mettre des liens intempestifs :pale: ...

Mais cela sera d'un grande utilité pour les utilisateurs qui créent leurs propres forum cheers

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Lun 06 Oct 2008, 11:43

Oui,moi je chercherais ce bout de code pour faire un logo en flash qui comporterai la navigation e mm temps,donc fallait bien des liens,mais comme ils étaient restreins,ce script va aider :p

Et en meme temps svp,vous n'auriez pas un script qui,lordque l'on passe le curseur sur un bouton(mais pas cliquable),d'autres boutons viennent de part et d'autres autour de lui ?mais si possible qu'il soit assez simple xD
Merci d'avance,je commence des ce soir ce logo/navigation en flash,la suis juste en heure de perm erf :/
Je pense que ca serai un roll-over,mais avec les tutos je comprends pas grand chose,les clics a faire,relacher ci,appuyer ca,je suis plus moi^^*
Car je veux une image que lorsqu'on passe le curseur dessus,yait des boutons qui mènent a une autre page qui s'affichent,c'est possible lol^^?

Cordialement,
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Problème de format?/code?   Lun 06 Oct 2008, 12:25

oui c'est possible c'est un bouton animé
tu ouvres ton bouton
tu enleves le texte
et le relief
et en bas a droite: tu cliques sur bouton animé
tu auras:
normal
survol
appuye
dans survol tu mets les boutons qui viennent autour
tu ajoutes une action et tu mets ton lien
Revenir en haut Aller en bas
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Lun 06 Oct 2008, 12:47

Ah ok c'est si simple?!?parceque dans un tuto un peu brouillon ils disent de faire schift+cheplukoi,de cliquer sur ci et ca en premier puis de couyper ca et la,j'y comprenais rien lol^^
ah donc comme ca je place mes boutons tout autour dans l'espace que je veux?mais ca va pas faire un bug du genre ya les boutons et l'image qui déploie ces boutons,si j'enleve le curseur de l'image qui les déploie pour cliquer sur un de ces boutons ca va marcher,ca va pas se refermer?
merci bc^^
et quand tu dis j'ajoute une action ca veut dire une action pour chaque bouton que je met c'est ca aussi?

Cordialement,


EDIT:Heu dsl je viens de tester juste comme ca la mais le bleme est que si je met une imlage normale,des que l'on passe sur le bouton les images s'affichent mais on peut pas y cliquer dessus,ca se ferme(en mm temps ya rien a cliquee^^)et je peux pas tester avec un bouton car dans la partie "survol" l'icone bouton est grisé :/


Eddit encore^^*:je viens de trouver comment mettre un bouton,sauf que tj le meme problème,je peux pas clic sur ce bouton qui apparait en roll over vu que des que je sors ma souris pour aller vers ce bouton ca se ferme,esceuqi'l faut que j'élargisse la taille de mon bouton sans en elargir l'imlage pour que ca marche?


Dernière édition par °Superlolo° le Lun 06 Oct 2008, 12:59, édité 1 fois
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
Contenu sponsorisé




Message Sujet: Re: Problème de format?/code?   Aujourd'hui à 21:01

Revenir en haut Aller en bas
 
Problème de format?/code?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
 Sujets similaires
-
» Problème avec un code pour afficher une vidéo you tube
» Problème API Google
» problème avec un code "éphémeride"
» Problème chat xat code
» [Résolu][Invision] Problèmes avec un code existant pour cadre Réponse rapide

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: