compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Problème de format?/code?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 00:45

Bonjour,


:oops: :oops: Désolé pour le retard
J'espère avoir compris le problème.

En fait, il faut faire un simple roll-over.
On ne peut mettre des boutons que dans l'état-survolé du roll-over

On ne peut pas mettre de bouton dans un autre bouton - quel boyton va réagir quand la souris passera dessus ? Quel bouton passera à l'état survolé.

Phildes

chris_c a écrit:
j'ai fait un test en mettant le menu survole dans un groupe, ya un problème ou alors je sais pas le faire juste. les 2 ovales sont dans un groupe, je sais pas si un bouton dans un groupe ca marche ??

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 00:55

dans mon exemple
quand on passe sur le rectangle, apparaissent les ovales
ensuite on doit pouvoir cliquer sur chaque ovale, le noir et le rouge qui ont chacun un lien
c'est possible ?
Revenir en haut Aller en bas
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 13:32

heu merci phildes,mais concretetement,esceque tu pourrais m'indiquer un tutos ou me dire parceque je sais pas faire ce "simple roll over" un peu spécial^^*

Cordialement,
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 13:48

j'ai réussi!!!merci beaucoup phildes!!
j'ai créer un roll over simple,^pi je l'ai édité,et j'ai mis un rectangle transparent qui entoure et le texte et les boutons tout a la fin,et ca marche,on peut cliquer ou l'on veut!!la les boutons ne mènent nulle part ils sont pas valides,mais look héhé:
http://localhostr.com/files/e4e051/testee.swf

Cordialement,
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 14:10

°Superlolo° a écrit:
j'ai réussi!!!merci beaucoup phildes!!
j'ai créer un roll over simple,^pi je l'ai édité,et j'ai mis un rectangle transparent qui entoure et le texte et les boutons tout a la fin,et ca marche,on peut cliquer ou l'on veut!!la les boutons ne mènent nulle part ils sont pas valides,mais look héhé:
http://localhostr.com/files/e4e051/testee.swf

Cordialement,
Parfait Very Happy , en fait il s'agit d'une menu. Cool

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 14:12

ah ok,mais d'un menu en roll-over héhé :p
et question comme ca avant que je me lance réellement,esceque vous savez si e-anim prends les images en transparence et GARDE LA TRANSPARENCE surtout^^?
merci d'avance,

Cordialement,
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 14:13

oui les png
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 14:15

chris_c a écrit:
oui les png
Et les gifs, bien entendu... Mais évidemment je recommande les "png" qui permettent d'avoir un contours adouci (anti-alias). Le gif fait des contours en escalier.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 14:18

ouf alors^^
et oui c'est vrai,quand je debutais en graph j'utilisais tj le gif pour mes ptites créas(même pas animées)et je m'apercois maintenant notemment que j'ai besoin de reproduire la couleur pour fondre mon image dans tel fond(la transparence aurait gaché cette image)je m'apercoit que le gif fait plein de ptits points blancs un peu partout,et fonce les couleur^^

Au fait encore avant de me lancer(je sais suis chiant)j'ai pas trouvé le tuto qui permet qu'un bouton déclenche un son mais que lorsqu'il est survolé,des qu'il l'est plus le son s'arrette,c'est possible svp?
merci d'avance encore une fois^^
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 14:24

j'aimerais bien savoir comment faire le menu, paske ya une autre personne qui pose la meme question ailleurs dans ce forum.
Revenir en haut Aller en bas
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 14:31

bah ca va pas comme je viens de dire?
au fait je cherche pas assez lol^^*je viens de trouver la réponse a ma questio,qui en engendre encore une autre :oops:
esceque pour changer le curseur,j'ai vu que fallait faire des groupes et tout et tout,c'est possible pour toute la créa?
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 14:50

avec la nouvelle version c'est plus simple
tu mets ta forme/image
tu cliques sur sans_nom
ca ouvre un petit menu
au lieu de non draggable clique sur le petit carré
et tu mets curseur souris
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 15:01

chris_c a écrit:
j'aimerais bien savoir comment faire le menu, paske ya une autre personne qui pose la meme question ailleurs dans ce forum.
Pour faire un menu
1 - créer un roll-over -> menu : "Objets dynamiques / créer un roll-over"
=> tu édites la partie normale du roll-over = menu fermé
2 - tu places le titre du menu.
3 - clic sur le bouton jaune
=> tu édites la partie survolée du roll-over = menu-ouvert
4 - ajoute le fond du menu-ouvert
5 - ajoute les boutons

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 15:38

ah ok merci bc chris-c,j'y suis arrivé^^je pense donc que je vais me lancer dedans Smile
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
°Superlolo°
Accro
Accro


Nombre de messages : 142
Age : 20
Localisation : Derrière toi avec une batte en fer *Schpoing*
Divers : Déja "diver" ca prends un "s" a la fin :p eh oui correcteur assidu ;)
Loisirs : La lecture,le graphisme,le flash,le codage,et corriger tout le monde rien que pour vous embêter!!!
Date d'inscription : 03/10/2008

Message Sujet: Re: Problème de format?/code?   Mer 08 Oct 2008, 16:12

A l'aideeeeeeeeuuuu!!!
j'ai un enorme bleme lol...j'ai bien commencé a faire ma créa flash,avec roll over dont les liens sont faits,son au roll over ,etc...,je veux tester,je met créer une page html,comme d'ab,je met créer la page html ensuite,et la,rien ne se passe!cette fenetre se ferme,rien de plus!pareil pour enregistrer,et enregistrer sous!!
aie aie aie...
en fait tant que j'ajoute mon son,mes boutons,etc...je peux toujours enregistrer et créer la page html,c'est des que jesélectionne comme il faut et que je fais "transformer la selection en roll over" que après je peux plus :/
Et pourtant sur une anim poour tester que je viens de refaire,en roll-over aussi,je peux enregistrer et visualiser...yaurait-il une limite de poids a ne pas dépasser?
Parceque regardez quand je fais un bouton simple(sans aucun lien dedans) comme ca:
http://localhostr.com/files/372594/teste.swf
ca marche,on dirait,mais en fait quand j'y insère réellement un lien dedans,un seul,ca marche,je peux sauvegarder,sauf que hébergé sur le net mon lien ne marche pas,et je crois savoir:c'est parceque le rectangle qui permet de lier pour pas que le roll se referme dooit faire un truc,mais quoi? :/
enfin je m'embrouille,j'y comprends rien,help mee!!^^*
Revenir en haut Aller en bas
http://revolution-rpg.forumactif.org/
Contenu sponsorisé




Message Sujet: Re: Problème de format?/code?   Aujourd'hui à 10:43

Revenir en haut Aller en bas
 
Problème de format?/code?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
 Sujets similaires
-
» Problème avec un code pour afficher une vidéo you tube
» Problème API Google
» problème avec un code "éphémeride"
» Problème chat xat code
» [Résolu][Invision] Problèmes avec un code existant pour cadre Réponse rapide

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: