compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Probleme Musique en roll over

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Tikeup
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 1
Date d'inscription : 13/11/2008

Message Sujet: Probleme Musique en roll over   Jeu 13 Nov 2008, 19:43

Bonsoir.
Voiçi mon petit souçi, après moult recherche partout, je n'ai pas trouver de soluce.

Je m'explique, j'ai fait une banniere animé
([url=La banniere avec le logo CMP).

Je voudrais rajouter une musique sur cette bannière qui se déclenche dès que l'on passe la souris dessus et qui continu même si la souris n'est plus dessus, mais que en plus quand la musique démarre il y est un bouton stop qui apparaisse et qui se transforme en bouton play quand on clic dessus. Et a partir de ce moment là, le seul moyen de reecouter la musique serait de cliquer sur ce bouton play.

Alors j'arrive a démarrer la musique en roll-over, mais elle s'arete parfois quand la souris sors de la banniere et le bouton play ne marche pas.

Voilà, si quelqu'un voulais me répondre ou est-ce qu'il existe un site avec la liste de tout les script possible et imaginaux avec leurs explication (genre goto:... aller à
Mp3play: jouer musique
Mp3 stop: stopper musique
...)

Merci par avance
Revenir en haut Aller en bas
the virus
Co-administrateur
Co-administrateur


Nombre de messages : 3475
Age : 23
Date d'inscription : 31/12/2005

Message Sujet: Re: Probleme Musique en roll over   Jeu 13 Nov 2008, 21:14

sa c'est de la pure actionscript ^^
alor je vais tenter de texpliquer asa sesoir.
rapelle le moi par mp ^^

_________________


Je donne des cours pour e-anim ou la création de site.Pour plus d'info me contacter par MP(Skype: thevirus94)
Revenir en haut Aller en bas
 
Probleme Musique en roll over
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème musique
» [RESOLU] lecture du son impossible - simulation attraction
» probleme e-anim et vista
» Problème avec roll over qui "clignote"
» Roll-over : problême !

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: