compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Problème de transparence...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Le Dirlo...
Accro
Accro


Nombre de messages : 152
Date d'inscription : 15/11/2008

Message Sujet: Problème de transparence...   Mar 18 Nov 2008, 09:59

...

J'ai bien du mal à rendre mes animations transparentes...

(les petits dirlos qui pointent les horloges avec l'heure en analogique dans la bulle !)

http://soutien67.free.fr/math/activites/heure/heure%2001.htm

...

Mon image de base a bien entendu un fond transparent... (j'ai essayé en gig et en png...)

J'ai déjà essayé : opaque/transparent à partir du menu "dimensionner"

D'ajouter la commande Wmode=transparent...
(qui me semble néanmoins déjà incluse dans la dernière version...)

...

Il me reste la solution de dissocier la bulle du Dirlo...

Mais bon...

Si quelqu'un a déjà été confronté à ce problème...

...

Merci d'avance !...

Wink
Revenir en haut Aller en bas
http://soutien67.free.fr
Tecknik
Accro
Accro


Nombre de messages : 110
Localisation : Belgique
Date d'inscription : 11/11/2008

Message Sujet: Re: Problème de transparence...   Mar 18 Nov 2008, 10:01

Clique sur ton dirlo, ensuite, clique sur rotation et la tu peux régler la transparence Wink
Revenir en haut Aller en bas
Le Dirlo...
Accro
Accro


Nombre de messages : 152
Date d'inscription : 15/11/2008

Message Sujet: Re: Problème de transparence...   Mar 18 Nov 2008, 10:29

...

Merci Technik pour ta prompte réponse !...

...

J'avais vu cela également... Mais quand j'essaie ça, cela fait disparaître toute l'image...

J'ai résolu mon problème malgré tout !...

...

Après l'ajout de la photo (qui sert en fait de fond à l'anim)... Les zones transparentes apparaissent blanches sur l'écran...

J'ai donc modifié la couleur de fond (en rouge vif pour le test )...

C'est donc ma partie transparente qui s'affiche ainsi...

...

Et quand ensuite je règle opaque / transparent... cette fois ça marche...

(mais on ne le voit que sur la version html avec IE... !)

Ce devait être un pb de blanc... Entre le blanc de la bulle... et le blanc du fond ?...

Mais je ne suis pas (encore) un expert !...

Il doit sans doute y avoir plus simple !...

...

Ce qui est sympa, c'est qu'en cherchant ainsi (sur le logiciel)... on en apprend tout plein !...

...

Qu'en est-il d'ailleurs des pb d'affichages sous linux ?...

(Si je laisse mon fond rouge vif... ça va pas être terrible !...)

...

J'y retourne !!!...

...

Wink
Revenir en haut Aller en bas
http://soutien67.free.fr
Invité
Invité



Message Sujet: Re: Problème de transparence...   Mar 18 Nov 2008, 11:12

bonjour ton image est elle transparence .....

???

mais la sur ce forum (pour que je verifie)
Revenir en haut Aller en bas
Le Dirlo...
Accro
Accro


Nombre de messages : 152
Date d'inscription : 15/11/2008

Message Sujet: Re: Problème de transparence...   Mar 18 Nov 2008, 11:32

...

Salut à toi boy432...

Merci pour la main tendue !!!...

Mais mes images sont bien entendu transparentes !!!...

...

Je confirme néanmoins avoir trouvé une solution (décrite précédemment)...

Je viens de mettre à jour sur internet... (que pour les heures, pour l'instant !...)

Et y'a plus aucun souci !...

...

Wink
Revenir en haut Aller en bas
http://soutien67.free.fr
Invité
Invité



Message Sujet: Re: Problème de transparence...   Mar 18 Nov 2008, 11:37

Tant mieu
....

....


....

ton sujet est il resolut si oui et bien je vais le mettre dans "resolut" &quote=resolut
Revenir en haut Aller en bas
Le Dirlo...
Accro
Accro


Nombre de messages : 152
Date d'inscription : 15/11/2008

Message Sujet: Re: Problème de transparence...   Mar 18 Nov 2008, 12:02

...

Pour moi, c'est résolu !!!...

Merci !...

...

Wink
Revenir en haut Aller en bas
http://soutien67.free.fr
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de transparence...   Mar 18 Nov 2008, 12:20

Je résume, il a fallu que tu colories le fond avec une couleur qui est absente de l'animation.

Mmmh, intéressant. Il faudra que j'étudie le problème. study

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Le Dirlo...
Accro
Accro


Nombre de messages : 152
Date d'inscription : 15/11/2008

Message Sujet: Re: Problème de transparence...   Jeu 20 Nov 2008, 19:38

...

Mes anims ne sont pas transparentes avec les MAC !... Evil or Very Mad

Alors je ne considère plus mon problème comme résolut !!!... :alien:

HELP !... Crying or Very sad

...

Wink
Revenir en haut Aller en bas
http://soutien67.free.fr
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de transparence...   Jeu 20 Nov 2008, 22:39

Envoie moi ton anim (.phi + images)


Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: Problème de transparence...   Aujourd'hui à 19:13

Revenir en haut Aller en bas
 
Problème de transparence...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] problème freewifi hotspots
» Problème avec roll over qui "clignote"
» [Résolu] PC Land : problème ascenseur fenêtre de saisie

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Comment faire :: Sujets résolus ou sans suite-
Sauter vers: