compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Bug du passage d'une version à l'autre ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Anne Providence
Accro
Accro


Nombre de messages : 111
Age : 41
Date d'inscription : 24/09/2008

Message Sujet: Bug du passage d'une version à l'autre ?   Mar 02 Déc 2008, 22:54

Je viens donc de télécharger la nouvelle version de E-Anim après un mois d'absence.

J'ouvre un de mes anciens projet :

Full Metal Pirate pour ceux qui suivent ^^

Et voilà, horreur, malheur, j'ai ce merveilleux message qui s'affiche dans la console du programme (je n'i encore rien fait d'autre que d'ouvrir mon fichier)

Et j'avoue humblement que c'est du chinois pour moi ce qu'il y a d'écrit ^^

Citation :

PhReaderString#error() *** ERROR ***-----------------------
unknown classe : '_EAnim.AnimComponent.AttrsEditors.AttrEditor_zapyflingu'
----- ERROR script-----
zapyfling <***ERROR***>u<***ERROR***>
---------------------


Bon je massacre combien de personnes avant d'avoir une réponse satisfaisante ?


Oui je suis toujours aimable ^^
Revenir en haut Aller en bas
Anne Providence
Accro
Accro


Nombre de messages : 111
Age : 41
Date d'inscription : 24/09/2008

Message Sujet: Re: Bug du passage d'une version à l'autre ?   Mar 02 Déc 2008, 23:45

Bon, même pas peur, une pirate sanguinaire comme moi ça ne craint pas grand chose, pas même que le ciel ne me tombe sur la tête ^^

(Comment cela je confonds tout ? )

Donc j'ai fais fi du message que vous trouverez au-dessus. Et n'écoutant que mon courage (qui ne me disait rien) j'ai regardé ce que donnait mon animation, je ne savais plus trop où je l'avais laissé.

Dites, quand on veut "jouer" l'amination désormais, il faut attendre que tout le fichier swf soit construit et on voit désormais son animation via son navigateur préféré ? J'ai tout bon ?

Si c'est bien cela (et c'est ce à quoi j'ai eu droit à l'instant) mon ordi lag tellement et mon animation est si longue qu'il lui a bien fallut 15 minutes pour que le fichier se construise....

Sur le coup c'est dommage, il y a une astuce sinon ?

Courage j'ose espérer que vers Noël je trouverais un ordi un peu plus puissant que l'actuel au pied du sapin.

Une dernière question, j'ai fouiné dans le forum à la recherche d'info sur l'évolution de la nouvelle version par rapport à la précédente. C'est morcelé à chacun de nos question ? Ou alors il y a une grosse annonce dans un coin que j'ai largement zappé ?

A suivre....


Anne qui va se coucher après un bain de sang quotidien dans son jeu en ligne préféré.
Revenir en haut Aller en bas
Anne Providence
Accro
Accro


Nombre de messages : 111
Age : 41
Date d'inscription : 24/09/2008

Message Sujet: Re: Bug du passage d'une version à l'autre ?   Jeu 04 Déc 2008, 23:54

Pas d'avis sur la question ?
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: Bug du passage d'une version à l'autre ?   Aujourd'hui à 07:08

Revenir en haut Aller en bas
 
Bug du passage d'une version à l'autre ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» le passage d'un groupe à un autre
» Comment installer un menu slider ?
» vérouiller les passage d'un forum à l'autre.
» POI Passage à niveau sur Nuvi 205
» Offre promotionnelle : SnagIT 7.25 en version gratuite !

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: