compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 La connection php swf ne se fait pas ...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
matheod
Accro
Accro


Nombre de messages : 956
Date d'inscription : 09/08/2007

Message Sujet: La connection php swf ne se fait pas ...   Mer 03 Déc 2008, 13:35

Bonjour, j'essaie de connecter un swf avec une page php or cela ne marche pas :
mon fichier : http://www.chaudron-empoisonne.fr/a2.phi
mon code php :
Code:
<?php
mysql_connect("dgfh.hfdghgfh.fr", "fghdgfhgfh", "dghgfh");
mysql_select_db("fghdfgh");

mysql_query("UPDATE eanim SET x='".$_GET['x']."', y'".$_GET['y']."' WHERE id='".intval($_GET['id']))."'";

$reponse = mysql_query("SELECT * FROM eanim"); // Requête SQL
while($donnees = mysql_fetch_array($reponse))
{
$id=$donnees['id'];
$x[$id]=$donnees['x'];
$y[$id]=$donnees['y'];
}

echo "x1=".$x['1']."&x2=".$x['2']."x3=".$x['3']."&y1=".$y['1']."&y2=".$y['2']."y3=".$y['3'];

mysql_close();
?>

les erreurs a la compilation :
Code:


ligne 1  (err23) =====> J'attends un signe d'op�ration ou un point-virgule ';'  /car=variables (-2147483648)/
>var ***variables:LoadVars = new LoadVars();

ligne 1  (err23) =====> J'attends un signe d'op�ration ou un point-virgule ';'  /car=variables (-33)/
>var variables***:LoadVars = new LoadVars();

ligne 1  (err22) =====> Je n'attends pas ce signe ici :  /;/
>var variables***:LoadVars = new LoadVars();

ligne 1  (err23) =====> J'attends un signe d'op�ration ou un point-virgule ';'  /car=LoadVars (-2147483648)/
>var variables:LoadVars = new ***LoadVars();

ligne 2  (err23) =====> J'attends un signe d'op�ration ou un point-virgule ';'  /car=succes (-33)/
>variables.onLoad = function(succes***:Boolean) {

ligne 2  (err2) =====> j'attends une parenth�se fermante ')'
>variables.onLoad = function(succes***:Boolean) {

ligne 2  (err23) =====> J'attends un signe d'op�ration ou un point-virgule ';'  /car=; (-33)/
>variables.onLoad = function(succes***:Boolean) {

ligne 2  (err22) =====> Je n'attends pas ce signe ici :  /;/
>variables.onLoad = function(succes***:Boolean) {

ligne 2  (err4) =====> J'attends le caract�re de fin  /  fin de programme != )/
>variables.onLoad = function(succes:Boolean***) {

Le fichier SWF est construit
page HTML + fichier SWF construits

ce que le script est censé faire
Tout les 2 temps, ca deplace les persos
A temps 30 cela va récupérer les nouvelles infos au sujet du perso ... cad ou il doit aller et tout ... et ca envoie nos infos ...

Or ca ne marche pas, pourquoi

merci d'avance
Revenir en haut Aller en bas
http://www.visitorsmax.123.fr/
the virus
Co-administrateur
Co-administrateur


Nombre de messages : 3475
Age : 23
Date d'inscription : 31/12/2005

Message Sujet: Re: La connection php swf ne se fait pas ...   Mer 03 Déc 2008, 13:54

Donne ton fichier as Smile

_________________


Je donne des cours pour e-anim ou la création de site.Pour plus d'info me contacter par MP(Skype: thevirus94)
Revenir en haut Aller en bas
Invité
Invité



Message Sujet: Re: La connection php swf ne se fait pas ...   Jeu 04 Déc 2008, 03:55

Vite comme sa je dirais que tu a fait un load var mais pas en Actionscript. Tu la écris dans programer
Revenir en haut Aller en bas
matheod
Accro
Accro


Nombre de messages : 956
Date d'inscription : 09/08/2007

Message Sujet: Re: La connection php swf ne se fait pas ...   Jeu 04 Déc 2008, 17:55

le probleme doit venir de la lol
je teste et je vous dit .
merci ;-)
Revenir en haut Aller en bas
http://www.visitorsmax.123.fr/
Contenu sponsorisé




Message Sujet: Re: La connection php swf ne se fait pas ...   Aujourd'hui à 10:40

Revenir en haut Aller en bas
 
La connection php swf ne se fait pas ...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» La connection php swf ne se fait pas ...
» [résolu]identifiant perdu à chaque connection
» Qui fait de la généalogie?
» Connection lente et Trojan dans Antivir ?
» Bon, et comment on fait du relief en fait ? =)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: