compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Mon animation ne se lance que si on clique dessus !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
RedFox
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 10
Date d'inscription : 19/04/2006

Message Sujet: Mon animation ne se lance que si on clique dessus !   Ven 16 Juin 2006, 11:58

Bonjour,
J'ai constater un problème assez génant.
Mon animation ne se lance que si on clique dessus  :?:
Je pensais que cela venait du navigateur, mais rien n'y fait (Firefox, IE) !

En résumer, pour lancer l'animation je doit d'abors cliquer n'importe ou dans le flash puis l 'animation marche. C'est comme si le navigateur voulait une autorisation d'afficher l'animation (Ici, un clique de souris)

Je dois pas être très claire désoler.

J'espère que vous pourrez m'aider.

Cordialement RedFox
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Mon animation ne se lance que si on clique dessus !   Ven 16 Juin 2006, 12:27

RedFox a écrit:
Bonjour,
J'ai constater un problème assez génant.
Mon animation ne se lance que si on clique dessus :?:
Je pensais que cela venait du navigateur, mais rien n'y fait (Firefox, IE) !

En résumer, pour lancer l'animation je doit d'abors cliquer n'importe ou dans le flash puis l 'animation marche. C'est comme si le navigateur voulait une autorisation d'afficher l'animation (Ici, un clique de souris)

Je dois pas être très claire désoler.

J'espère que vous pourrez m'aider.

Cordialement RedFox
Oui, Microsoft à fait un correctif. Je ne le trouve plus, je vais le rechercher.
bounce Voilà, j'ai l'adresse :
http://www.microsoft.com/downloads/details.aspx?familyid=B7D9801B-4FB5-492E-903E-3400ABF1D731&displaylang=fr

Indique le pour les visiteurs sur ton site study

Phildes

Phildes
Revenir en haut Aller en bas
http://www.e-anim.com
RedFox
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 10
Date d'inscription : 19/04/2006

Message Sujet: Re: Mon animation ne se lance que si on clique dessus !   Ven 16 Juin 2006, 14:54

Merci Beaucoup !
Je vous tiens au courant des résultats !

Merci Encore pour ce fabuleux logiciel !

Cordialement RedFox
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: Mon animation ne se lance que si on clique dessus !   Aujourd'hui à 10:38

Revenir en haut Aller en bas
 
Mon animation ne se lance que si on clique dessus !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Quand ont clique dessus que sa envoie sur page et pour bouton de partenariat
» adresse email qui disparait quand on clique dessus
» Quand je clic sur une image, elle s'agrandit, Lightbox2 : comment faire?
» Editeur WYSIWYG : Image qui s'affiche en double quand on double-clique dessus
» javascript - animation au clique de la souris.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: