compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 anim ne se lance pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
adminingenierie
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 4
Date d'inscription : 23/03/2009

Message Sujet: anim ne se lance pas   Lun 23 Mar 2009, 14:12

Bonjour,

petit soucis avec mes anim
elles s'affichent mais se lancent pas seule.
je dois faire un clic droit dessus et lire
je precise que je les integre à des productions exelearning pour une plateforme FOAD
Merci de me dire si vous avez rencontré ce probleme (et résolu avec de la chance)
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: anim ne se lance pas   Lun 23 Mar 2009, 17:25

adminingenierie a écrit:
petit soucis avec mes anim
elles s'affichent mais se lancent pas seule.
je dois faire un clic droit dessus et lire
C'est effectivement un problème rencontré il y a quelques nnée sous Internet Explorer. Maintenant cela semble terminé.

adminingenierie a écrit:
je precise que je les integre à des productions exelearning pour une plateforme FOAD
Quand tu écris "les intègre à des productions..."
Peux-tu préciser en quoi consiste cette "intégration". Thechniquement ce sont des composants associés (par exemple, avec de simples liens), ou bien certains éléments sont-ils inclus dans d'autres (de la même manière qu'en animation Flash est inclue dans une page HTML) ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
adminingenierie
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 4
Date d'inscription : 23/03/2009

Message Sujet: Re: anim ne se lance pas   Lun 23 Mar 2009, 17:32

bonjour

merci de la reactivité

le probleme est sous firefox

j'utilise exe learning pour produire des supports foad.

Qd j'exporte les fichiers exe en zip je dois les dezipper pour y intégrer l'anim produite avec e-anim

puis les rezipper pr les intégrer à moodle

qd j'arrive à produire une page avec une anim celle ci ne se lance pas

je me dis que c'est peut etre une usine à gaz de vouloir associer exe et e-anim...

Merci de l'aide

Franck
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: anim ne se lance pas   Lun 23 Mar 2009, 17:45

reBonsoir,

Je ne comprends pas. Vous écrivez : "le probleme est sous firefox"
Ensuite je ne vois plus indiqué FireFox - ni le mot navigateur - dans votre explication.

Je suppose que je ne comprends pas car je ne connais pas exe-learning ni moodle

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
adminingenierie
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 4
Date d'inscription : 23/03/2009

Message Sujet: Re: anim ne se lance pas   Lun 23 Mar 2009, 17:58

re bonsoir

en fait j'utilise votre outil pour creer desanimations flash que j'intègre à des supports de formation créés par EXE learning.

Face à la difficulté d'intégrer ces animations fash ds les supports générés par exe learning j'ai fait le choix d'intégrer la video flash comme une vidéo.

Petit souci le support flash ne se lance pas et ne fonctionne ni sous explorer ou firefox (sauf à faire un clic droit et de lancer avec la commande LIRE).

Je ne sais ou se situe le probleme (exe, e anim, navigateur ...)

Merci de votre aide

F
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: anim ne se lance pas   Lun 23 Mar 2009, 18:44

quand tu allumes ton ordinateur, il se passe quoi ?


sinon je comprends rien à ton problème ?
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: anim ne se lance pas   Lun 23 Mar 2009, 19:03

adminingenierie a écrit:
re bonsoir

en fait j'utilise votre outil pour creer desanimations flash que j'intègre à des supports de formation créés par EXE learning.

Face à la difficulté d'intégrer ces animations fash ds les supports générés par exe learning j'ai fait le choix d'intégrer la video flash comme une vidéo.

Petit souci le support flash ne se lance pas et ne fonctionne ni sous explorer ou firefox (sauf à faire un clic droit et de lancer avec la commande LIRE).

Je ne sais ou se situe le probleme (exe, e anim, navigateur ...)

Merci de votre aide

F
Je pense que e commence à me faire une toute petite idée.

Dans un premier temps, pourrais-tu faire un test ?
Tu crées une page HTML contenant une animation Flash avec e-anim.
Puis tu la testes, comme ça, sans l'intégrer à aux autres programmes.

Dis-moi si cette animation fonctionne normalement

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
adminingenierie
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 4
Date d'inscription : 23/03/2009

Message Sujet: Re: anim ne se lance pas   Lun 23 Mar 2009, 23:24

bonjour
je viens de comprendre mon erreur
je n'enregistrais pas le fichier phi au bon endroit
ce qui faisait s'effondrer l'edifice

je suis en train de tenter de créer des ressources foad à l'aide de votre outil et de exe learning (outil de creation open source de création de support) qui est tres pratique mais ne permet pas de créer des supports au format flash

Je viens d'arriver à mes fins mais il y a encore qlq soucis (des traces de codes qui trainent)

merci du coup de main

votre outil est tres pertinent pour créer des supports foad

F
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: anim ne se lance pas   Lun 23 Mar 2009, 23:48

adminingenierie a écrit:
votre outil est tres pertinent pour créer des supports foad
Là, vous m'intéressez Cool

Je pourrais voir ce que vous avez réalisé ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: anim ne se lance pas   Aujourd'hui à 07:57

Revenir en haut Aller en bas
 
anim ne se lance pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Erreur java affichage didacticiel fourni avec E-Anim
» [Résolu] e-anim fx ?
» manuel de code e-anim
» compteur php dans page générée par e-anim
» probleme e-anim et vista

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: