compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Le fichier SWF n'est pas construit [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Le fichier SWF n'est pas construit [Résolu]   Sam 04 Avr 2009, 15:47

Bonjour à tous ! Very Happy
voila, je me suis monté un PC du tonnerre, tout marche nickel.
J'en ai donc profité pour acheter la version de E Anime FX (8.03.004) et, après installation, plus rien ne se compile :confused:
la console du programme se finie toujours par :

[...construction de la piece...]
Le fichier SWF est construit
*** ERROR ***
*** ERREUR *** la page html + fichier swf N'ont PAS été construits


et ceci avec n'importe quoi, image, texte riche ect...
exemple
Spoiler:
 

Que faire ?? :confused:
Le problème doit venir de mon ordi, mais je ne sais pas se quel processus utilise E anime, javaw.exe ? j'ai la toute dernière version de Java...
HEEEEELP
:x


Dernière édition par TORAK le Mar 07 Avr 2009, 21:22, édité 1 fois
Revenir en haut Aller en bas
http://torak01.fr/
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Sam 04 Avr 2009, 16:12

pas d'ancienne version de Java qui reste ?

tu as sauvé ton animation dans le dossier user ?

tu as installé e-anim dans quel répertoire ?
Revenir en haut Aller en bas
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Dim 05 Avr 2009, 12:16

salut, merci de ta reponse.
Pas d'ancienne version de java puisque je l'ai installé en même temps que Xp (sp3), Java 6 Upgrade 13
Je sauve dans user par défaut mais même en sauvant ailleurs...pareil
j'ai aussi tenté d'installé e anime dans mes doc sans que le problème n'évolue...
si d'autre idée je suis preneur Crying or Very sad
Revenir en haut Aller en bas
http://torak01.fr/
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Dim 05 Avr 2009, 13:54

une solution c'est d'enlever e-anim et ré-installer
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Dim 05 Avr 2009, 18:03

Dans quel dossier as-tu placé e-anim ?

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Dim 05 Avr 2009, 18:05

TORAK a écrit:
j'ai aussi tenté d'installé e anime dans mes doc sans que le problème n'évolue...
"aussi" -> donc tu as installé e-anim dans program-files ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Lun 06 Avr 2009, 22:48

bonjour, désolé du retard :oops:
j'ai d'abord installé e anime dans une partition spéciale créé pour tout mes programmes, puisque cela ne marchai pas je l'ai réinstallé des mes documents (par défaut) mais... tjrs pareil.
Depuis, je me suis fais un petit multiboot avec le nouveau windows : seven (windows 7).
J'ai installé e anime dessus (dans "documents", mis une image, compilé et.... toujours le même message Shocked
(tiens j'ai pas esseyé sur Windows server 2008.. j'imagine que le résultat sera le même)

là, si je suis le seul a avoir le problème, je ne comprend pas du tout d'où il vient !
Revenir en haut Aller en bas
http://torak01.fr/
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Lun 06 Avr 2009, 23:02

bon, j'avais pas encore installé le plugin Flash sur Seven, après l'avoir fait, plus de message d'erreure sous E anime ! L'anim s'ouvre dans une fenêtre propre a E anime ; c'est nouveau ça ? Smile
Si je change de navigateur pour Mozilla, l'anim s'ouvre toujours dans cette même fenêtre d'E anime...
Que de bizarreries Laughing
Revenir en haut Aller en bas
http://torak01.fr/
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Lun 06 Avr 2009, 23:40

c'est normal ca

c'est bien de savoir qu'avec windows7 on doit mettre un nouveau plugin flash.
Revenir en haut Aller en bas
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Mar 07 Avr 2009, 01:33

chris_c a écrit:
c'est bien de savoir qu'avec windows7 on doit mettre un nouveau plugin flash.
Il ne me semble pas que le plugin flash soit un outil indispensable au bon fonctionnement d'E anime, simplement utile pour visionner ses créations, pas les construire Smile
Revenir en haut Aller en bas
http://torak01.fr/
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Mar 07 Avr 2009, 02:20

TORAK a écrit:
L'anim s'ouvre dans une fenêtre propre a E anime ; c'est nouveau ça ? Smile
Oui, pour le test avec le bouton "play".
Avantage : les liens et les sons fonctionnent dans ce cadre.

TORAK a écrit:
Si je change de navigateur pour Mozilla, l'anim s'ouvre toujours dans cette même fenêtre d'E anime...
Que de bizarreries Laughing
Dans préférence, cocher l'option "Voir le play dans le navigateur"

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Mar 07 Avr 2009, 21:21

Admin a écrit:
TORAK a écrit:
L'anim s'ouvre dans une fenêtre propre a E anime ; c'est nouveau ça ? Smile
Oui, pour le test avec le bouton "play".
Avantage : les liens et les sons fonctionnent dans ce cadre.

TORAK a écrit:
Si je change de navigateur pour Mozilla, l'anim s'ouvre toujours dans cette même fenêtre d'E anime...
Que de bizarreries Laughing
Dans préférence, cocher l'option "Voir le play dans le navigateur"

Phildes

Ben merci Phil, le problème est simple en fait, cette nouvelle fenêtre ne marche pas sous mon Xp, donc provoque une erreur a la fin de la compil.
En revanche, tout marche très bien avec un navigateur.
Encore merci Very Happy
problème résolue
Revenir en haut Aller en bas
http://torak01.fr/
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Mar 07 Avr 2009, 23:59

TORAK a écrit:
Ben merci Phil, le problème est simple en fait, cette nouvelle fenêtre ne marche pas sous mon Xp, donc provoque une erreur a la fin de la compil.
Je ne rencontre aucun problème avec mon XP.

Les mystères de l'informatique. :oops:

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Mer 08 Avr 2009, 00:28

J'utilise une version d'XP un peut remaniée, on va dire que c'est a cause de ça Razz
L'informatique ne serait pas aussi attirant sans ces petits problèmes^^
bonne continuation
Revenir en haut Aller en bas
http://torak01.fr/
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Mer 08 Avr 2009, 01:04

TORAK a écrit:
J'utilise une version d'XP un peut remaniée,
Alors tout va bien affraid

TORAK a écrit:
bonne continuation
A toi aussi Very Happy

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: Le fichier SWF n'est pas construit [Résolu]   Aujourd'hui à 22:52

Revenir en haut Aller en bas
 
Le fichier SWF n'est pas construit [Résolu]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Le fichier SWF n'est pas construit [Résolu]
» Fichier mapsource.gdb corrompu !! au secours ! (Résolu)
» Fichier typ et impression avec Basecamp [Résolu]
» fichier Thunderbird Document
» faire une copie du fichier de la license de SZ ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Comment faire :: Sujets résolus ou sans suite-
Sauter vers: