compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Erreur 404 sous I.E

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
guitoo
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 20/04/2009

Message Sujet: Erreur 404 sous I.E   Lun 20 Avr 2009, 01:52

Bonjour,
Tout d'abord un grand merci pour cette magnifique application!

Malheureusement je rencontre un problem, voila j'ai installé une nouvelle banierre sur mon forum (forumactif) mai quand j'ouvre la page de celui-ci, une page not found erreur 404 souvre et ce recharge sans arret, quand je ferme celle-ci, elle ne le reste qu'un petit moment si je ne ferme pas la page de mon forum.
Sous firefox je n'ait eu ce problem qu'une seule fois depuis plus rien...

Peut etre une erreur de code? J'ai utiliser celui disponible dans l'un de vos tuto.

Je ne comprend pas en meme temp je debute tout juste desolé.

Voici ladresse de mon forum http://immortalsoul.forumactif.org/forum.htm

En vous remerciant pour votre travail.
Guitoo
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Erreur 404 sous I.E   Lun 20 Avr 2009, 02:22

aucun problème avec FireFox et IE7, mais ca fait merdouille avec Chrome, comme tu expliques:
ca va vers:
http://immortalsoul.forumactif.org/1ereanimation.htm
puis ca revient à
http://immortalsoul.forumactif.org/


as-tu ajouté un lien dans une action qui renvoie vers une page sans clic (je pense que oui) ?
Revenir en haut Aller en bas
guitoo
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 20/04/2009

Message Sujet: Re: Erreur 404 sous I.E   Lun 20 Avr 2009, 07:18

Bonjour,

Et bien je pense que tu a raison Chris a un moment j'ai voulu rajouter un lien sur l'un de mes boutons mais je ne le retrouve nul par dans les option de tout mes boutons je pense l'avoir suprimer j'ai refai un test en verifiant tout mes boutons, en renvoyant ma baniere une nouvelle foi, le problem ce pose toujour j'ai du effectivement merdouiller quelque part mai je ne sait plus ou...

Je refait quelque essais ce soir et je te tiend au courant.

Aussi je voulais savoir comment faire demmaré mon defilement en passant ma souri sur mon groupe de bouton et de meme si il etait possible deffectuer un mouvement d'elipse a mes boutons

En te remerciant

Guitoo
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Erreur 404 sous I.E   Lun 20 Avr 2009, 12:07

si c'est un bouton: tu peux le retrouver là:

Affichage>>Liste des objets


faire tourner en ellipse c'est possible mais ca demande de la programmation avec un bon niveau. si quelqu'un a la solution

sinon faire tourner qu'au passage de la souris, c'est pas trop compliqué, je l'ai expliqué ya pas longtemps.

ATTENTION: il faut doubler le nombre de boutons

il faut créer un groupe
puis créer un autre groupe, dans ce groupe
pour ta premiere image:
-crèer un bouton (enlever le relief et le texte)
>>ajouter une action (le petit bouton orange): et tu mets ton lien
>>ensuite cliquer sur bouton animé (le petit bouton bleu)
>>>aller sur normal: mettre ton image
>>>ajouter une action: dans programmer (dans la grande barre orange: l'action se declanche au temps indiqué)
>>>code: playGroup(_root/defile);
>>>copier l'image
>>>aller sur survole et coller l'image
>>>ajouter une action, dans programmer (au temps indiqué)
>>>code:stopGroup(_root/defile);
ensuite tu fais pareil avec la 2eme image, puis 3eme....
tu reviens au groupe précédent (onglet avant) et là tu crées le defilement
à la fin: tu reviens à ecran de base et tu nommes le groupe: defile
Revenir en haut Aller en bas
Dan974
Accro
Accro


Nombre de messages : 79
Age : 61
Localisation : Ile de la Réunion
Loisirs : Informatique, montage vidéo
Date d'inscription : 02/03/2009

Message Sujet: Re: Erreur 404 sous I.E   Lun 20 Avr 2009, 19:38

Bonjour,

Citation :
faire tourner en ellipse c'est possible mais ca demande de la programmation

Voilà une solution pas très longue pour faire tourner en ellipse une image ou n'importe quoi comme tes boutons, placée dans un groupe nommé "logo"
Mettre une action immédiate sur le groupe logo (bouton action)
verifier la première ligne de la fenêtre popup et régler sur action immédiate.
Ensuite cliquer sur le bouton "programmer" et ajouter le code suivant dans la petite fenêtre d'édition
Code:
->ellipse:action();
ellipse étant le nom sous lequel est sauvé le projet
ensuite allez dans le menu "projet/programmation Mtasc
la fenètre d'édition s'ouvre, entrer le code suivant
Code:

class ellipse{
static function action(){
  var a1=150;
  var a2=80;
  var theta=0;
  var Inc=2*Math.PI/256;

  _root.onEnterFrame=function(){
    _root.logo._x=a1*Math.sin(theta)+200;
    _root.logo._y=a2*Math.cos(theta)+100;
   theta+=Inc;
   if (theta>2*Math.PI){
     theta=0;   
   }//Fin if
  };//fin de onEnterFrame   
}//fin de action   
}//fin de ellipse

Les variables a1 et a2 déterminent les dimensions de l'ellipse
la variable Inc détermine la vitesse de rotation du logo

voilà le résultat obtenu


Bon courage

Dan
Revenir en haut Aller en bas
http://www.sofiart.fr/
guitoo
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 20/04/2009

Message Sujet: Re: Erreur 404 sous I.E   Lun 20 Avr 2009, 20:17

bonjour,

Merci pour vos reponses!

Chris je n'est rien trouver dans la petite fenetre affichage des objets, ce soir je retente une nouvelles fois de toutes facon je me suis appercu que j'avai des modification a apporter sur mes boutons (trop de bricolage (Smile

Pour ce qui est du defilement au passage de ma souri je ne pense pas que je puisse le faire car je ne dispose pas de la version complete de votre logiciel mai tres prochainement.

Ensuite merci a Dan974 mai je verrai cela quand je disposerais de la version complete car deja je ne trouve pas le bouton programer ou bien c'est moi qui ne l'ai pas vu...

Merci beaucoups

Guitoo
Revenir en haut Aller en bas
guitoo
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 20/04/2009

Message Sujet: Re: Erreur 404 sous I.E   Mar 21 Avr 2009, 00:19

Re bonsoir,
Ca y es j'ai enfin reussi a finir ma baniere malheureusement je n'est pas trouver pourquoi j'ai eu cette erreur 404 mai comme tu ma dit Chris je devai avoir un problem au niveu de mes bouton j'ai refai ceux-ci et plu de problem.

Bon je ne me suis pa attaquer a un mouvement d'elipse la je patoge...et je ne trouve pa le bouton programation...

sinon je voudrai savoir comment faire un "boucle" avec mon groupe en resumer que le 1 er personage suive le dernier.

http://immortalsoul.forumactif.org/index.htm

merci encore pour tout!

Guitoo
Revenir en haut Aller en bas
Dan974
Accro
Accro


Nombre de messages : 79
Age : 61
Localisation : Ile de la Réunion
Loisirs : Informatique, montage vidéo
Date d'inscription : 02/03/2009

Message Sujet: Re: Erreur 404 sous I.E   Mar 21 Avr 2009, 10:03

bonjour

Citation :
Bon je ne me suis pa attaquer a un mouvement d'elipse la je patoge...et je ne trouve pa le bouton programation...

le voici


après avoir cliqué sur le bouton programmer on acède au panneau suivant


Dan
Revenir en haut Aller en bas
http://www.sofiart.fr/
guitoo
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 20/04/2009

Message Sujet: Re: Erreur 404 sous I.E   Mar 21 Avr 2009, 18:00

bonour

desoler mai je n'est pa ce bouton ma fenetre s'arrete a lien vers html
Revenir en haut Aller en bas
Dan974
Accro
Accro


Nombre de messages : 79
Age : 61
Localisation : Ile de la Réunion
Loisirs : Informatique, montage vidéo
Date d'inscription : 02/03/2009

Message Sujet: Re: Erreur 404 sous I.E   Mer 22 Avr 2009, 07:08

Désolé :no:
Probablement un problème de version je ne peux que te renvoyer vers Phildes.

Dan
Revenir en haut Aller en bas
http://www.sofiart.fr/
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Erreur 404 sous I.E   Mer 22 Avr 2009, 19:29

il faut acheter la version FX pour avoir cela
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: Erreur 404 sous I.E   Aujourd'hui à 19:20

Revenir en haut Aller en bas
 
Erreur 404 sous I.E
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Page d'erreur sous Firefox
» Problème install office
» [Résolu] Avast le sous-sytème aavm a detecté une erreur rpc
» corbeille enlevée de mon bureau par erreur ??
» Bibliothèque de sous-programmes

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: