compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 e anm & internet explorer

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
el loco
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 30/06/2009

Message Sujet: e anm & internet explorer   Mar 30 Juin 2009, 21:40

J'ai fait une première anim avec ce sympatique logiciel qu'est E-anim... sous opéra et firefox, tout roule, ca marche impeccable...
sous internet explorer (6.0), rien ne s'afiche!
comment cela se fait il??

merci d'avance!
Revenir en haut Aller en bas
fastoche
Accro
Accro


Nombre de messages : 2349
Age : 52
Date d'inscription : 29/05/2007

Message Sujet: Re: e anm & internet explorer   Mar 30 Juin 2009, 22:21

el loco a écrit:
J'ai fait une première anim avec ce sympatique logiciel qu'est E-anim... sous opéra et firefox, tout roule, ca marche impeccable...
sous internet explorer (6.0), rien ne s'afiche!
comment cela se fait il??

merci d'avance!
en general sous ie il faut mettre un fond......
Revenir en haut Aller en bas
el loco
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 30/06/2009

Message Sujet: Re: e anm & internet explorer   Mar 30 Juin 2009, 23:02

un fond, est ce a dire une couleur?
Revenir en haut Aller en bas
el loco
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 30/06/2009

Message Sujet: Re: e anm & internet explorer   Mer 01 Juil 2009, 00:05

j'ai mis un fond blanc mais l'anim ne marche pas... a quoi cela peut il etre du? gasp...

le truc strange c'est que ca marche en local mais pas en ligne (alors que ca fonctionne impec sous opera et firefox...)
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: e anm & internet explorer   Mer 01 Juil 2009, 00:48

clique sur ecran de base, puis clique sur opaque une fois

ca devrait jouer comme ca.
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: e anm & internet explorer   Mer 01 Juil 2009, 02:16

el loco a écrit:
J'ai fait une première anim avec ce sympatique logiciel qu'est E-anim... sous opéra et firefox, tout roule, ca marche impeccable...
sous internet explorer (6.0), rien ne s'afiche!
comment cela se fait il??

merci d'avance!
Peux-tu nous indiquer le lien vers ta page HTML ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
el loco
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 30/06/2009

Message Sujet: Re: e anm & internet explorer   Lun 19 Oct 2009, 17:36

(théoriquement, sous opéra en tous cas, l'anim devrait s'afficher à droite de la boite de news.. sou opéra, c'est impeccable, sous Firefox aussi, mais sous IE, rien, nada...

Si cela peut aider, dans l'espace laissé vaquant par l'anim, un clic droit indique "animation non chargée", en plus d'"à propos d'adob" et télécharger cette vidéo..."
merci d'avance en tous cas!


Dernière édition par el loco le Lun 19 Oct 2009, 19:53, édité 1 fois
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: e anm & internet explorer   Lun 19 Oct 2009, 18:21

el loco a écrit:
voici l'adresse de ma page : http://chrysopee.net

(théoriquement, sous opéra en tous cas, l'anim devrait s'afficher à droite de la boite de news.. sou opéra, c'est impeccable, sous Firefox aussi, mais sous IE, rien, nada...

Si cela peut aider, dans l'espace laissé vaquant par l'anim, un clic droit indique "animation non chargée", en plus d'"à propos d'adob" et télécharger cette vidéo..."
merci d'avance en tous cas!
Dans ta page HTML :
Pour FireFox et Opéra, tu indique le lien "http://chrysopee.net/Kernel/concours.swf"
Pour InternetExplorer, tu indiques le lien "concours.swf"

Il faut que tu ajoutes le chemin complet pour InternetExplorer.

Voilà ce que ça donnerait :
Code:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
   codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0"
   width="250" height="320">
  <param name="eanim" value="!e-anim:concours">
  <param name="movie" value="http://chrysopee.net/Kernel/concours.swf">
  <param name="quality" value="high">
  <embed src="http://chrysopee.net/Kernel/concours.swf"
    quality="high"
    pluginspage="http://www.macromedia.com/go/getflashplayer"
    type="application/x-shockwave-flash"
     width="250" height="320">
    </embed>
</object>


Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
el loco
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 30/06/2009

Message Sujet: Re: e anm & internet explorer   Lun 19 Oct 2009, 19:17

Merci!
Cela fonctionne impeccable...

je suis un

un grand merci en tous cas!
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: e anm & internet explorer   Aujourd'hui à 05:24

Revenir en haut Aller en bas
 
e anm & internet explorer
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» internet explorer est tres lent sous vista
» Problème d'affichage du profil avec Internet Explorer 9
» rgba et internet explorer?
» Erreur de script dans Internet explorer !
» problemes avec internet explorer 8

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: