compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Movieclip sans nom toujours présent dans mon movieclip.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Alberich
Accro
Accro


Nombre de messages : 87
Age : 33
Localisation : Parthenay (79)
Date d'inscription : 18/07/2009

Message Sujet: Movieclip sans nom toujours présent dans mon movieclip.   Mar 28 Juil 2009, 04:05

Code:
for (var i in mc) {
   _root.debug.text += "\n" + typeof(mc[i]) + " -> " + i;
}

Ce code liste mes movieclip présent dans le mc principale de mon bohomme je veux m'en servir pour écouter mes bidouille et alléger mon code.

Problème j'ai ce movieclip vide sans nom qui apparait toujours.

C'est moi qui déconne dans ma conception de ce qui devrait sortir ou c'est normal ?



Edit : Rhâââ laisser courir, je suis un c*nnard...

Code:
for (var i in mc) {
   if(i)
      _root.debug.text += "\n" + typeof(mc[i]) + " -> " + i;
}

Du coup à déplacer, si l'astuce plaît et n'est pas déjà connu. Y a pas de bug à par l'interface de jonction (chaise <-> clavier).
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: Movieclip sans nom toujours présent dans mon movieclip.   Mar 28 Juil 2009, 12:05

huh ?
Revenir en haut Aller en bas
 
Movieclip sans nom toujours présent dans mon movieclip.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Empêcher la création de topics dans un forum sans pour autant l'interdire dans ses sous forums
» Problème dans la colonne "auteur" des posts
» Bug de l'odomètre de trajet toujours pas corrigé dans la version 4.70
» Afficher seulement une image dans le rang sans texte
» Autoriser posts dans sous-forums à invités SANS enregistrement (email surtout)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: