compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Probleme d'accent dans un lien

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
t_one
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 3
Date d'inscription : 03/12/2009

Message Sujet: Probleme d'accent dans un lien   Jeu 03 Déc 2009, 15:18

Bonjour je suis nouveau sur e-anim, et je viens de créer une image avec plusieurs zones différentes qui envoient chacune vers une adresse internet différente, tout fonctionne sauf que les liens avec accent ne fonctionnent pas
au lieu d'afficher :
carte-à-l-unité.php => j'obtiens carte-?-unit?hp :confused:

Je ne vois pas comment faire pour résoudre ce problème, il n'y a pas dans le bouton action de précision quand au format du texte...

J'aurais besoin d'un petit coup de pouce merci.
Revenir en haut Aller en bas
t_one
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 3
Date d'inscription : 03/12/2009

Message Sujet: Re: Probleme d'accent dans un lien   Jeu 03 Déc 2009, 17:23

Bin mon problème n'inspire pas beaucoup de monde....

J'espère qu'il y a une solution....
Si quelqu'un a déjà vu un problème similaire pourrait-il m'envoyer le lien pour que j'aille voir?

Merci encore.
Revenir en haut Aller en bas
t_one
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 3
Date d'inscription : 03/12/2009

Message Sujet: Re: Probleme d'accent dans un lien   Ven 04 Déc 2009, 11:28

Finalement j'ai choisi de ne pas mettre d'accent fonctionne bien mieux!
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Probleme d'accent dans un lien   Ven 04 Déc 2009, 14:18

t_one a écrit:
Finalement j'ai choisi de ne pas mettre d'accent fonctionne bien mieux!
J'arrive en retard :pale:

Effectivement, les accents ne sont pas acceptés dans les liens. C'est volontaire.

Généralement, e-anim demande de respecter les règles élémentaires de la programmation pour les noms :
- le 1er caratère doit être [a-z][A-Z][_] : lettres sans accent ou "souligné" (touche '8')
- les cractères suivants seriont [a-z][A-Z][_][0-9] : + les chiffres.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: Probleme d'accent dans un lien   Aujourd'hui à 21:04

Revenir en haut Aller en bas
 
Probleme d'accent dans un lien
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme admistration après changement de lien
» Probleme de codage dans Codes Javascript
» Je voudrez s'avoir comment autorisé les accent dans mais page html.
» Couleur bizarre partiellement dans certain lien
» probleme de couleur dans le formulaire...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: