compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Problème de sprite ...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
La Révérence
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Age : 43
Localisation : Isère
Loisirs : Plein de trucs !
Date d'inscription : 17/12/2009

Message Sujet: Problème de sprite ...   Jeu 17 Déc 2009, 18:24

Alors voila je me suis amusée un temps avec la version gratuite ... Mais j'ai passé le pas pour la version complète, trop tentante ! bounce
J'ai voulu installer des sprites (Mille Mercis Fastoche au passage ! cheers )
Même s'ils apparaissent dans baguettes magiques, users, en tant que "flocon" ou bulles par exemple, ils ne fonctionnent pas ... :pale:
Cela m'affiche qu'un seul flocon qui ne bouge pas ... :pale:
Idem lorsque je clique sur "importez pluie de flocons"
Donc voila je croise les doigts pour que quelqu'un ait la solution, merci ! Smile
J'espère avoir posté au bon endroit, si ce n'est pas le cas, désolée et n'hésitez pas à déplacer mon message !
Revenir en haut Aller en bas
http://www.lareverence.com
Snow
Accro
Accro


Nombre de messages : 455
Age : 20
Date d'inscription : 26/07/2009

Message Sujet: Re: Problème de sprite ...   Jeu 17 Déc 2009, 19:34

c'est sur l'aniçm que ça vas changer

met le sprite et teste(pas un fond blanc) normalement tu auras tes flocons
Revenir en haut Aller en bas
http://guerredesclans.activebb.net
La Révérence
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Age : 43
Localisation : Isère
Loisirs : Plein de trucs !
Date d'inscription : 17/12/2009

Message Sujet: Re: Problème de sprite ...   Jeu 17 Déc 2009, 20:56

Merci de ta réponse Snow ! Smile
Mais malheureusement, j'ai mis un fond de couleur et mon flocon est toujours imobile et solitaire ! Rolling Eyes
Revenir en haut Aller en bas
http://www.lareverence.com
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de sprite ...   Ven 18 Déc 2009, 01:44

La Révérence a écrit:
Merci de ta réponse Snow ! Smile
Mais malheureusement, j'ai mis un fond de couleur et mon flocon est toujours imobile et solitaire ! Rolling Eyes
:pale: Gloups ! pas glop ! peux-tu m'envoyer ton animation ? (fichier ".phi" + les images si il y en a)

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
La Révérence
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Age : 43
Localisation : Isère
Loisirs : Plein de trucs !
Date d'inscription : 17/12/2009

Message Sujet: Re: Problème de sprite ...   Ven 18 Déc 2009, 07:53

Alors voici mon animation, les images en "phi" je n'arrive à les héberger nullepart pour te les montrer ... :oops:
J'ai remarqué aussi que sur aucun des sprites, je n'ai jamais la croix des x et y.
Merci de ton aide !
Revenir en haut Aller en bas
http://www.lareverence.com
Gaelyann
Accro
Accro


Nombre de messages : 1348
Date d'inscription : 05/07/2009

Message Sujet: Re: Problème de sprite ...   Ven 18 Déc 2009, 09:14

Bonjour "La révérence" !

Ne confondrais-tu pas entre deux sprites ? Celui qui se nomme "Flocons" avec celui qui se nomme "Éclat" car d'après le dessin ci-dessus, cela ressemblerait plus à l'éclat qui est lui effectivement solitaire quand on joue l'animation. C'est juste une idée ....
Revenir en haut Aller en bas
La Révérence
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Age : 43
Localisation : Isère
Loisirs : Plein de trucs !
Date d'inscription : 17/12/2009

Message Sujet: Re: Problème de sprite ...   Ven 18 Déc 2009, 09:25

Gaelyann a écrit:
Bonjour "La révérence" !

Ne confondrais-tu pas entre deux sprites ? Celui qui se nomme "Flocons" avec celui qui se nomme "Éclat" car d'après le dessin ci-dessus, cela ressemblerait plus à l'éclat qui est lui effectivement solitaire quand on joue l'animation. C'est juste une idée ....

Bonjour Gaelyann ! Smile
En fait, j'ai effectivement le sprite "Eclat" qui ne produit qu'une seule étoile, mais avec les sprites, flocons, bulles ou pluie de flocons: un seul élément apparaît ...
Sur mon exemple c'est un flocon, mais cela aurait pu être aussi une seule et unique bulle ! Rolling Eyes
Donc je ne pense pas pouvoir confondre sur tant de sprites.
Mais merci de m'aider quand même ! Very Happy
Revenir en haut Aller en bas
http://www.lareverence.com
La Révérence
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Age : 43
Localisation : Isère
Loisirs : Plein de trucs !
Date d'inscription : 17/12/2009

Message Sujet: Re: Problème de sprite ...   Ven 18 Déc 2009, 09:32

Voila ce que çà donne avec "bulles" !
scratch
Revenir en haut Aller en bas
http://www.lareverence.com
Gaelyann
Accro
Accro


Nombre de messages : 1348
Date d'inscription : 05/07/2009

Message Sujet: Re: Problème de sprite ...   Ven 18 Déc 2009, 09:49

C'est sûr, il ne peut pas y avoir tant de confusion. Pour les flocons, chez moi, cela fonctionne parfaitement. Pour la bulle et le ciel étoilé, je pense que l'on doit en mettre à sa convenance.

Regarde si tu prend bien le sprites "flocons" dans "baguette magique" / "Effets" et non celui qui se trouve dans "User" car celui qui est dans "User" ne fonctionne pas.
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème de sprite ...   Ven 18 Déc 2009, 12:42

La Révérence a écrit:
Alors voici mon animation, les images en "phi">
Clic sur le bouton "e-mail" en bas de ce post + envoie le fichier ".phi" en fichier joint.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
La Révérence
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Age : 43
Localisation : Isère
Loisirs : Plein de trucs !
Date d'inscription : 17/12/2009

Message Sujet: Re: Problème de sprite ...   Ven 18 Déc 2009, 18:05

Ok, c'est fait ! Very Happy
Revenir en haut Aller en bas
http://www.lareverence.com
ToutiWeb
Accro
Accro


Nombre de messages : 607
Age : 34
Localisation : Nevers en France
Loisirs : internet, lecture, nos chats, la nature, le scrapbooking et la photo
Date d'inscription : 05/05/2010

Message Sujet: Re: Problème de sprite ...   Lun 23 Aoû 2010, 10:34

ohhh moi aussi j'ai un psrite flocon qui fonctionne et un autre pas
_ qui fonctionne : "pluie de flocons"
_ qui ne fonctionne pas "flocon"

et j'en ai d'autres comme ça comme "cieletoile" qui ne fonctionne pas alors qu'ils devraient...vu que ça fonctionne chez les autres internautes appariement.

où dans e-anim peut-on enlever les sprites qui ne fonctionnent pas sur notre version ?
MERCI d'avance.
Revenir en haut Aller en bas
http://toutiweb.free.fr
Contenu sponsorisé




Message Sujet: Re: Problème de sprite ...   Aujourd'hui à 01:20

Revenir en haut Aller en bas
 
Problème de sprite ...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de sprite ...
» [Résolu] [Game maker]Probleme de taille
» [Résolu] Déplacement objet animé : problème sprite :'(
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: