Tout ce qui concerne le logiciel E-anim
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Petit problème lié à la génération des sprites

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
j79y910
Accro
Accro
avatar

Nombre de messages : 3530
Age : 61
Localisation : 78 Yvelines
Loisirs : Tout pourvu qu'il y ait à apprendre
Date d'inscription : 13/02/2008

Message Sujet: Petit problème lié à la génération des sprites   Ven 18 Déc 2009, 14:29

Je viens de m'apercevoir que lorsque je charge le sprite "caractères sur rectangle" le fichier "rect.as" est bien chargé mais aussi "cardenoel.as" or ce dernier n'est pas dans l'archive (zip) du sprite. je ne vois pas pourquoi si ce n'est que je suis parti du projet cardenoel pour générer rect. Ce n'est bien sûr pas grave mais je tenais à le signaler.
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur
avatar

Nombre de messages : 18426
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Petit problème lié à la génération des sprites   Ven 18 Déc 2009, 15:23

j79y910 a écrit:
Je viens de m'apercevoir que lorsque je charge le sprite "caractères sur rectangle" le fichier "rect.as" est bien chargé mais aussi "cardenoel.as" or ce dernier n'est pas dans l'archive (zip) du sprite. je ne vois pas pourquoi si ce n'est que je suis parti du projet cardenoel pour générer rect. Ce n'est bien sûr pas grave mais je tenais à le signaler.
Merci, je regarderais ce problème Cool

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
j79y910
Accro
Accro
avatar

Nombre de messages : 3530
Age : 61
Localisation : 78 Yvelines
Loisirs : Tout pourvu qu'il y ait à apprendre
Date d'inscription : 13/02/2008

Message Sujet: Re: Petit problème lié à la génération des sprites   Ven 18 Déc 2009, 15:38

Admin a écrit:
j79y910 a écrit:
Je viens de m'apercevoir que lorsque je charge le sprite "caractères sur rectangle" le fichier "rect.as" est bien chargé mais aussi "cardenoel.as" or ce dernier n'est pas dans l'archive (zip) du sprite. je ne vois pas pourquoi si ce n'est que je suis parti du projet cardenoel pour générer rect. Ce n'est bien sûr pas grave mais je tenais à le signaler.
Merci, je regarderais ce problème Cool

Phildes
C'est peut être simplement lié au fait que comme je fais des tests de chargement de sprites, mon espace e-anim dans Program-files n'est pas propre.
D'où une autre question: si je veux ré-installer une version 'propre" comment puis-je faire sans le package d'install?
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: Petit problème lié à la génération des sprites   

Revenir en haut Aller en bas
 
Petit problème lié à la génération des sprites
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Un petit problème avec mon GPS!
» Petit Problème de Personalisation de Dossier sous Windows 7
» Petit problème d'accès au Mediacenter par PC en wifi
» Petit problème
» un petit problème avec la lumière sur une loco

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: