compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 mon animation flash ne marche pas sur mon site.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
vento
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 23/02/2010

Message Sujet: mon animation flash ne marche pas sur mon site.   Mar 23 Fév 2010, 08:25

Bonjours, je viens de créer une animation flash avec des photos, du texte et de la musique sur "E-Anim802". Je l'ai sauvgardé en swf, je l'ai mis sur mon site dans la page d'intro, mais le problème c'est que sur mon animation flash, on entend pas la musique que j'ai mis. En revenche les photos et le texte marchent très bien.

J'ai donc recommencé mon animation, mais toujours le même problème. Pas de son, juste les images et le texte. Pourtant il ne manque rien sur mon fichier, je ne fais que de le tester, et il marche très bien, musique, photos et texte, tout-y-est.
Pourtant sur ma page d'intro, je n'ai plus la musique.

(Je suis sur e-monsite.com)

Pj : l'adresse de mon site -> http://europa-park-fan.e-monsite.com/
Revenir en haut Aller en bas
BernY
Accro
Accro


Nombre de messages : 1170
Localisation : Midi-Py
Loisirs : internet graphisme peinture
Date d'inscription : 01/01/2010

Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Mar 23 Fév 2010, 18:53

heu dis moi juste un truc ... tu as pensé à héberger ton son ? (il est pas compris dans le swf)
Revenir en haut Aller en bas
http://www.team-tcs.fr
vento
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 23/02/2010

Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Mer 24 Fév 2010, 09:03

BernY a écrit:
heu dis moi juste un truc ... tu as pensé à héberger ton son ? (il est pas compris dans le swf)
Il est hébergé sur le serveur de mon site internet, j'ai rajouté mon animation sur la page d'intro, mais rien, j'ai l'image mais pas le son.

Comment faire pour rajouter le son avec mon animation flash ??
Revenir en haut Aller en bas
BernY
Accro
Accro


Nombre de messages : 1170
Localisation : Midi-Py
Loisirs : internet graphisme peinture
Date d'inscription : 01/01/2010

Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Mer 24 Fév 2010, 09:07

encore un truc tout bête est ce que ton anim fait bien référence à la bonne adresse d'hébergement du son ? (adresse complète sur le serveur) du genre http://www.monsite.xx/monDossier/monSon.mp3

d'autre part ton son doit il être lu en continu ou déclenché par un clic par ex ?
je viens de lire le code source de ta page d'accueil
si tu n'a pas besoin de l'anim pour déclencher le son, pourquoi ne mets tu pas directement le son dans ta page html ?
Revenir en haut Aller en bas
http://www.team-tcs.fr
vento
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 23/02/2010

Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Mer 24 Fév 2010, 13:24

Non c'est bon, j'ai trouvé le problème. C'était un tout petit truc tout con Shocked

Merci quand même pour votre aide.
Revenir en haut Aller en bas
flash
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 21/02/2010

Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Jeu 25 Fév 2010, 16:26

vento a écrit:
Non c'est bon, j'ai trouvé le problème. C'était un tout petit truc tout con Shocked
Est-ce que tu peux dire quel truc s'il te plaît car j'ai aussi le problème. Merci
Revenir en haut Aller en bas
vento
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 23/02/2010

Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Jeu 25 Fév 2010, 18:29

Ben mon problème était que je n'avais pas pri l'adresse url en entier, il me manquais un petit bout Shocked
Revenir en haut Aller en bas
flash
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 21/02/2010

Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Jeu 25 Fév 2010, 18:30

ok, merci
Revenir en haut Aller en bas
vento
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 23/02/2010

Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Jeu 25 Fév 2010, 18:31

Mais c'est quoi ton problème à toi ?
Revenir en haut Aller en bas
flash
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 21/02/2010

Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Jeu 25 Fév 2010, 18:32

J'ai pas de son non plus.
Revenir en haut Aller en bas
vento
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Date d'inscription : 23/02/2010

Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Jeu 25 Fév 2010, 18:44

Mais quand tu fais des testes sur ton ordi, sa marche ?
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: mon animation flash ne marche pas sur mon site.   Aujourd'hui à 09:11

Revenir en haut Aller en bas
 
mon animation flash ne marche pas sur mon site.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» mon animation flash ne marche pas sur mon site.
» peu pas voir mes animation flash qui son héberger (RESOLUT)
» Animation Flash Anniversaire Forum
» Animation flash de présentation disparue...[abandon]
» animation flash

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Comment faire :: Sujets résolus ou sans suite-
Sauter vers: