compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Bug MTASC

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ysalis
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 9
Date d'inscription : 28/01/2010

Message Sujet: Bug MTASC   Mer 03 Mar 2010, 09:31

Bonjour,
À chaque jour son nouveau pb !
Je travaillais encore sur mon interface lorsque, après avoir fait un essai de programmation, je compile et je me retrouve avec une erreur qui me plante toute l'animation.
J'ai regardé dans le fichier .as et il n'y a rien du tout :
Code:
class interface{

}

voici le message du mtacs_test.bat :

Citation :
F:\Data\Documents\CS\application CFAO\Application CFAO V2.3-sources/interface.as
:1: characters 6-15 : parse error Unexpected interface

Merci pour les conseils ! Wink
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Bug MTASC   Mer 03 Mar 2010, 13:24

Le mot "interface" est un mot réservé.

Il ne faut jamais l'utiliser dans une programme.

Phildes


ysalis a écrit:
Bonjour,
À chaque jour son nouveau pb !
Je travaillais encore sur mon interface lorsque, après avoir fait un essai de programmation, je compile et je me retrouve avec une erreur qui me plante toute l'animation.
J'ai regardé dans le fichier .as et il n'y a rien du tout :
Code:
class interface{

}

voici le message du mtacs_test.bat :

Citation :
F:\Data\Documents\CS\application CFAO\Application CFAO V2.3-sources/interface.as
:1: characters 6-15 : parse error Unexpected interface

Merci pour les conseils ! Wink

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
ysalis
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 9
Date d'inscription : 28/01/2010

Message Sujet: Re: Bug MTASC   Mer 03 Mar 2010, 14:51

C'est la 2eme fois que ça m'arrive et j'en avais assez de recommencer mon application depuis le début. Du coup, je viens de trouver une solution mais elle est très bancale :

J'ai isolé le fichier .phi et les images (sans les autres fichiers générés par e-anim) dans un dossier et j'ai réouvert ce fichier dans e-anim.
Lorsque j'ai recompilé l'animation, plus de problème !

Avant ça, un message d'erreur de violation de partage apparaissait et quelque chose semblait empêcher la mise à jour de l'animation...
Autres infos :
Mon animation contenait un diaporama que j'ai dû recréer car, visiblement, ma manipulation semblait l'avoir amputé de quelques lignes de code.
Un message d'erreur apparaît systématiquement depuis la mise à jour de e-anim m'indiquant que la page html n'a pas été créée alors qu'elle l'est bien.

C'est bancal, certes, mais ça fonctionne Wink

Merci pour la réponse !
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Bug MTASC   Mer 03 Mar 2010, 15:52

ysalis a écrit:

Mon animation contenait un diaporama que j'ai dû recréer car, visiblement, ma manipulation semblait l'avoir amputé de quelques lignes de code.
Un message d'erreur apparaît systématiquement depuis la mise à jour de e-anim m'indiquant que la page html n'a pas été créée alors qu'elle l'est bien.
Affiche cette animation sur Internet. je vais regarder si tout est OK.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: Bug MTASC   Aujourd'hui à 19:08

Revenir en haut Aller en bas
 
Bug MTASC
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme avec rafraichissement fenetre mtasc
» Blender
» impossible d'ouvrir Mtasc
» [Résolu] Problème compilation Mtasc
» [sans suite] Beug :Affichage/mtasc

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Comment faire :: Sujets résolus ou sans suite-
Sauter vers: