compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [Résolu] problème carrousel

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Mimosas
Accro
Accro


Nombre de messages : 331
Age : 71
Localisation : Nord_ Isère
Loisirs : Informatique - Graphisme -
Date d'inscription : 17/10/2009

Message Sujet: [Résolu] problème carrousel   Jeu 15 Avr 2010, 18:29

OUPS ça ne marche plus ...... et comme je n'y connait rien ..... je vous ai fait une copie d'écran  ....



Tout fonctionnait bien .... aurais-je abuser du Carrousel ? :lol!:

Pouvez_vous m'aider a résoudre le problème ... Merci
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] problème carrousel   Jeu 15 Avr 2010, 22:17

Regarde dans la fenêtre des script :
Regarde les explications en bas de cette fenêtre : un message indique qu'il ne trouve pas la fin du script

Il semble que ton fichier carrousel.as ai été altéré.

Peux-tu nous transmettre ce fichier carrousel.as

Phildes


Mimosas a écrit:
OUPS ça ne marche plus ...... et comme je n'y connait rien ..... je vous ai fait une copie d'écran ....



Tout fonctionnait bien .... aurais-je abuser du Carrousel ? :lol!:

Pouvez_vous m'aider a résoudre le problème ... Merci

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Mimosas
Accro
Accro


Nombre de messages : 331
Age : 71
Localisation : Nord_ Isère
Loisirs : Informatique - Graphisme -
Date d'inscription : 17/10/2009

Message Sujet: Re: [Résolu] problème carrousel   Ven 16 Avr 2010, 08:10

Bonjour Phildes

Comment faut-il que je procède STP ..... par saisie d'écran .... ou y a-t-il une autre façon de faire pour copier tout d'un seul coup ?

Dans un 1er temps je te mets les copies d'écran dans le spoiler ..... je suis nulle en technique ....

Spoiler:
 

J'espère que ça sera quand même lisible pour toi .... Merci


Dernière édition par Mimosas le Ven 16 Avr 2010, 09:35, édité 1 fois
Revenir en haut Aller en bas
marco53
Accro
Accro


Nombre de messages : 434
Age : 66
Localisation : Lyon
Date d'inscription : 19/10/2007

Message Sujet: Re: [Résolu] problème carrousel   Ven 16 Avr 2010, 09:18

Bonjour Mimosas et Phildes,

Personnellement il me semble que ce fichier .as à été traficoté. J'aperçois des fautes d'orthographe dans le mot carrousel.

A plusieurs reprises dans le script ont peut le voir écrit carroussel au lieu de carrousel (il y a 2 "S" au lieu d'un) ne serait-ce pas ça la cause du problème ?

Contrôle également le nom de ton fichier .phi comment à tu écris carrousel. phi (oui) ou bien carroussel.phi (Non il ne serait pas bon car mal orthographier)

Attends quand même la réponse de l'ami Phildes

A bientôt


Dernière édition par marco53 le Ven 16 Avr 2010, 09:40, édité 2 fois
Revenir en haut Aller en bas
Mimosas
Accro
Accro


Nombre de messages : 331
Age : 71
Localisation : Nord_ Isère
Loisirs : Informatique - Graphisme -
Date d'inscription : 17/10/2009

Message Sujet: Re: [Résolu] problème carrousel   Ven 16 Avr 2010, 09:33

Bonjour Marco

mais qui a bien pu venir "traficoter " dans mon carrousel .... en tout cas perso je n'ai rien fait

Tout marchait bien et puis "pouf " ça ne marche plus ..... les mystères de l'informatique
me sont impénétrables

Que dois-je faire exactement ...... !

merci de ta réponse
Revenir en haut Aller en bas
marco53
Accro
Accro


Nombre de messages : 434
Age : 66
Localisation : Lyon
Date d'inscription : 19/10/2007

Message Sujet: Re: [Résolu] problème carrousel   Ven 16 Avr 2010, 09:38

Hello mimosas,

Alors contrôle ton fichier .phi comment l'as tu écris carrousel.phi ou bien carroussel.phi

A bientôt
Revenir en haut Aller en bas
Mimosas
Accro
Accro


Nombre de messages : 331
Age : 71
Localisation : Nord_ Isère
Loisirs : Informatique - Graphisme -
Date d'inscription : 17/10/2009

Message Sujet: Re: [Résolu] problème carrousel   Ven 16 Avr 2010, 10:19

RE Marco

Le PHI de mon animation ne se nomme pas carrousel .... lorsque j'ai enregistré a l'ouverture il se nomme "Forum"



Spoiler:
 
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] problème carrousel   Ven 16 Avr 2010, 12:56

Mimosas a écrit:
Bonjour Phildes

Comment faut-il que je procède STP ..... par saisie d'écran .... ou y a-t-il une autre façon de faire pour copier tout d'un seul coup ?
Peux-tu m'envoyer le fichier carrousel.as

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Mimosas
Accro
Accro


Nombre de messages : 331
Age : 71
Localisation : Nord_ Isère
Loisirs : Informatique - Graphisme -
Date d'inscription : 17/10/2009

Message Sujet: Re: [Résolu] problème carrousel   Ven 16 Avr 2010, 14:14

Bonjour Phildes

Avec Marco nous avons résolu le problème

Je m'explique

Dans toutes mes constructions que j'ai réalisé le sprite "carrousel " n'était jamais au temps 0 mais au temps 1 donc je pouvais nommer mon phi de n'importe quel nom

Là ou j'ai fait erreur c'est qu'a l'enregistrement au temps 0 de mon anim j'ai nommé "forum" et importé le sprit carrousel aussi au temps 0 .... d'où l' "embrouille"dans l'action script du carrousel.as

Aprés l'info de Marco j'ai refais une anim au temps 0 et je l'ai appelé carrousel
et tout fonctionne bien

j'ai refais une deuxième animation mais cette fois au temps 1 pour le sprit carrousel avec au temps 0 un bouton Play .... tout fonctionne de nouveau à merveille

les exemples des anims sont sur vétérans

Donc plus de soucis ....c'est moi qui a fait l'erreur .... mais maintenant je sais .....

Merci Phildes de m'avoir consacré un peu de ton temps car je sais qu'en ce moment il est pécieux ... pardon pardon .... mais ton log n'est pas en cause ..... c'est un super logiciel

Amicalement
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: [Résolu] problème carrousel   Aujourd'hui à 21:13

Revenir en haut Aller en bas
 
[Résolu] problème carrousel
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème de groupe importé
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] problème freewifi hotspots
» [Résolu] Problème boite de réception Outlook Express

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Comment faire :: Sujets résolus ou sans suite-
Sauter vers: