compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [Resolu] Disparitions de boutons et autres !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Elbaid
Accro
Accro


Nombre de messages : 649
Age : 20
Localisation : Belgique
Loisirs : Programmation web, dessin, ..
Date d'inscription : 29/10/2008

Message Sujet: [Resolu] Disparitions de boutons et autres !   Jeu 29 Avr 2010, 19:27

Bonjour,
plusieurs fois, quand je charge une anim, il y a des éléments(boutons, groupes et autres) que j'avais mit une fois avant  qui disparessent ! A chaque fois, avant de quitter une anim, je vérifie toujours que je ne sais plus sauver ("Enregistrer" en gris et non en noir) et je pers quand même des données mais pas à chaque anim ou a chaque fois la même anim. ( des fois une anim oublie si puis 2 jours après c'est une autre anim qui oublie ça etc... )

Pouvez-vous m'aider ?

ps: je possede la version 8.04.020 et je ne touche jamais a des fichiers de sauvegarde ou autre a part quand je suis extrêment sur qu'il n'y ai pas d'impact involontaire sur les anims.

Elbaid
Revenir en haut Aller en bas
http://hogs-head.harrypotterfans.fr/
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 30 Avr 2010, 02:46

Je regarde ça demain.
Je crois que j'ai oublié de mémoriser les modif créées avec les Sprites :oops:

En attendant, refaites TOUJOURS une sauvegarde - Ctrl-S - avant de quitter.

Désolé :oops:

Phildes


Elbaid a écrit:
Bonjour,
plusieurs fois, quand je charge une anim, il y a des éléments(boutons, groupes et autres) que j'avais mit une fois avant qui disparessent ! A chaque fois, avant de quitter une anim, je vérifie toujours que je ne sais plus sauver ("Enregistrer" en gris et non en noir) et je pers quand même des données mais pas à chaque anim ou a chaque fois la même anim. ( des fois une anim oublie si puis 2 jours après c'est une autre anim qui oublie ça etc... )

Pouvez-vous m'aider ?

ps: je possede la version 8.04.020 et je ne touche jamais a des fichiers de sauvegarde ou autre a part quand je suis extrêment sur qu'il n'y ai pas d'impact involontaire sur les anims.

Elbaid

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Elbaid
Accro
Accro


Nombre de messages : 649
Age : 20
Localisation : Belgique
Loisirs : Programmation web, dessin, ..
Date d'inscription : 29/10/2008

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 30 Avr 2010, 16:23

Ce n'est pas grave du tout Very Happy c'est n'est même pas sur que ce soit ça... Même si je l'avait déjà fait avant, je refait ce qui est partit avec le sourir car e-anim est un programme merveilleux (merci à toi de l'avoir créé Very Happy )
Revenir en haut Aller en bas
http://hogs-head.harrypotterfans.fr/
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 30 Avr 2010, 18:19

Tu es trop sympa, Elbaid sunny

@ bientôt

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Elbaid
Accro
Accro


Nombre de messages : 649
Age : 20
Localisation : Belgique
Loisirs : Programmation web, dessin, ..
Date d'inscription : 29/10/2008

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 30 Avr 2010, 18:23

Admin a écrit:
Tu es trop sympa, Elbaid sunny
Merci beaucoup Very Happy je suis très content que tu m'apprécie Very Happy Very Happy Very Happy et je trouve normal de remercier le créateur d'un si beau programme et qui reste éveillé jusqu'a des 3 heure du mat pour aider ceux qui utilise ce super programme.

Admin a écrit:
@ bientôt

Phildes

J'espère ! Very Happy
Revenir en haut Aller en bas
http://hogs-head.harrypotterfans.fr/
Dolfijn
Intéressé(e)
Intéressé(e)


Nombre de messages : 49
Age : 48
Localisation : Pays-Bas
Loisirs : Plongée
Date d'inscription : 01/11/2010

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 10 Déc 2010, 13:12

Je relance le post !!!
la moitié de mon animation a disparu à la réouverture, malgré l'avoir enregistrée avant de fermer....
Revenir en haut Aller en bas
http://tips-tek.tgcreation.eu/
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 10 Déc 2010, 13:41

Peux-tu m'envoyer ton animation : le fichier ".phi" + les images

Si tu ne l'as pas, carge la dernière version
tu peux télécharger la Suite E-anim (intégrant E-anim / FX) dans le site www.e-anim.com
Sinon :
http://www.e-anim.com/setup-e-anim901006.exe

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Dolfijn
Intéressé(e)
Intéressé(e)


Nombre de messages : 49
Age : 48
Localisation : Pays-Bas
Loisirs : Plongée
Date d'inscription : 01/11/2010

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 10 Déc 2010, 13:51

je t'envoie ça de suite. +la page html que j'avais créer avant que cela ne bug, pour que tu vois ce que cela donnais avant!!!

Comme cela m'était arrivé hier soir, j'ai téléchargé la dernière version et retravaillé aujourd'hui avec, le problème persiste... disparition du haut de mon animation...
Parcontre lorque je selection l'ensemble des élèment de l'animation, je vois les point de trame des éléments manquant...
merci pour ton aide


Voilà c'est envoyé via mail
Revenir en haut Aller en bas
http://tips-tek.tgcreation.eu/
Dolfijn
Intéressé(e)
Intéressé(e)


Nombre de messages : 49
Age : 48
Localisation : Pays-Bas
Loisirs : Plongée
Date d'inscription : 01/11/2010

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 10 Déc 2010, 14:13

Apparament le mail n'est pas passé.... Shocked
Revenir en haut Aller en bas
http://tips-tek.tgcreation.eu/
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 10 Déc 2010, 16:53

Bonjour,

je vois tous les éléments de ton animation.

Que dois-je faire pour reproduire ton bug ?

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Dolfijn
Intéressé(e)
Intéressé(e)


Nombre de messages : 49
Age : 48
Localisation : Pays-Bas
Loisirs : Plongée
Date d'inscription : 01/11/2010

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 10 Déc 2010, 17:07

Comme je te l'ai expliqué dans mon deuxième mail, le bug survient lorsque je fais un copier/coller d'un élément de la page en l'occurrence, les petits carrés et que je ferme la session après l'avoir enregistré bien sur.
Lorsque je ré-ouvre la session, la partie haute, texte, texte riche et photo ont disparu....
J'ai refait mon animation en créant tout les éléments, sans me servir de la fonction copier/coller et là tout fonctionne bien...
certainement un problème au niveau du copier/coller !!!!
Revenir en haut Aller en bas
http://tips-tek.tgcreation.eu/
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 10 Déc 2010, 17:35

J'ai dupliqué plein de petits carrés et je ne rencontre pas de problème.

Note :lors de la construction du Flash, E-anim m'informe qu'il manque "feuille1fr.png"

Dolfijn a écrit:
Comme je te l'ai expliqué dans mon deuxième mail, le bug survient lorsque je fais un copier/coller d'un élément de la page en l'occurrence, les petits carrés et que je ferme la session après l'avoir enregistré bien sur.
Lorsque je ré-ouvre la session, la partie haute, texte, texte riche et photo ont disparu....
J'ai refait mon animation en créant tout les éléments, sans me servir de la fonction copier/coller et là tout fonctionne bien...
certainement un problème au niveau du copier/coller !!!!

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Dolfijn
Intéressé(e)
Intéressé(e)


Nombre de messages : 49
Age : 48
Localisation : Pays-Bas
Loisirs : Plongée
Date d'inscription : 01/11/2010

Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Ven 10 Déc 2010, 18:01

Encores un grand miystère de l'informatique !!!
Peut être est ce un bug sur mon ordi !!!!
Enfin mille excuses pour le dérangement ... j'ai réussi à faire mon animation en évitant de copier/coller, c'est un peu plus long mais au moins cela marche...
encore bravo pour cet outil, très pratique et agréable à utiliser.... Wink
Revenir en haut Aller en bas
http://tips-tek.tgcreation.eu/
Contenu sponsorisé




Message Sujet: Re: [Resolu] Disparitions de boutons et autres !   Aujourd'hui à 05:39

Revenir en haut Aller en bas
 
[Resolu] Disparitions de boutons et autres !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Resolu] Disparitions de boutons et autres !
» [résolu]Remplacer les boutons de la barre de navigation
» L'icône :resolu: et autres....
» Boutons [résolu]
» [resolu] mettre la description de l'infobulle a coté ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: