compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [ Resolu ] E-anim ne se lance pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
Lablinois
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 12
Age : 42
Localisation : Ablain St Nazaire
Divers : papa de deux fous de Xbox et PS3
Loisirs : ordinateurs, CNC, bricolages, moto
Date d'inscription : 10/01/2011

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Mer 12 Jan 2011, 01:51

J'ai parlé trop vite... ça marche plus :lol!:
Revenir en haut Aller en bas
http://feramus.philippe.free.fr/SITE_PERSO/index.html
Invité
Invité



Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Mer 12 Jan 2011, 22:09

Revenir en haut Aller en bas
Elbaid
Accro
Accro


Nombre de messages : 649
Age : 20
Localisation : Belgique
Loisirs : Programmation web, dessin, ..
Date d'inscription : 29/10/2008

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Jeu 13 Jan 2011, 21:40

J'avais eu le même problème, Could not create the Java virtual machine. C'était, mais je ne suis pas sur, du à un manque de mémoire. En effet, Miscrosoft bloque à un moment donné java quand il n'y a plus assez de mémoire. Phildes avait remédier en me faisant télécharger le fichier "run_light" et ça fonctionnais parfaitement. Mais pour démarrer e-anim, il faut cliquer sur ce run_light...
Malheureusement, je n'ai plus le lien pour le télécharger
Revenir en haut Aller en bas
http://hogs-head.harrypotterfans.fr/
bonhomme
Programmeur


Nombre de messages : 1147
Age : 21
Localisation : Belgique
Date d'inscription : 24/09/2009

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Jeu 13 Jan 2011, 22:05

As tu déplacer le fichier E-anim.bat dans un autre dossier ?

ça m'est arrivé une fois et j'avais la fenêtre que tu as eu.
Revenir en haut Aller en bas
Lablinois
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 12
Age : 42
Localisation : Ablain St Nazaire
Divers : papa de deux fous de Xbox et PS3
Loisirs : ordinateurs, CNC, bricolages, moto
Date d'inscription : 10/01/2011

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Dim 06 Fév 2011, 17:13

Merci à tous pour ces conseils... Me revoilà après une longue période de travail Sad

Voila que j'expose ce qui ne vas pas et ce qui vas.

J'ai sur ma tour Win 7 Pro, l'installation d'E-anim est faite par défaut. (je ne pense pas que j'ai de problème matériel. 4coeurs et 4Go de DDR)
Sur cette machine ça ne fonctionne pas.. même en allant directement dans mes documents/e-anim805/!run_java.bat
rien à faire... ah oui !! intéressant j'ai bitdefender internet security 2011 sur cette machine

voila pour ma première machine

Pour la seconde, mon portable lui aussi en Win 7, mais Familiale cette fois ci. Pareil que sur ma tour la config matériel est bonne (4coeurs également et en DDR ça doit être la même chose) j'ai également bitdefender internet security 2011 sur cette machine
Sur ce PC E-anim se lance en allant le chercher directement dans mes documents/e-anim805/!run_java.bat

Voila.. donc si des idées vous viennent je suis preneur.
Revenir en haut Aller en bas
http://feramus.philippe.free.fr/SITE_PERSO/index.html
Tonton
Accro
Accro


Nombre de messages : 265
Age : 62
Localisation : Colombes
Loisirs : guitare,PC,dessin............et E Anim!!!!!!!!!!!!
Date d'inscription : 04/11/2007

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Dim 06 Fév 2011, 19:56

Hello je me permet d'intervenir es tu en "32 ou 64 bits"?????
J'ai lu quelques part que Java ne passait pas en "64 bits" je recherche le dossier et te donne les instructions

Bonne année du Lièvre à tous !!! cheers
Revenir en haut Aller en bas
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Dim 06 Fév 2011, 20:22

ça doit pas être ça, je suis Seven 64 b et pas de souci.
A essayer : "éxécuter en tant qu'administrateur" ?

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Dim 06 Fév 2011, 22:16

le problème ne viens surement pas du coté config matériel ni coté windows, donc a mon avis il ne reste qu'une seule piste : ta une saloperie sur tes ordi

la question que je me pose c'est ; avais-tu ton fameux "ESET Smart Security 4" sur tes 2 ordi ?
En désactivant le parfeu windows (si ce n'est déjà fais) et l'antivirus, est ce que ça change quelque chose ?

sinon je te proscrirais un bon nettoyage bien costaud (je te dirrais tout)

windaube est un OS qu'il faut entretenir régulièrement pour qu'il soit durable Wink

note: pour ta mémoire vive t'as surement pas de la DDR, mais plus de la DDR 2 ou 3 ^^
Revenir en haut Aller en bas
http://torak01.fr/
fjarry
Intéressé(e)
Intéressé(e)


Nombre de messages : 40
Age : 39
Date d'inscription : 16/01/2011

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Dim 27 Mar 2011, 22:22

J'ai ce problème aussi
Revenir en haut Aller en bas
jean-marc
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 1
Date d'inscription : 19/02/2010

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Jeu 21 Avr 2011, 16:19

Salut,
Moi j'ai trouvé une solution à ce problème (qui m'a enlevé quelques cheveux) :
Il faut lancer E-anim via le fichier !run dans l'installation du programme.
En pratique vous allez là ou est installé e-anim (ex : programme files/ e-anim dans mon cas)
puis vous cherchez le fichier de commande nommé !run.
Double clic et hop, magie, ça se lance.
Il ne vous reste plus qu'à créer un nouveau raccourcit sur votre bureau pour un accès plus rapide par la suite.
J'espère que ça marchera pour vous...
JM

Revenir en haut Aller en bas
chipie_christine
Accro
Accro


Nombre de messages : 212
Age : 54
Localisation : Hainaut, Belgique
Loisirs : mon pc... et mon pc lol
Date d'inscription : 10/12/2010

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Jeu 21 Avr 2011, 20:43

coucou
me voila dans le même cas que vous, je ne sais plus accéder à e-anim
j'ai essayé le run. pas de chance, ca fonctionne pas pour moi
suis punie , ca faisait un petit temps que je n'étais pas venue et voila , plus de e-anim sniff

début mars, il fonctionnait super bien, je n'ai rien changé du tout depuis, donc je ne comprend pas tellement le pourquoi

passez une bonne soirée
flower
Revenir en haut Aller en bas
http://chipiedream.eklablog.com/
globe
Accro
Accro


Nombre de messages : 1072
Age : 38
Localisation : 53 Mayenne
Date d'inscription : 24/04/2009

Message Sujet: coucou   Jeu 21 Avr 2011, 22:16

bonsoir ,

bon y a des soucis a se que je vois !!

lol

bon ba tampis pour vous !! non je plaisante!

bon déjà se qui serait bien c'est de savoir quelle version d'os que vous avez es ce que vous avez d'installer java si oui quelle version peut être essayer de désinstallé java le reinstal
pour avoir une version neuve , ensuite ressayer de réinstaller eanim a propre dans le dossier mes document bien sur car sa peut causé des erreur ailleurs!

bon ba déja faite sa est revenais nous dire !

a si avez vous aussi flash player d'installer ?

voila essayer de donner un maximum de détail sur votre machine c'est très important car elle ne fonctionne pas forcement toute pareil !

en espérant trouver une solution a vos soucis bonne soirée !!
study study
Revenir en haut Aller en bas
chipie_christine
Accro
Accro


Nombre de messages : 212
Age : 54
Localisation : Hainaut, Belgique
Loisirs : mon pc... et mon pc lol
Date d'inscription : 10/12/2010

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Ven 22 Avr 2011, 18:01

coucou
j'ai fait mise à jour de flash, et toujours rien
le dos, j'y touche pas, ca fonctionnait avant, ca devrait fonctionner encore maintenant
comme suis pas la seule a avoir ce kwak, me demande si ce serait pas mieux de désinstaller le e-anim, et de le remettre?
si je fais ca, je dois récupérer quoi comme dossiers pour que toutes mes animations ne se sauvent encore?
la je panique un peu pfff

suis pas happy grrrr

bonne soirée les loulous
flower
Revenir en haut Aller en bas
http://chipiedream.eklablog.com/
globe
Accro
Accro


Nombre de messages : 1072
Age : 38
Localisation : 53 Mayenne
Date d'inscription : 24/04/2009

Message Sujet: coucou   Sam 23 Avr 2011, 21:58

bonsoir ,

Chipie , fait un copier coller de ton dossier user qui est a la racine de e-anim

faire aussi une sauvegarde de ton dossier biblio tu le trouvera a partir de la racine d'install de eanim normalement mes document/e-anim/doc est la ta le dossier biblio donc tu fait aussi une copie de sauvegarde !

donc maintenant ta tes deux dossier bien de coter sa ty touche pas pour le moment !

donc maintenant passons a la phase de désinstallation ,

suprime ton dossier e-anim qui doit se trouver dans le dossier mes document, ensuite essaye de désinstaller java , ou si tu la pas pas grave !

bon sa va on est prêt a réinstaller donc, maintenant installé java ou réinstalle le tu pourra le trouver a cet adresse http://www.java.com/fr/download/

ensuite tu réinstalle flash player tu le trouvera ici http://get.adobe.com/fr/flashplayer/

bon voila ta déja fait un grand pas , tu redémarre ta machine , ensuite la tu réinstalle e-anim ! est tu test si il fonctionne !



Si oui tu peut recopier tous se que tu a dans ton disser de sauvegarde user dans le dossier user d'installation de e-anim ( la ta recuperer tes créations ) !

ensuite si ta avait des sprites sois acheter ou gratuit tu peut les remettre aussi dans le dossier doc/biblio qui est a la racine de eanim voila ensuite ouvre e-anim !

est normalement sa devrez etre bon !

si ce n'est pas le cas merci de nous donné des renseignement comme ton os ( wiindows seven , vista, xp )

si possible savoir si ta machine est en 32 bits ou 64 bits .

voila bon en esperant t'avoir aider est merci de nous dire si sa fonctionne ou pas dans les cas ou sa ne fonctionne pas je te proposerais de regarder sa de plus pret dans la limite de mes capacités voila bon courage est bonne soirée !!

@bientôt
study study
Revenir en haut Aller en bas
chipie_christine
Accro
Accro


Nombre de messages : 212
Age : 54
Localisation : Hainaut, Belgique
Loisirs : mon pc... et mon pc lol
Date d'inscription : 10/12/2010

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Sam 23 Avr 2011, 23:38

je vais essayer ca demain globe, super grand merci pour ton aide, je te laisse savoir ce que ca donne, pour le pc je suis en xp pro, mais j'ai en tête de passer en 7
je vais déjà voir ce que ca donne avec tes explications
merci de m'avoir détaillé, suis un peu gauche (pour ne pas dire beaucoup mdr)
passe une bonne soirée flower
Revenir en haut Aller en bas
http://chipiedream.eklablog.com/
Contenu sponsorisé




Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Aujourd'hui à 21:28

Revenir en haut Aller en bas
 
[ Resolu ] E-anim ne se lance pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant
 Sujets similaires
-
» [Resolu]E-anim et Wix
» [Resolu] E Anim bloqué, j'ai perdu des sprites
» [Resolu] E-anim ne démarre pas...
» [Resolu] e-anim 9.02.016 sprite ascenseur...
» [Resolu] e-anim-fx

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: