compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [ Resolu ] E-anim ne se lance pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4
AuteurMessage
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Mer 11 Sep 2013, 18:21

Bon, ok
On va attendre un peu l'arrivée du Phildes, pour qu'il te règle ça Wink
Sinon, tu peux tenter une chose : désinstaller la version que tu as, et installer la 063 qui est proposée en haut du forum

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso


Dernière édition par Xena le Mer 11 Sep 2013, 20:06, édité 1 fois
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
kader
Intéressé(e)
Intéressé(e)


Nombre de messages : 43
Age : 63
Localisation : Tunisie
Divers : Ingenieur de formation electro-mecanique
Loisirs : internet, lecture scientifique, tv
Date d'inscription : 17/02/2009

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Mer 11 Sep 2013, 20:05

Xena a écrit:
Bon, ok
On va attendre un peu l'arrivée du Phildes, pour qu'il te règle ça Wink
Sinon, tu peux tenter une chose : désinstaller la version que tu as ise, et installer la 063 qui est proposée en haut du forum
Rebonjour Xena,

OK,
je vais télécharger la 063
Revenir en haut Aller en bas
http://netconnaissances.fr.gd
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Mer 11 Sep 2013, 20:07

Re
J'ai averti Phildes, tu vas avoir des nouvelles très vite

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Mer 11 Sep 2013, 20:29

Bonjour,

1 - Avec l'explorateur Window, peux-tu aller dans le dossier de E-anim
2 - Puis copier le fichier : jre8_eanim.txt vers jre.txt
Note : une alerte te demanderas si tu veux suppriméer l'ancien 'jre.txt' tu réponds que 'oui'
3 - lancer E-anim

Est-ce que ça fonctionne mieux ?

Phildes


Xena a écrit:
Re
J'ai averti Phildes, tu vas avoir des nouvelles très vite

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
kader
Intéressé(e)
Intéressé(e)


Nombre de messages : 43
Age : 63
Localisation : Tunisie
Divers : Ingenieur de formation electro-mecanique
Loisirs : internet, lecture scientifique, tv
Date d'inscription : 17/02/2009

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Mer 11 Sep 2013, 20:52

Admin a écrit:
Bonjour,

1 - Avec l'explorateur Window, peux-tu aller dans le dossier de E-anim
2 - Puis copier le fichier : jre8_eanim.txt vers jre.txt
Note : une alerte te demanderas si tu veux suppriméer l'ancien 'jre.txt' tu réponds que 'oui'
3 - lancer E-anim

Est-ce que ça fonctionne mieux ?

Phildes


Xena a écrit:
Re
J'ai averti Phildes, tu vas avoir des nouvelles très vite
Bonsoir Phildes,

Merci pour l'interêt,

Comment je fais cette copie?
NB : Les deux fichiers ont le même contenu à savoir : jre8\bin\javaw.exe


A plus
Grand merci
kader

Revenir en haut Aller en bas
http://netconnaissances.fr.gd
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Mer 11 Sep 2013, 20:59

Ma méthode :
- Supprimer jre.txt
- Renommer jre8_eanim.txt en jre.txt

Ce qui revient au même

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
kader
Intéressé(e)
Intéressé(e)


Nombre de messages : 43
Age : 63
Localisation : Tunisie
Divers : Ingenieur de formation electro-mecanique
Loisirs : internet, lecture scientifique, tv
Date d'inscription : 17/02/2009

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Mer 11 Sep 2013, 21:12

Xena a écrit:
Ma méthode :
- Supprimer jre.txt
- Renommer jre8_eanim.txt en jre.txt

Ce qui revient au même
Re-bonsoir,

J'ai fait cette manœuvre, mais malheureusement le résultat est toujours le même

Cordialement

kader
Revenir en haut Aller en bas
http://netconnaissances.fr.gd
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Jeu 12 Sep 2013, 08:45

Alors, Phildes va continuer à suivre ton dossier ....

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
kader
Intéressé(e)
Intéressé(e)


Nombre de messages : 43
Age : 63
Localisation : Tunisie
Divers : Ingenieur de formation electro-mecanique
Loisirs : internet, lecture scientifique, tv
Date d'inscription : 17/02/2009

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Jeu 12 Sep 2013, 08:56

Xena a écrit:
Alors, Phildes va continuer à suivre ton dossier ....
Bonjour Xena,

Oui, et je vous remercie pour lui avoir fait part de mon problème, qui d'après lui est plus complexe qu'on l'imaginait.

Je vais faire un test sous Windows xp sur un autre pc, je vous tiendrais au courant du résultat.

A plus
kader
Revenir en haut Aller en bas
http://netconnaissances.fr.gd
kader
Intéressé(e)
Intéressé(e)


Nombre de messages : 43
Age : 63
Localisation : Tunisie
Divers : Ingenieur de formation electro-mecanique
Loisirs : internet, lecture scientifique, tv
Date d'inscription : 17/02/2009

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Jeu 12 Sep 2013, 18:23

kader a écrit:
Xena a écrit:
Alors, Phildes va continuer à suivre ton dossier ....
Bonjour Xena,

Oui, et je vous remercie pour lui avoir fait part de mon problème, qui d'après lui est plus complexe qu'on l'imaginait.

Je vais faire un test sous Windows xp sur un autre pc, je vous tiendrais au courant du résultat.

A plus
kader

A plus
kader
[/quote]
Salut Xena,

Comme je vous l'avais dit ce matin, j'ai installé la 063 sur pc doté de Windows XP et voilà ce que j'obtient au démarrage :

" />

En cliquant sur ok voilà ce que j'obtiens :

" />

Suit à quoi j'installe java 7 update40

Je redémarre le pc, j'obtient la même chose.

Jespère qu'avec ce test je participe un peu à la localisation du problème.

Merci pour votre attention.

kader
Revenir en haut Aller en bas
http://netconnaissances.fr.gd
kader
Intéressé(e)
Intéressé(e)


Nombre de messages : 43
Age : 63
Localisation : Tunisie
Divers : Ingenieur de formation electro-mecanique
Loisirs : internet, lecture scientifique, tv
Date d'inscription : 17/02/2009

Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Lun 16 Sep 2013, 20:26

kader a écrit:
kader a écrit:
Xena a écrit:
Alors, Phildes va continuer à suivre ton dossier ....
Bonjour Xena,

Oui, et je vous remercie pour lui avoir fait part de mon problème, qui d'après lui est plus complexe qu'on l'imaginait.

Je vais faire un test sous Windows xp sur un autre pc, je vous tiendrais au courant du résultat.

A plus
kader
A plus
kader

Salut Xena,

Comme je vous l'avais dit ce matin, j'ai installé la 063 sur pc doté de Windows XP et voilà ce que j'obtient au démarrage :

" />

En cliquant sur ok voilà ce que j'obtiens :

" />

Suit à quoi j'installe java 7 update40

Je redémarre le pc, j'obtient la même chose.

Jespère qu'avec ce test je participe un peu à la localisation du problème.

Merci pour votre attention.

kader[/quote]

Bonsoir Xena,

Le problème est résolu.
Merci à vous et à Phildes pour votre aide précieuse.

Revenir en haut Aller en bas
http://netconnaissances.fr.gd
Contenu sponsorisé




Message Sujet: Re: [ Resolu ] E-anim ne se lance pas   Aujourd'hui à 02:04

Revenir en haut Aller en bas
 
[ Resolu ] E-anim ne se lance pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 4Aller à la page : Précédent  1, 2, 3, 4
 Sujets similaires
-
» [Resolu]E-anim et Wix
» [Resolu] E Anim bloqué, j'ai perdu des sprites
» [Resolu] E-anim ne démarre pas...
» [Resolu] e-anim 9.02.016 sprite ascenseur...
» [Resolu] e-anim-fx

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: