compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [RESOLU]Eanime ne fonctionne pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
hightone69
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 15/02/2011

Message Sujet: [RESOLU]Eanime ne fonctionne pas    Mar 15 Fév 2011, 22:12


Bonjour

Bon voila j'ai Eanime qui ne fonctionne pas j'ai bien la fenétre qui s'ouvre
mais rien d'afficher écran bleu claire avec uniquement les onglet quand je selectionne fichier puis Nouveau j'ai toujours le méssage "désirez vous vraiment créer un nouveau projet ?" puis voila ça s'arrête à ce niveau je peut pas aller plus loin ! Os xp pro sp3


Dernière édition par hightone69 le Jeu 17 Fév 2011, 15:13, édité 1 fois
Revenir en haut Aller en bas
Invité
Invité



Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Mar 15 Fév 2011, 22:37

BONJOUR, fais fichier > enregistrer sous...> et enregistre quelque part ca marche ?
Revenir en haut Aller en bas
globe
Accro
Accro


Nombre de messages : 1070
Age : 38
Localisation : 53 Mayenne
Date d'inscription : 24/04/2009

Message Sujet: coucou   Mer 16 Fév 2011, 00:18

bonsoir ,

si c'est possible pourrait tu essayer d'installé java une fois fait redémarre ta machine
et lance e-anim ..

je pense qui doit y avoir un problème avec java sur les os je me demande si ont doit pas installer java avec e-anim!!


study study
Revenir en haut Aller en bas
hightone69
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 15/02/2011

Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Mer 16 Fév 2011, 12:38


Bonjour

Marchal j'ai essayer cette méthode rien y fait !
java Version 6 Update 24
j'avais déja Java d'installer.
Revenir en haut Aller en bas
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Mer 16 Fév 2011, 14:22

T'as regardé du côté antivirus et bloqueur de scripts ?

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Mer 16 Fév 2011, 16:59

Xena a écrit:
T'as regardé du côté antivirus et bloqueur de scripts ?

là ca devient compliqué s'il faut désactiver son antivirus
Revenir en haut Aller en bas
hightone69
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 15/02/2011

Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Mer 16 Fév 2011, 20:36


Antivirus avast d'installer ,j'ai désactiver avast même problème,j'ai pas trouver d'option sur avast qui bloque les scripts
Revenir en haut Aller en bas
Invité
Invité



Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Mer 16 Fév 2011, 20:43

Je pense pas que ca vient pas de l'antivirus Wink
Revenir en haut Aller en bas
chris_c
Accro
Accro


Nombre de messages : 8400
Age : 46
Date d'inscription : 18/11/2007

Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Mer 16 Fév 2011, 21:17

Marchal a écrit:
Je pense pas que ca vient pas de l'antivirus Wink

+1
Revenir en haut Aller en bas
globe
Accro
Accro


Nombre de messages : 1070
Age : 38
Localisation : 53 Mayenne
Date d'inscription : 24/04/2009

Message Sujet: coucou   Mer 16 Fév 2011, 21:20

bonsoir,

ba c'est bizzard sa moi j'ai xp pro est pas de soucis suis en sp3 aussi!

a tu éssayer de le désinstallé et de le réinstallé?

java ces bon ok, flash player tu as aussi ?

je pense qu'il y a un confli quelque part mais le quel lol ..

avast je ne pense pas , moi je tourne avec kapersky pure et pas de soucis particulier.


Si en installant on te demande par ton antivirus de faire confiance a se logiciel ba dit oui , aussinon pour le reste je sais pas trop.


drunken

c'est la premiere fois que tu installe e-anim?
On va trouver au cas ou si tu as besoin je veux bien te depaner avec team si vraiment tes embeter @bientôt bon courage
study
Revenir en haut Aller en bas
Invité
Invité



Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Mer 16 Fév 2011, 21:33

Alors il ne faut pas oublier que eanim embarque java !
Revenir en haut Aller en bas
Invité
Invité



Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Mer 16 Fév 2011, 21:36

Bon j'ai la solution finale :

-désinstalle e-anim
-ensuite supprime le dossier de e-anim (mes-documents/eanim)
-réinstalle e-anim...
-Ça marche ?
Revenir en haut Aller en bas
hightone69
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 15/02/2011

Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Jeu 17 Fév 2011, 11:13


Salut

J'avais déja fait cette mainip de désinstaller avec revo de plus j'ai la fenêtre
C:\windows\system32\cmd.exe ça vous dit quelque chose ?
Revenir en haut Aller en bas
hightone69
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 5
Date d'inscription : 15/02/2011

Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Jeu 17 Fév 2011, 15:25

Bon et bien Résolu en cherchant je suis tomber sur un poste parlant du cleartype d'un gars qui n'arrivait pas à bien éxécuter Java dans panneau de configuration activer le cleartype voir la suite du poste d'un gars sur un forum
Ps: Contrairement a cette mainp moi j'ai bien activer le cleartype"panneau de configuration" puis "cleartype tuning" puis sur onglet avancée "paramètre de contraste cleartype" sur 1.2

et miracle ça marcher en éffectuant cette manip !
Cette manip pourra aider certaine personnes ayant eu un problème de ce genre le méssage du poste ci-dessous ne concernait pas l'utilisation de eanime.


A priori ton problème vient des fontes cleartype qui ne sont pas compatibles avec l' affichage des process java, va dans le panneau de configuration , puis dans ClearType Tuning et soit :

1) désactives complétement en décochant la case : activer clear type
2) va dans l' onglet avancé et met le "paramètre de contraste clear type" à 1.2. il est à 1 par défaut.

Alors le pourquoi du comment : il y a incompatibilité entre les fontes AntiAlisiasées Clear Type et l'affichage java, les clefs de registre sont incorrectes il faut un contraste minimum pour qu'il en tienne compte et permettre l'affichage des process java, de la console et même du .cpl pour le panneau de configuration java. Very Happy


Merci d'avoir quand même chercher !


Dernière édition par hightone69 le Jeu 17 Fév 2011, 15:54, édité 1 fois
Revenir en haut Aller en bas
Invité
Invité



Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Jeu 17 Fév 2011, 15:36

hightone69 a écrit:

Salut

J'avais déja fait cette mainip de désinstaller avec revo de plus j'ai la fenêtre
C:\windows\system32\cmd.exe ça vous dit quelque chose ?
cmd c'est la console de windows :clown: j'avais fait un programme dessus :!:
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: [RESOLU]Eanime ne fonctionne pas    Aujourd'hui à 13:15

Revenir en haut Aller en bas
 
[RESOLU]Eanime ne fonctionne pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Roll-over (Resolu)
» icone(RESOLU par Migau)
» Le message ne se postent pas...[RESOLU]
» [RESOLU] Bidouillage
» Modérateurs couleur groupe RESOLU

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Comment faire :: Sujets résolus ou sans suite-
Sauter vers: