compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Problème ascenseur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Nskital
Accro
Accro


Nombre de messages : 171
Age : 27
Localisation : Devant mon ordi
Loisirs : Ski, informatique
Date d'inscription : 06/09/2006

Message Sujet: Problème ascenseur   Lun 18 Sep 2006, 12:55

Bonjour,
Voila j'ai changé 2-3 trucs a ma signature:
[embed-flash(380width,175height)]http://www.freazer.com/perso/delireaovronnaz/musique/fini.swf[/embed-flash]

Mais l'ascenseur dans musique ne marche pas, dès qu'on clique dessus on nous renvoie au début...

J'ai pris l'asceneur donné sur le forum et j'ai juste fais "objet" -> "transformer en" -> "image" et j'ai pris des image que j'ai créer

Est ce que vous avez une idée du problème??
(si il faut programmer les image pouvez vous me donnez les codes svp. merci)


Petite question au passage, j'ai utilisé la version 7.01 pour refaire mon anim complete , est ce normal que ce soit tous en axéléré,pourtant j'ai mi les memes temps???

Merci
Revenir en haut Aller en bas
http://snowhite.frbb.net
El'vieux
Programmeur


Nombre de messages : 905
Age : 67
Localisation : Canton , Chine
Divers : Retraité
Loisirs : Généalogie,la Chine,programmation,arts martiaux
Date d'inscription : 02/04/2006

Message Sujet: Re: Problème ascenseur   Lun 18 Sep 2006, 15:27

Citation :
J'ai pris l'asceneur donné sur le forum
je ne sais pas s'il fonctionne,car il a du etre fait avec la version 6,
peut etre que phildes pourra le confirmé
sinon l'ascenseur tu peux en faire un toi meme
tu prend mon phi qui a été fait pour le lecteur mp3
dedans il y a 2 "ascenseur"
en fait l'ascenseur est un bouton roll over avec "si appuyé "un 'startdrag 'et des valeurs (debut x, top, right et fin y) en fait les coins d'un rectangle dans lequel tu autorise le deplacement de ton objet draggable scratch
bon,je ne sais pas si c'est clair mais
regarde comment il est fait,et tu pourra te faire ton propre ascenseur et moins compliqué que l'ascenseur en version 6
Very Happy
Revenir en haut Aller en bas
http://danypf.free.fr
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème ascenseur   Lun 18 Sep 2006, 17:03

Nskital a écrit:
Bonjour,
Voila j'ai changé 2-3 trucs a ma signature:
[embed-flash(380width,175height)]http://www.freazer.com/perso/delireaovronnaz/musique/fini.swf[/embed-flash]

Mais l'ascenseur dans musique ne marche pas, dès qu'on clique dessus on nous renvoie au début...

J'ai pris l'asceneur donné sur le forum et j'ai juste fais "objet" -> "transformer en" -> "image" et j'ai pris des image que j'ai créer
L'ascenseur de la version 6 fonctionne avec la version 7.

En fait, l'ascenseur doit être placé dans un groupe.
Mais je pensais qu'il se placait automatiqument dans un groupe. Je vais vérifier.
Citation :
(si il faut programmer les image pouvez vous me donnez les codes svp. merci)
Normalement, il n'y a pas de programmation. elle est déjà toute faite.


Citation :
Petite question au passage, j'ai utilisé la version 7.01 pour refaire mon anim complete , est ce normal que ce soit tous en axéléré,pourtant j'ai mi les memes temps???
Il faut prendre la vesrion 7.03 qui est actuellement proposée.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Nskital
Accro
Accro


Nombre de messages : 171
Age : 27
Localisation : Devant mon ordi
Loisirs : Ski, informatique
Date d'inscription : 06/09/2006

Message Sujet: Re: Problème ascenseur   Lun 18 Sep 2006, 17:26

Citation :
En fait, l'ascenseur doit être placé dans un groupe.
Mais je pensais qu'il se placait automatiqument dans un groupe. Je vais vérifier.
Ben en fait j'ai fait mon ascenseur a part j'ai enregistreret sa fonctione mais quand je l'insère dans on anim "fichier"-> "importer" ->"groupe" sa vas plus...

Citation :
tu prend mon phi qui a été fait pour le lecteur mp3
dedans il y a 2 "ascenseur"
quelle lecteur???

Citation :
Citation:
(si il faut programmer les image pouvez vous me donnez les codes svp. merci)

Normalement, il n'y a pas de programmation. elle est déjà toute faite.
est ce possible d'avoir les codes quand meme???

edit: je viens de remarquer que l'ascenseur fonctione (si on regarde bien sa dessend mais sa quite) mais au clique op retour au départ

edit2:et pis pour la vitesse j'ai trouvé:


Citation :
Dragon95 a écrit:
Ok mais vous arriveriez a mettre plus lent et je crois que aussi la barre de temp est trop rapide

Menu : "Fichier/préférences/préférences.../

La vitesse d'affichage qu est à 40, tu la mets à 100, ou mêem à 200 si tu veux. Cool

Mais en fait la vitesse dépend surtout de l'espace que tu mets en 2 positions.


Phildes
Revenir en haut Aller en bas
http://snowhite.frbb.net
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème ascenseur   Lun 18 Sep 2006, 20:27

Nskital a écrit:
Citation :
En fait, l'ascenseur doit être placé dans un groupe.
Mais je pensais qu'il se placait automatiqument dans un groupe. Je vais vérifier.
Ben en fait j'ai fait mon ascenseur a part j'ai enregistreret sa fonctione mais quand je l'insère dans on anim "fichier"-> "importer" ->"groupe" sa vas plus...

Je vais répondre à ma partie.
Il y a effectivement un bug dans mon ascenseur. je vais regarder ça.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: Problème ascenseur   Lun 18 Sep 2006, 20:49

En fait, il s'agit d'un bug important quand on transfère un fichier version 6 vers version 7.
Les actions perdent l'information de "agir sur le groupe courant"
Je le mets "en priorité maximum"


J'ai mis un ascenseur qui fonctionne avec la version 7.
http://www.e-anim-forum.com/viewtopic.forum?p=2077#2077

Sinon, avant de modifer le bouton écris-moi. Je te dirais ce qu'il faut faire exactement.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: Problème ascenseur   Aujourd'hui à 17:33

Revenir en haut Aller en bas
 
Problème ascenseur
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] PC Land : problème ascenseur fenêtre de saisie
» Un ascenseur pour deux memos
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] problème freewifi hotspots

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Comment faire :: Sujets résolus ou sans suite-
Sauter vers: