compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [Resolu] Bug : bouton qui émet du son.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Kanéda-san
Accro
Accro


Nombre de messages : 77
Age : 24
Date d'inscription : 13/11/2006

Message Sujet: [Resolu] Bug : bouton qui émet du son.    Jeu 24 Mar 2011, 22:18

Salut,

J'essaye de mettre dans l'une de mes animations un bouton qui émet du son. A priori ça a l'air monstrueusement simple : http://infoprographiesimple.free.fr/cours_eanim/a_ajouter_son.php

Mais quand je clique sur les trois points pour aller chercher mon son aucune fenêtre ne s'ouvre...
Heuu comment faire ?  :confused:
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Resolu] Bug : bouton qui émet du son.    Lun 28 Mar 2011, 02:16

Bonsoir Kanéda,

Désolé pour le retard de réponse, je n'avais pas vu ton message.
Si cela se reproduit, n'hésite pas à me contacter par message-privé.

Au sujet de ton bouton.

cette option ne fonctionne que pour les boutons "animés" (C'est indiqué au-dessu de la zone de saisie du son)

Comment résoudre ton problème ?
1 - double-clic sur ton bouton
=> la cadre bouton apparait
2 - dans ce cadre, clic sur "bouton animé"
=> ça y est ton bouton est devenu un bouton "animé"
=> l'éditeur t'as placé DANS le bouton
3 - clic sur l'onglet "écranDeBase" pour retourner à l'écran général de l'animation
...
Maintenant tu peux placer ton son. Cool

Phildes


Kanéda-san a écrit:
Salut,

J'essaye de mettre dans l'une de mes animations un bouton qui émet du son. A priori ça a l'air monstrueusement simple : http://infoprographiesimple.free.fr/cours_eanim/a_ajouter_son.php

Mais quand je clique sur les trois points pour aller chercher mon son aucune fenêtre ne s'ouvre...
Heuu comment faire ? :confused:

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
 
[Resolu] Bug : bouton qui émet du son.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Le bouton j'aime de Facebook n'apparait pas sur mon forum
» bouton resolu
» [RESOLU] une action en sortant d'un bouton (type onmouseout)
» Le bouton Résolu
» Utilisation du bouton Résolu

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Comment faire :: Sujets résolus ou sans suite-
Sauter vers: