compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 (Resolu] Navigateurs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
sefiguro
Accro
Accro


Nombre de messages : 159
Localisation : La Rochelle
Loisirs : Musique
Date d'inscription : 08/04/2011

Message Sujet: (Resolu] Navigateurs   Sam 16 Avr 2011, 10:32

Bonjour,
Voilà mon petit soucis. Je viens de placer mon animation sur mon site, et là! petit problème...
Sous Mozilla Firefox, rien à dire. Mais sur IE une page blanche! Comment remédier à ça?
Quelqu'un à une idée?
Merci beaucoup.
Revenir en haut Aller en bas
http://www.sefiguro.com
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: (Resolu] Navigateurs   Sam 16 Avr 2011, 11:23

Là, pas de soluce .....
Il est bien connu que IE n'est pas aux normes du net, même après le battage sur la version 9 ..... C'est une bête noire pour les webmasters !
Tu remarqueras qu'on l'a précisé sur le site : "optimisé pour Mozilla Firefox"
Essaie de faire une recherche sur le net, pour voir s'il existe des parades ?

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
sefiguro
Accro
Accro


Nombre de messages : 159
Localisation : La Rochelle
Loisirs : Musique
Date d'inscription : 08/04/2011

Message Sujet: Re: (Resolu] Navigateurs   Sam 16 Avr 2011, 16:05

Oui, mais le soucis c'est pour les autres internautes. Plus de 70% sont sur IE. Vraiment désolant de se décarcasser à faire des sites animés, si ce n'est de ne pas pouvoir les voir. Moi perso, je suis sur Mozilla. Mais il faut bien tester les autres. Je vais voir pour les parades. Autrement que faire... mille sabords.
Revenir en haut Aller en bas
http://www.sefiguro.com
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: (Resolu] Navigateurs   Sam 16 Avr 2011, 16:15


_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
sefiguro
Accro
Accro


Nombre de messages : 159
Localisation : La Rochelle
Loisirs : Musique
Date d'inscription : 08/04/2011

Message Sujet: Re: (Resolu] Navigateurs   Sam 16 Avr 2011, 16:28

Effectivement. Mais bon, un sacré taux quand même. J'ai 80 choristes, je me vois mal leur demander de tous se mettre sur Mozilla. Enfin, dommage, si je ne trouve pas de parade, je me passerai d'anim!
Merci quand même, bon week end.
cordialement.
Revenir en haut Aller en bas
http://www.sefiguro.com
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: (Resolu] Navigateurs   Sam 16 Avr 2011, 23:09

C'est abusé quand même, le plugin Flash est installé pour tout les navigateurs, pas de raison que ça marche sur l'un et pas sur l'autre - y compris cette daub d' IE.
La où ça peut coincer c'est dans le code html qui insert ton anim flash ; les balises object et embeb.

Remplace URL DU SWF par l'adresse de ton fichier swf, remplace aussi les largeurs et hauteur (width et height)

Code:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" alt="URL DU SWF" height="320" width="550">
<param name="allowScriptAccess" value="never">
<param name="movie" value="URL DU SWF">
<param name="loop" value="true">
<param name="quality" value="high">
<param name="flashvars" value="">
<embed allowscriptaccess="never" src="URL DU SWF" loop="true" quality="high" scale="noborder" bgcolor="#000000" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" alt="URL DU SWF" flashvars="" height="320" width="550"></object>
Revenir en haut Aller en bas
http://torak01.fr/
Contenu sponsorisé




Message Sujet: Re: (Resolu] Navigateurs   Aujourd'hui à 09:38

Revenir en haut Aller en bas
 
(Resolu] Navigateurs
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Roll-over (Resolu)
» Site sous different navigateurs
» icone(RESOLU par Migau)
» Le message ne se postent pas...[RESOLU]
» [RESOLU] Bidouillage

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: