compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [RESOLU] lecture du son impossible - simulation attraction

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
babau92
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Age : 24
Localisation : Paris
Date d'inscription : 12/03/2010

Message Sujet: [RESOLU] lecture du son impossible - simulation attraction   Mer 15 Juin 2011, 23:31

Bonsoir à vous tous, merci d'avance pour ceux qui l’aiderons D

Voila mon petit soucis qui est bien entendu très énervant :
Je suis en train de créer une simulation en flash du rock'n'roller coaster de disneyland paris que vous pouvez trouver ici : simulation

Elle n'est évidemment pas fini mais le problème c'est que le son ne se lance pas quand on clique sur le bouton "placer le train", alors que j'ai bien hébergé mon son dans le répertoire du flash et qu'il est bien échantillonné à 24bits.

De plus sur mon ordinateur, le son marche parfaitement.

Voila si quelqu'un pourrait résoudre ce petit soucis qui est bien sur très gênant pour créer une simulation.

Merci d'avance à tous et merci d'avoir prit le temps de lire mon post Smile


Dernière édition par babau92 le Jeu 16 Juin 2011, 16:29, édité 1 fois
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [RESOLU] lecture du son impossible - simulation attraction   Jeu 16 Juin 2011, 04:28

Bonsoir,

Peux-tu nous indiquer l'adresse complète de ton son ?
Peux-tu inscrire la commande exacte qui lance le son.

je vais regarder cela Cool

@ bientôt

Phildes

babau92 a écrit:
Bonsoir à vous tous, merci d'avance pour ceux qui l’aiderons D

Voila mon petit soucis qui est bien entendu très énervant :
Je suis en train de créer une simulation en flash du rock'n'roller coaster de disneyland paris que vous pouvez trouver ici : simulation

Elle n'est évidemment pas fini mais le problème c'est que le son ne se lance pas quand on clique sur le bouton "placer le train", alors que j'ai bien hébergé mon son dans le répertoire du flash et qu'il est bien échantillonné à 24bits.

De plus sur mon ordinateur, le son marche parfaitement.

Voila si quelqu'un pourrait résoudre ce petit soucis qui est bien sur très gênant pour créer une simulation.

Merci d'avance à tous et merci d'avoir prit le temps de lire mon post Smile

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
babau92
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Age : 24
Localisation : Paris
Date d'inscription : 12/03/2010

Message Sujet: Re: [RESOLU] lecture du son impossible - simulation attraction   Jeu 16 Juin 2011, 06:31

Bon et bien il s'avère que j'ai réussi à faire marcher ce son Very Happy j'avais bien ajouté un son dans mon animation mais j'avais complétement oublié de rentrer l'adresse complète du son dans les propriétés du son enfin breff Very Happy Merci Philippe s'est grâce à vous en me parlant de "l'adresse complète du son" Very Happy dire que ça faisais plusieurs mois que j'avais mis sur pause se projet pour ce petit soucis qui en fait était rien du tout.

Merci et à la prochaine sûrement car j'ai pense pas avoir fini de rencontrer quelques petits problèmes.

Par contre j'avais aussi une autre petite question : Il n'est pas du tout possible de mettre un son avec un échantillonnage supérieur à 24bits ? Pourquoi ? Parce que la qualité du son n'est pas terrible. Ba si s'est pas possible c'est déjà super que le son marche Very Happy

Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [RESOLU] lecture du son impossible - simulation attraction   Jeu 16 Juin 2011, 12:35

Bonjour,

La limite de l'échantillonage est imposé par le lecteur Flash.
Il est possible que le lecteur évolue. tu peux faire des essais.

@ bientôt Cool

Phildes


babau92 a écrit:
Bon et bien il s'avère que j'ai réussi à faire marcher ce son Very Happy j'avais bien ajouté un son dans mon animation mais j'avais complétement oublié de rentrer l'adresse complète du son dans les propriétés du son enfin breff Very Happy Merci Philippe s'est grâce à vous en me parlant de "l'adresse complète du son" Very Happy dire que ça faisais plusieurs mois que j'avais mis sur pause se projet pour ce petit soucis qui en fait était rien du tout.

Merci et à la prochaine sûrement car j'ai pense pas avoir fini de rencontrer quelques petits problèmes.

Par contre j'avais aussi une autre petite question : Il n'est pas du tout possible de mettre un son avec un échantillonnage supérieur à 24bits ? Pourquoi ? Parce que la qualité du son n'est pas terrible. Ba si s'est pas possible c'est déjà super que le son marche Very Happy


_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
babau92
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Age : 24
Localisation : Paris
Date d'inscription : 12/03/2010

Message Sujet: Re: [RESOLU] lecture du son impossible - simulation attraction   Jeu 16 Juin 2011, 16:21

d'accord merci beaucoup à bientôt Smile
je ne sais pas comment mettre en résolu le message par contre Very Happy
Revenir en haut Aller en bas
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: [RESOLU] lecture du son impossible - simulation attraction   Jeu 16 Juin 2011, 16:27

Wink edition de ton premier message, et rectification du titre

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
babau92
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 6
Age : 24
Localisation : Paris
Date d'inscription : 12/03/2010

Message Sujet: Re: [RESOLU] lecture du son impossible - simulation attraction   Jeu 16 Juin 2011, 16:30

Xena a écrit:
Wink edition de ton premier message, et rectification du titre

merci Very Happy c'est tellement simple une fois qu'on le sais Very Happy
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: [RESOLU] lecture du son impossible - simulation attraction   Aujourd'hui à 16:40

Revenir en haut Aller en bas
 
[RESOLU] lecture du son impossible - simulation attraction
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [RESOLU] lecture du son impossible - simulation attraction
» lecture messages impossible
» [Resolu] Lecture MP3 avec FireFox
» lecture impossible des messages dans une de mes catégories
» Lecture impossible, redirection automatique

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Comment faire :: Sujets résolus ou sans suite-
Sauter vers: