compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [RESOLU] Fichier e-anim planté ! URGENT !!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Tadeus
Bavard(e)
Bavard(e)


Nombre de messages : 38
Date d'inscription : 06/08/2010

Message Sujet: [RESOLU] Fichier e-anim planté ! URGENT !!!   Mar 20 Sep 2011, 13:11

Bonjour à tous,

Depuis aujourd'hui, j'ai un projet e-anim que je ne peux plus ouvrir. Quand je l'ouvre, ça donne ça :


En ouvrant les fichiers .phi avec notepad, j'ai cru comprendre qu'ils étaient organisés comme des XML, mais impossible pour moi de comprendre d'où vient le problème... Quelqu'un peut-il m'aider ? J'ai des tonnes de boulot sur ce fichier, et évidemment aucune copie. :pale:

Et c'est pour un site que je dois rendre bientôt...

Help, quelqu'un Crying or Very sad

Voici un lien vers les fichiers .phi, .pha, .phb, .phm et tous les .as :
http://loukoduo.free.fr/bug/Index.zip

Merci d'avance si quelqu'un peut me sortir de ce pétrin


Dernière édition par Tadeus le Mar 20 Sep 2011, 18:02, édité 1 fois
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [RESOLU] Fichier e-anim planté ! URGENT !!!   Mar 20 Sep 2011, 13:34

Je regarde ça tout de suite...


Il me faudrait aussi les images pour tester. :oops:

Phildes


_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: [RESOLU] Fichier e-anim planté ! URGENT !!!   Mar 20 Sep 2011, 13:41

Bonjour
Si j'essaie d'ouvrir le phi, j'ai ça :

Je ne suis pas en mesure de donner la signification, mais je pense que d'autres plus éclairés que moi comprendront tout de suite

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
Tadeus
Bavard(e)
Bavard(e)


Nombre de messages : 38
Date d'inscription : 06/08/2010

Message Sujet: Re: [RESOLU] Fichier e-anim planté ! URGENT !!!   Mar 20 Sep 2011, 17:45

Admin a écrit:
Je regarde ça tout de suite...


Il me faudrait aussi les images pour tester. :oops:

Phildes


Bonjour Phildes !
Ce qui vet dire que tu as déjà pu ouvrir le .phi ? Very Happy
Voici un lien vers les images :
http://loukoduo.free.fr/bug/images.zip

Merci de te pencher sur ce cas.
Revenir en haut Aller en bas
Tadeus
Bavard(e)
Bavard(e)


Nombre de messages : 38
Date d'inscription : 06/08/2010

Message Sujet: Re: [RESOLU] Fichier e-anim planté ! URGENT !!!   Mar 20 Sep 2011, 17:49

Xena a écrit:
Bonjour
Si j'essaie d'ouvrir le phi, j'ai ça :

Je ne suis pas en mesure de donner la signification, mais je pense que d'autres plus éclairés que moi comprendront tout de suite

Bonjour Xena,

ça ça m'a l'air d'un problème minime... il s'agirait d'une petite faute de syntaxe dans une variable d'un textfield (celui de mon preload, en l'occurence). Mais ça m'intrigue... moi quand j'ouvre le fichier, ça ne me donne rien d'autre que l'image postée plus haut... Et je ne crois pas que ça vienne du logiciel, puisque j'ouvre sans problème d'autres .phi plus anciens... Mais qui sait, c'est peut-être une piste.
Revenir en haut Aller en bas
Tadeus
Bavard(e)
Bavard(e)


Nombre de messages : 38
Date d'inscription : 06/08/2010

Message Sujet: Re: [RESOLU] Fichier e-anim planté ! URGENT !!!   Mar 20 Sep 2011, 18:01

Oups... désolé tout le monde.. :oops:
Je n'avais pas épuisé toutes mes possibilités avant d'appeler à l'aide. En ouvrant le fichier .pha dans e-anim, j'ai pu récupérer mon projet. Je ne sais tojours pas d'où venait le bug :confused: , mais je peux maintenant continuer à travailler. Very Happy

Encore mille fois pardon à Phildes et Xena (et à ceux qui se serait pris la tête comme eux)
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [RESOLU] Fichier e-anim planté ! URGENT !!!   Mer 21 Sep 2011, 02:28

Bonsoir Tadeus,

Pour ma part, tu ne m'as pas dérangé Cool

je suis heureux que le problème se soit résolu.

@ bientôt

Phildes

Tadeus a écrit:
Oups... désolé tout le monde.. :oops:
Je n'avais pas épuisé toutes mes possibilités avant d'appeler à l'aide. En ouvrant le fichier .pha dans e-anim, j'ai pu récupérer mon projet. Je ne sais tojours pas d'où venait le bug :confused: , mais je peux maintenant continuer à travailler. Very Happy

Encore mille fois pardon à Phildes et Xena (et à ceux qui se serait pris la tête comme eux)

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: [RESOLU] Fichier e-anim planté ! URGENT !!!   Aujourd'hui à 01:27

Revenir en haut Aller en bas
 
[RESOLU] Fichier e-anim planté ! URGENT !!!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [RESOLU] Fichier e-anim planté ! URGENT !!!
» Problème avec roll over qui "clignote"
» [Résolu] le fichier E-anim .phi
» [Resolu] installation e-anim 9.02.013 > petits problèmes
» probleme e-anim et vista

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: