compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [Résolu] 903003 - Version de test

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4  Suivant
AuteurMessage
Ninie39
Accro
Accro


Nombre de messages : 294
Age : 36
Localisation : Jura
Loisirs : Créations photos et flash
Date d'inscription : 17/05/2011

Message Sujet: [Résolu] 903003 - Version de test   Ven 17 Fév 2012, 11:02

9.02.013 (autre)

Alors j'ai installé la dernière, qui ne fonctionne pas comme il faut avec mon vieux coucou  :oops:

Impossible de passer en mode plein écran !!
Je me retrouve avec e-anim et l'image de l'arrière plan de mon bureau mélangé !
Voici une copie de mon écran, c'est gênant  :confused:

Revenir en haut Aller en bas
http://terre-neuve-forest.e-monsite.com/
lmc38510
Accro
Accro


Nombre de messages : 402
Age : 69
Localisation : Nord Isère
Date d'inscription : 01/05/2011

Message Sujet: Re: [Résolu] 903003 - Version de test   Ven 17 Fév 2012, 11:37


Je suis sous "XP" sur mon portable et problème identique "Ninie" Shocked
que ce soit en mode plein écran ou autre....!

par contre sur l'unité fixe avec "windows 7" pas de problème... Wink
Revenir en haut Aller en bas
http://arcanes.lacaverneauxgrimoires-forum.com/
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] 903003 - Version de test   Ven 17 Fév 2012, 15:55

Merci nini39

J'ai corrigé le problème. Je mettrais cette correction en ligne dans la nuit.

Phildes

Ninie39 a écrit:
9.02.013 (autre)

Alors j'ai installé la dernière, qui ne fonctionne pas comme il faut avec mon vieux coucou :oops:

Impossible de passer en mode plein écran !!
Je me retrouve avec e-anim et l'image de l'arrière plan de mon bureau mélangé !
Voici une copie de mon écran, c'est gênant :confused:


_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
papounet
Accro
Accro


Nombre de messages : 130
Age : 49
Date d'inscription : 04/01/2010

Message Sujet: Re: [Résolu] 903003 - Version de test   Sam 18 Fév 2012, 02:07

bonjour,
je met à jour assez souvent la version du log je viens d'installer la nouvelle version qui est, si je ne me trompe, e-anim903003 et j'ai le même problème que mes camarades si dessus Wink
j'en profite pour remercier Phildes et toute l'équipe d'e-anim pour leurs excellent taff sur le log et le fofo !!!!
BRAVO !!!
PS: Phildes, t'inquiete je suis patient j’attendrais la rectification le temps qu'il faudra Wink
Revenir en haut Aller en bas
http://papousworld.forumgratuit.org/
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: 903003 - Les tests   Sam 18 Fév 2012, 09:51

Pour plus de clarté, je vais essayer de rassembler ici les différents commentaires de tests de cette version :


Sateene :

pour la nouvelle version je viens de tester 2 de mes anims et j'ai des problèmes, pour une ou j'ai le sprite neige TORAK , quand je teste ça me dit
erreur compilation
erreur dans le fichier
Snow 3D.as
et si je clique sur continuer, il n'y a plus aucun sprite qui marchent dedans;
ensuite j'ai voulu mettre les dossier dans la "biblio" pour ne pas avoir à tout ré-installer un par un, dans vignette de jean-Yves tout ne se réinstalle pas et pour la vignette utilitaire également ça ne s'installe pas , a moins qu'on soit obligé de ré-installer le sprite de la vignette avant ?


Loupring :

petit souci avec la dernière version et sur trois ordi différent
Amitié

a l'affichage après le démarrage du logiciel



et sa reste comme sa même sur je prend une sauvegarde (OS Seven 64)

Amethyste :

Peu de temps, alors en buvant mon café j'ai juste testé le compte à rebours et cela ne fonctionne pas

1. je l'ai placé en bas à droite, modifié la couleur, pour vérification je mets les données :



et voilà ce qui sort, bien centré sur mon fond



TORAK :

Bon j'ai testé 5 minutes90,6, seulement quelque sprite, ça marche bien
> installé dans C:\Program Files (x86)\e-anim\

2 micros soucis seulement :
- un léger soucis d'affichage dans la fenêtre d'attributs - qui disparait au survol de la souris!



- au premier démarrage d'e-anim la fenêtre de commande windows reste ouverte, mais ça je l'ai toujours vu..

* le nom de l'exe ne correspond pas au n° de version annoncé dans l'instal

Xena :

Pas encore fait le tour du sujet .... pour l'instant :

Léger décalage de texte dans la fenêtre de chargement de sprite (ça ne gène pas les maneuvres)
Lecteur streaming RMN 90,6 :
Jouer l'animation : j'ai une erreur Mtasc, qui n'apparait pas lorsqu'on le joue avec la 020

Pas d'incidence sur le fonctionnement du sprite, après "continuer"

Papounet :

bonjour,
je met à jour assez souvent la version du log je viens d'installer la nouvelle version qui est, si je ne me trompe, e-anim903003 et j'ai le même problème que mes camarades si dessus
j'en profite pour remercier Phildes et toute l'équipe d'e-anim pour leurs excellent taff sur le log et le fofo !!!!
BRAVO !!!
PS: Phildes, t'inquiete je suis patient j’attendrais la rectification le temps qu'il faudra

(Il s'agit du souci d'affichage signalé par Ninie39, auquel Phildes a répondu qu'il s'en occupait)

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] 903003 - Version de test   Sam 18 Fév 2012, 11:46

Bonjour,

Ce message ne concerne que les utilisateurs qui ont rencontrés le problème de fond décrit par Ninie39 (ci-dessous)
J'essaie de corriger ce problème. j'ai effectué une correction. Pouvez-vous la tester ?
1 - téléchargez à nouveau : http://e-anim.com/setup-e-anim901001.exe
2 - tester.
3 - m'écrire pour me dire comment cette version fonctionne ( :pale: )

Merci à tous pour votre aide infiniment précieuse. cheers

phildes


Ninie39 a écrit:


Alors j'ai installé la dernière, qui ne fonctionne pas comme il faut avec mon vieux coucou :oops:

Impossible de passer en mode plein écran !!
Je me retrouve avec e-anim et l'image de l'arrière plan de mon bureau mélangé !
Voici une copie de mon écran, c'est gênant :confused:

[/quote]

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] 903003 - Version de test   Sam 18 Fév 2012, 20:41

Bonsoir,

Vous n'êtes que 3 a avoir rencontré le problème de fond "recopié". Vous n'êtes que 3 à pouvoir m'aider actuellement.

Est-ce que l'un de vous trois pourrais faire le test cité dans le message précédant.

Merci à vous sunny

phildes


_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Sed
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 7
Date d'inscription : 06/11/2011

Message Sujet: Re: [Résolu] 903003 - Version de test   Sam 18 Fév 2012, 20:51

bonsoir, j'ai reçu un mail hier pour tester l'installation de la version 901001, qui s'installerait maintenant dans programme files.

La version envoyée en test semble être plus ancienne que celle installée , à voir le numéro Laughing - J'ai installé la version 9.02.017 (que je pensais être la dernière à jour).

Je veux bien participer aux tests, mais la version actuelle sera-t-elle toujours accessible?

ou bien dois-je la désinstaller au préalable?

Je précise que j'ai Seven sur ce poste.

Merci à vous

Revenir en haut Aller en bas
newwebdabster
Accro
Accro


Nombre de messages : 341
Date d'inscription : 11/03/2009

Message Sujet: Re: [Résolu] 903003 - Version de test   Sam 18 Fév 2012, 21:05

bonjour

voila mon soucis :



new
Revenir en haut Aller en bas
http://www.dailymotion.com/video/x18fgw_beastie-boys-sabotage_fu
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: [Résolu] 903003 - Version de test   Sam 18 Fév 2012, 21:10

Bonsoir !

@ sed : Tu vas voir en installant la version, qu'en fait, elle s'appelle 903003, elle est donc postérieure à celle que tu as

@ newwebdabster : pas de souci, crée le répertoire d'installation (c'est normal, elle va s'installer dans "program files", alors que celle que tu dois avoir dans ton pc est dans "mes documents")

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
Sed
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 7
Date d'inscription : 06/11/2011

Message Sujet: Re: [Résolu] 903003 - Version de test   Sam 18 Fév 2012, 23:15

Bonsoir Xena.
C'est fait.

-Installé dans program files (x86) - donc l'ancienne version reste installée (dossier différent)

-icône créée sur le bureau automatiquement

-fenêtre CMD affichée, ouverture de e-anim - fenêtre vide qui "flashe"2-3 fois avant apparition de l'écran bleu E-anim premiers pas au dessus.

La fenêtre cmd reste ouverte.

essai diaporama (basique, il tourne en boucle, je ne sais pas l'arrêter :oops: ) dans la fenêtre transition il y a superposition du menu, selectionner des effets même en fenêtre grand écran.
les fenêtres "flashent" 3 fois en s'ouvrant. (du moins la première fois qu'on exécute la commande)

ex projet, dimension : la fenêtre flashe puis reste ouverte normalement. à la seconde réouverture, affichage normal.

je n'ai pas fermé et réouvert E-anim. Ces "flash" à l'ouverture étaient présents (pour moi , sur ce meme poste Seven 64b) avec la version précédente.
un peu génant mais comme ca fonctionne quand même...


Revenir en haut Aller en bas
newwebdabster
Accro
Accro


Nombre de messages : 341
Date d'inscription : 11/03/2009

Message Sujet: Re: [Résolu] 903003 - Version de test   Sam 18 Fév 2012, 23:37

j'ai des problème d affichage lors de l'agrandissement de la fenetre de e anim

Revenir en haut Aller en bas
http://www.dailymotion.com/video/x18fgw_beastie-boys-sabotage_fu
Sed
Nouveau (nouvelle)
Nouveau (nouvelle)


Nombre de messages : 7
Date d'inscription : 06/11/2011

Message Sujet: Re: [Résolu] 903003 - Version de test   Dim 19 Fév 2012, 00:15

bonsoir, idem? quand j'agrandis la fenetre, j'ai un fond bleu qui occupe tout l'ecran et un rectangle blanc au milieu... mais c'est ce que j'avais avant.

cela flashe toujours...

dans le diaporama, la fenetre option file à droite de l'écran - en limite du 50 (timing appartition diapos)
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] 903003 - Version de test   Dim 19 Fév 2012, 02:45

Merci Sed d'avoir testé à nouveau.

Avant de règler les problèmes de clignotement, je dois stabiliser le fond. Chez toi, le fond est uni et bleu, c'est la bonne couleur, j'attends le retour de test des utilisateurs qui ont rencontré le problème de fond, comme newwebdabster. Cool

Mais je conserve précieusement toutes tes remarques pour l'avenir.

Très cordialement sunny

Phildes

Sed a écrit:
bonsoir, idem? quand j'agrandis la fenetre, j'ai un fond bleu qui occupe tout l'ecran et un rectangle blanc au milieu... mais c'est ce que j'avais avant.

cela flashe toujours...

dans le diaporama, la fenetre option file à droite de l'écran - en limite du 50 (timing appartition diapos)

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] 903003 - Version de test   Dim 19 Fév 2012, 02:51

merci Xena cheers


C'est un travail ingrat pour toi, mais très très utile pour E-anim bounce

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: [Résolu] 903003 - Version de test   Aujourd'hui à 00:11

Revenir en haut Aller en bas
 
[Résolu] 903003 - Version de test
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 4Aller à la page : 1, 2, 3, 4  Suivant
 Sujets similaires
-
» [résolu]Nouvelle version: fichier .bat
» [Résolu] Dernière version d'Avast
» [Résolu] avira version 9.0
» [Résolu] Nouvelle version d'E.anim
» [résolu]SoftwareZator version 64bit ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: