compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [Résolu] jouer l'anim ne fonctionne pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Lilas mauve
Accro
Accro


Nombre de messages : 168
Age : 55
Localisation : Bourgogne
Loisirs : Graphisme
Date d'inscription : 09/03/2012

Message Sujet: [Résolu] jouer l'anim ne fonctionne pas   Ven 09 Mar 2012, 18:24

Bonjour à vous,

Je suis bien ennuyée, il est vrai que je débute tout juste avec E-anim mais j'ai tenté un tuto, hors lorsque j'essaie d'afficher l'animation via la flèche( jouer l'animation ) , rien ne se passe.  Sad

Pour être certaine, j'ai testé avec le fichier test_ script.phi téléchargé sur le forum...rien non plus... Rolling Eyes Evil or Very Mad  :x  Sais pas trop quoi faire!

Wink vos suggestions sont les bienvenues.

Merci d'avance.
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Ven 09 Mar 2012, 18:36

Bonjour Lilas mauve,

Peux-tu nous copier ce qui s'écrit dans la console quand tu clic sur "jouer l'animation"

Quelle version de E-anim as-tu ? (voir le menu : "Aide/Au sujet de E-anim" puis nous communiquer les 6 chiffres, ex : 9.01.002)

Lilas mauve a écrit:
Bonjour à vous,

Je suis bien ennuyée, il est vrai que je débute tout juste avec E-anim mais j'ai tenté un tuto, hors lorsque j'essaie d'afficher l'animation via la flèche( jouer l'animation ) , rien ne se passe. Sad

Pour être certaine, j'ai testé avec le fichier test_ script.phi téléchargé sur le forum...rien non plus... Rolling Eyes Evil or Very Mad :x Sais pas trop quoi faire!

Wink vos suggestions sont les bienvenues.

Merci d'avance.

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Lilas mauve
Accro
Accro


Nombre de messages : 168
Age : 55
Localisation : Bourgogne
Loisirs : Graphisme
Date d'inscription : 09/03/2012

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Ven 09 Mar 2012, 18:47

Smile Merci Phildes

ma version est: 9.03.009

et j'ai ceci après avoir cliqué sur ' jouer l'animation"

Création de la page HTML et le fichier SWF
Construction du fichier SWF
Ph_Piece : sans_nom0
Ph_Piece : sans_nom_6
Construit piece : _child_phi_
Construit piece : sans_nom0
Ph_Piece : btrelief
Ph_Piece : btimage
Ph_Piece : bttxt
Construit piece : text_line
Construit piece : sans_nom_6
Le fichier SWF est construit

***
Affichage de l'animation
(si elle ne s'affiche pas, veuillez écrire à : e-anim@orange.com) page HTML + fichier SWF construits

Mais il s'agit de ton test que j'utilise...n'étant pas sûre d'une animation perso :oops: en revanche si j'ouvre ton fichier htlm dans mon navigateur pas de problème je vois bien le rectangle se déplacer.

Smile Merci
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Ven 09 Mar 2012, 20:08

Bonsoir,

C'est un problème grave :pale:

Est-ce tu vois un cadre bleu qui s'affiche lorsque tu ouvres E-anim ?

Phildes

Lilas mauve a écrit:
Smile Merci Phildes

ma version est: 9.03.009

et j'ai ceci après avoir cliqué sur ' jouer l'animation"

Création de la page HTML et le fichier SWF
Construction du fichier SWF
Ph_Piece : sans_nom0
Ph_Piece : sans_nom_6
Construit piece : _child_phi_
Construit piece : sans_nom0
Ph_Piece : btrelief
Ph_Piece : btimage
Ph_Piece : bttxt
Construit piece : text_line
Construit piece : sans_nom_6
Le fichier SWF est construit

***
Affichage de l'animation
(si elle ne s'affiche pas, veuillez écrire à : e-anim@orange.com) page HTML + fichier SWF construits

Mais il s'agit de ton test que j'utilise...n'étant pas sûre d'une animation perso :oops: en revanche si j'ouvre ton fichier htlm dans mon navigateur pas de problème je vois bien le rectangle se déplacer.

Smile Merci

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Lilas mauve
Accro
Accro


Nombre de messages : 168
Age : 55
Localisation : Bourgogne
Loisirs : Graphisme
Date d'inscription : 09/03/2012

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Ven 09 Mar 2012, 20:39

Grave??? :oops:

Non pas de fenêtre bleue à l'ouverture du log, une fenêtre noire Ms-Dos je pense.

Tu me fais peur Phildes... :oops:

Merci à toi de ta réponse
Revenir en haut Aller en bas
Lilas mauve
Accro
Accro


Nombre de messages : 168
Age : 55
Localisation : Bourgogne
Loisirs : Graphisme
Date d'inscription : 09/03/2012

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Ven 09 Mar 2012, 20:55



J'ai ceci à l'ouverture pour être plus explicite.

:?: ce n'est pas normal

:face:
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Ven 09 Mar 2012, 22:50

Bonsoir,

J'ai fait une erreur dans l'install.
Peux-tu essayer d'installer la version qui est proposée sur 01net.
Je sais que l'install est correct dans cette version.

http://www.01net.com/telecharger/windows/Multimedia/animation_2d_et_3d/fiches/107220.html


Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Lilas mauve
Accro
Accro


Nombre de messages : 168
Age : 55
Localisation : Bourgogne
Loisirs : Graphisme
Date d'inscription : 09/03/2012

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Ven 09 Mar 2012, 23:08

cheers Phildes

Tu ne peux pas savoir comme je suis contente, pas pour le travail que je te donne... Mais pour une solution à un problème que je cherche à résoudre depuis plusieurs jours, j'ai écumé tout le net! Very Happy Sans solution bien entendu!

Merci infiniment à toi flower
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Ven 09 Mar 2012, 23:13

Lilas mauve a écrit:
...Mais pour une solution à un problème que je cherche à résoudre depuis plusieurs jours...
Si tu a un problème avec e-anim, n'hésite pas à poster tes questions ou tes remarques sur ce Forum.

La règle du forum est : "On ne juge pas les questions, on essaie d'y répondre." Very Happy

Alors la prochaine fois, ne cherche pas pendant plusieurs jours, on est ici pour t'aider sunny

Très cordialement

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Lilas mauve
Accro
Accro


Nombre de messages : 168
Age : 55
Localisation : Bourgogne
Loisirs : Graphisme
Date d'inscription : 09/03/2012

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Ven 09 Mar 2012, 23:32

:pale: la même chose....

Les mêmes fenêtres que sur ma capture à l'ouverture en supprimant le "!" de !run.bat de propriétés de l’icône du bureau sinon, rien ne s'ouvre tout plante rapport d'erreurs microsoft à propos de explorer.exe ( dans toutes les versions testées )...et pareil pour l'affichage de l'anim... Crying or Very sad

Encore des solutions pour mon cas désespéré? Je suis prête à tout tester pour que cela fonctionne. Smile

merci beaucoup de l'attention que me portes flower
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Sam 10 Mar 2012, 11:44

Bonjour Lilas mauve,

As-tu reçu mon Message privé ?

Phildes


_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Lilas mauve
Accro
Accro


Nombre de messages : 168
Age : 55
Localisation : Bourgogne
Loisirs : Graphisme
Date d'inscription : 09/03/2012

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Sam 10 Mar 2012, 11:50

Oui Phildes, je viens de le voir et d'y répondre flower
Revenir en haut Aller en bas
Lilas mauve
Accro
Accro


Nombre de messages : 168
Age : 55
Localisation : Bourgogne
Loisirs : Graphisme
Date d'inscription : 09/03/2012

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Mer 14 Mar 2012, 00:41

Aucune solution alors, je dois me résoudre à ne pas pouvoir utiliser E-anim Evil or Very Mad :?: ...Je suis dégoutée, je n'aime pas baisser les bras...

Phildes??? Shocked
Revenir en haut Aller en bas
Admin
Administrateur
Administrateur


Nombre de messages : 18417
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Mer 14 Mar 2012, 14:24

Bonjour LilasMauve,

Je n'ai pas encore réussi corriger le problème.
La dernière fois que Java fonctionnait mal, ils ont fini par corrigé le problème. Je crains que nous devions attendre cette correction.

Phildes

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Lilas mauve
Accro
Accro


Nombre de messages : 168
Age : 55
Localisation : Bourgogne
Loisirs : Graphisme
Date d'inscription : 09/03/2012

Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Mer 14 Mar 2012, 17:30

Smile Merci Phildes de ta réponse... Je vais attendre alors puisque pas d'autre choix Sad
Revenir en haut Aller en bas
Contenu sponsorisé




Message Sujet: Re: [Résolu] jouer l'anim ne fonctionne pas   Aujourd'hui à 09:47

Revenir en haut Aller en bas
 
[Résolu] jouer l'anim ne fonctionne pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» [Résolu] Nouveau E-anim sous windows XP
» [Résolu] tutoriel e-anim sur le Site du 0
» [Résolu] Exportation E-Anim : SWF ou HTML?
» [résolu]jouer anim avec boucle FOR
» [Résolu] Installer E-Anim...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: