compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [Resolu] Bug musique

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6  Suivant
AuteurMessage
kiwi
Accro
Accro


Nombre de messages : 184
Localisation : Souvent dans les nuages
Divers : Travail de la terre
Loisirs : Vélo, photo, météo, informatique, blog-nature...
Date d'inscription : 06/12/2007

Message Sujet: Re: [Resolu] Bug musique   Mer 03 Oct 2012, 19:46

Mais comment expliques-tu que ça marche sous Chrome alors, ou bien chez moi même en l'affichant en interne avec FF ?
Revenir en haut Aller en bas
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: [Resolu] Bug musique   Mer 03 Oct 2012, 19:53

Soit les autre navigateur sont plus indulgent face au fichier présentant quelque 'défaut', soit c'est Firefox qui les bloque volontairement ou ne sait pas quoi en faire...
Je suis pas expert mais c'est se que j'en pense

edit: ça marche pas sous Opera non plus Wink
Revenir en haut Aller en bas
http://torak01.fr/
kiwi
Accro
Accro


Nombre de messages : 184
Localisation : Souvent dans les nuages
Divers : Travail de la terre
Loisirs : Vélo, photo, météo, informatique, blog-nature...
Date d'inscription : 06/12/2007

Message Sujet: Re: [Resolu] Bug musique   Mer 03 Oct 2012, 20:43

J'ai enlevé du blog l'objet du délit vu qu'il n'y était que provisoirement.
Je verrais avec une autre musique quand je referais un autre diapo d'ici quelques jours, et je verrais si ça vient de la musique... J'en doute un peu quand-même.
Revenir en haut Aller en bas
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: [Resolu] Bug musique   Mer 03 Oct 2012, 20:46

Tiens nous au courant alors Wink
Revenir en haut Aller en bas
http://torak01.fr/
kiwi
Accro
Accro


Nombre de messages : 184
Localisation : Souvent dans les nuages
Divers : Travail de la terre
Loisirs : Vélo, photo, météo, informatique, blog-nature...
Date d'inscription : 06/12/2007

Message Sujet: Re: [Resolu] Bug musique   Mer 03 Oct 2012, 20:56

Je n'y manquerai pas, pour sûr.
Merci de vous être penchés sur mon cas.

Edit : bon eh bien, ça n'a pas été long, mais ça n'a rien changé ; c'est comme pour l'autre.
Et cette fois, ce n'est pas une musique compressée (17mo) comme aurait pu l'être l'autre (2,90mo).
Donc le problème vient vraiment de FF, plus de doute là-dessus.
Revenir en haut Aller en bas
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: [Resolu] Bug musique   Ven 05 Oct 2012, 20:53

kiwi a écrit:

Edit : bon eh bien, ça n'a pas été long, mais ça n'a rien changé ; c'est comme pour l'autre.
Et cette fois, ce n'est pas une musique compressée (17mo) comme aurait pu l'être l'autre (2,90mo).
Donc le problème vient vraiment de FF, plus de doute là-dessus.

Je demande une contre-enquête ! :clown:
Le poids du mp3 n'a rien a voir la dedans, c'est juste une question de 'bon encodage'
Peux tu nous fournir le lien de cette nouvelle anim test ??

Les faits sont là : les anim avec musique qu'on te fais voir marche, et que celle que tu produit ne marche pas ! Si rien ne marcherait, là ce serait surement Firefox/Flash qui pète un câble...

Et aussi, je vais te fournir un .phi que tu essayera sans rien changer dedans : http://torak01.fr/media/zikTchat.zip
(c'est le petit player qu'il y a dans le tchat du forum)
N'oublie pas de fournir les liens de tes anim de test, Firebug permet de voir bien des chose Wink
Revenir en haut Aller en bas
http://torak01.fr/
kiwi
Accro
Accro


Nombre de messages : 184
Localisation : Souvent dans les nuages
Divers : Travail de la terre
Loisirs : Vélo, photo, météo, informatique, blog-nature...
Date d'inscription : 06/12/2007

Message Sujet: Re: [Resolu] Bug musique   Ven 05 Oct 2012, 21:06

Bonsoir torak,
et merci pour l'envoi... qui fonctionne bien cette fois avec FF, comme tu peux le voir ICI.
Par contre, il y a un petit problème avec le volume.

Edit : Une précision concernant le mp3 :
à partir d'un cd, je sélectionne dans windows média player un titre à extraire en mp3, que j'héberge chez archive, ensuite je colle le code dans l'anim ; anim que j'héberge ensuite pour récupérer le code à coller sur le blog . Voilà ma téchnique.
Revenir en haut Aller en bas
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: [Resolu] Bug musique   Sam 06 Oct 2012, 14:18

Ah, donc adhère tu, comme moi, à l'idée que le problème vient du mp3 et non de Firefox ? :clown:

A l'époque ou j'utilisais les cd, j'employais CDex pour l'extraction ( lien )
windows média player j'ai toujours évité, j'connais pas plus que ça...
A toi de faire des tests maintenant Wink

Pour la barre de volume... WTF ?!?!
Je commence à me demandé si ton PC à pas des problème ^^ (genre disque dur ou processeur) Ya plusieurs truc qui ne marche pas comme ils devraient, pourtant ce n'est que de la programmation simple ! Ou bien est ce e-anim ?
Revenir en haut Aller en bas
http://torak01.fr/
kiwi
Accro
Accro


Nombre de messages : 184
Localisation : Souvent dans les nuages
Divers : Travail de la terre
Loisirs : Vélo, photo, météo, informatique, blog-nature...
Date d'inscription : 06/12/2007

Message Sujet: Re: [Resolu] Bug musique   Sam 06 Oct 2012, 15:17

Bonjour torak,
pas encore vraiment ; ce matin, j'ai fait l'essai de 2 autres musiques, et ça ne fonctionnait toujours pas..........
J'avais essayé de convertir avec Format Factory, pareil.
Ouii, je me souviens de Cdex, que j'utilisais aussi, il y a longtemps de ça.
Euh, que veux-tu dire à la fin de ton message ?
Revenir en haut Aller en bas
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: [Resolu] Bug musique   Sam 06 Oct 2012, 17:45

kiwi a écrit:

Euh, que veux-tu dire à la fin de ton message ?

Et ben je trouve juste qu'il y a beaucoup de dysfonctionnement de ton coté, alors même que tu fait les chose correctement.
Ces problèmes ont bien une origine ! ta version e-anim ? ton PC ? ...

Tu veux bien me renvoyer le dossier du petit player qui déconne (en .zip) stp ?
Et aussi le lien de tes mp3 qui ne démarre pas ? (tu notera qu'il n'y a que les tiens qui foire :face: )
Revenir en haut Aller en bas
http://torak01.fr/
kiwi
Accro
Accro


Nombre de messages : 184
Localisation : Souvent dans les nuages
Divers : Travail de la terre
Loisirs : Vélo, photo, météo, informatique, blog-nature...
Date d'inscription : 06/12/2007

Message Sujet: Re: [Resolu] Bug musique   Sam 06 Oct 2012, 19:03

Tu parles du player dont le volume est caractériel ?
Voici l'adresse de la musique sur archive ICI.
Sur le blog, il ne démarre ni dans une anim, ni dans un player mp3 ; j'en ai essayé quelques-uns. Mais ça fonctionne qunad on l'écoute sur archive ; bref, c'est à ni rien comprendre, alors que ça fonctionnait bien il n'y a pas si longtemps.
Revenir en haut Aller en bas
kiwi
Accro
Accro


Nombre de messages : 184
Localisation : Souvent dans les nuages
Divers : Travail de la terre
Loisirs : Vélo, photo, météo, informatique, blog-nature...
Date d'inscription : 06/12/2007

Message Sujet: Re: [Resolu] Bug musique   Dim 07 Oct 2012, 11:13

Je crois que je vais laisser tomber ; plus ça va, plus je m'enfonce.
Je n'arrive même plus à entendre la musique en interne.
J'avais la version 9.03.010b qui était resté à l'état d'archive, l'ancienne version marchant très bien jusqu'alors.
Hier, pour voir si mon problème venait de là, j'ai donc utilisé la "010b".
Bon sang, les bugs qu'elle peut avoir (fenètre de programmation à moitié remplie, le reste est vide, il faut cliquer dedans pour que tout apparaisse, des blocages, des déconnexions intempestives, et j'en passe).
J'en déduis que cette version n'est pas finie, que c'était une béta.
Tout ça pour dire que ça n'arrange pas mes affaires. Je vais donc me passer de la musique dans les anims pendant quelque-temps.
Revenir en haut Aller en bas
Xena
Co-administrateur
Co-administrateur


Nombre de messages : 6181
Localisation : Dead zone
Date d'inscription : 21/08/2010

Message Sujet: Re: [Resolu] Bug musique   Dim 07 Oct 2012, 12:00

Bonjour kiwi
Y a vraiment un truc qui m'intrigue
On est nombreux à utiliser la 9.03.010b, et à part les fenêtres "à gratter" pour voir où il faut écrire, on n'a pas constaté de bugs notoires
T'aurais pas ramassé une cochonnerie d'insecte ?

_________________

Base de documentation  :
Le Site de Tutos Eanim
Mes pages perso
Revenir en haut Aller en bas
http://www.tuto-eanim.fr/site_perso/pages/accueil_perso.php
kiwi
Accro
Accro


Nombre de messages : 184
Localisation : Souvent dans les nuages
Divers : Travail de la terre
Loisirs : Vélo, photo, météo, informatique, blog-nature...
Date d'inscription : 06/12/2007

Message Sujet: Re: [Resolu] Bug musique   Dim 07 Oct 2012, 12:05

Bonjour Xena,
Ben non, mon antivirus n'a rien détecté.
Et me voilà bien, j'avais effacé l'archive de mon ancienne version ; ce qui fait que je n'ai plus que la 9.03.010b (à installer puisque j'ai aussi viré le programme tout à l'heure), ce qui fait que je n'ai plus rien de vraiment utilisable.
Revenir en haut Aller en bas
TORAK
Accro
Accro


Nombre de messages : 1452
Age : 27
Localisation : Ain
Loisirs : prog, soft, hardware, sciences physiques & cosmologie
Date d'inscription : 23/12/2008

Message Sujet: Re: [Resolu] Bug musique   Dim 07 Oct 2012, 13:58

Dommage que tu baisse les bras, j'aurais bien aimé trouver et comprendre la cause de tout tes soucis...
En tout cas ton mp3 présente la même infirmité que le précédent ; il lui manque des infos. (se qui semble poser des soucis au Flash player de Firefox)

Pour le reste, ma foé... j'aimerai avoir ton PC entre les mains pour faire un check complet, tu me l'envoie ? :clown:
Bonne continuation Wink
Revenir en haut Aller en bas
http://torak01.fr/
Contenu sponsorisé




Message Sujet: Re: [Resolu] Bug musique   Aujourd'hui à 05:36

Revenir en haut Aller en bas
 
[Resolu] Bug musique
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 5 sur 6Aller à la page : Précédent  1, 2, 3, 4, 5, 6  Suivant
 Sujets similaires
-
» (RESOLU) comment transferer musique ipad vers pc?
» besion d'aide language html lecteur de musique !! (Résolu)
» Quel est votre style de musique???
» Plus capable de sa "foutu" musique.. désolé le terme...
» Roll-over (Resolu)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: