compteur
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 [Résolu] Défilement diaporama

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
guims
Accro
Accro


Nombre de messages : 79
Age : 36
Localisation : La ville rose
Date d'inscription : 23/02/2013

Message Sujet: [Résolu] Défilement diaporama   Dim 13 Oct 2013, 11:55

Bonjour,

Je tente de construire un diaporama (déjà fait sans souci pour d'autres animations). Je charge mes images sans problème mais lorsque je lance l'animation, il n'y a que la 1ère image qui se lance. Le reste du défilement ne fonctionne pas. Il n'y a pas d'animation en supplément sur les images.
Comme j'étais sur l'ancienne version 10.02.043, j'ai installé la nouvelle version 10.02.066 mais ça ne fonctionne pas plus.
Il y a un bug particulier ou j'ai oublié quelque chose ?

Merci de votre réponse.Very Happy
Revenir en haut Aller en bas
http://www.lamaisondesenigmes.com/maison/portal.php
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] Défilement diaporama   Dim 13 Oct 2013, 12:20

Bonjour,

Mhhh, ça sent le roussi... Suspiçion sérieuse d'un bug.  

Peux-tu m'envoyer ton animation : le fichier '.phi' + les images.
peux-tu me compresser le tout dans un fichier zip (PAS 7z ou autre zgip, merci)

Phildes

guims a écrit:
Bonjour,

Je tente de construire un diaporama (déjà fait sans souci pour d'autres animations). Je charge mes images sans problème mais lorsque je lance l'animation, il n'y a que la 1ère image qui se lance. Le reste du défilement ne fonctionne pas. Il n'y a pas d'animation en supplément sur les images.
Comme j'étais sur l'ancienne version 10.02.043, j'ai installé la nouvelle version 10.02.066 mais ça ne fonctionne pas plus.
Il y a un bug particulier ou j'ai oublié quelque chose ?

Merci de votre réponse.Very Happy

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
guims
Accro
Accro


Nombre de messages : 79
Age : 36
Localisation : La ville rose
Date d'inscription : 23/02/2013

Message Sujet: Re: [Résolu] Défilement diaporama   Dim 13 Oct 2013, 17:52

mp envoyé

Merci.
Revenir en haut Aller en bas
http://www.lamaisondesenigmes.com/maison/portal.php
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] Défilement diaporama   Lun 14 Oct 2013, 00:23

Bonjour Guims Cool 

mp reçu.

Il ne faut pas que ton animation boucle.
Comment faire ?
Sélectionne le menu : "Projet/animation en boucle/non"

-> l'animation s'arrêtra sur le diaporama (actuellement elle revient au temps 0 -> donc le diaporama disparait   )


/----------------------------------------
// Autre solution
/----------------------------------------
Tu mets un stop sur le diaporama ET tu ajoutes un temps après

Voyons cela pas-à-pas
1 - Il faut mettre un 'stop' sur le temps 2 du diaporama.
Comment faire ?
- clic sur le temps 2
- clic sur le bouton stop (le dernier vers la droite) stop 
2 - Il faut ajouter un temps 3
Comment faire ?
- clic sur le temps 3
- ... c'est tout. Cool 

@ très bientôt Cool 

Phildes



_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
guims
Accro
Accro


Nombre de messages : 79
Age : 36
Localisation : La ville rose
Date d'inscription : 23/02/2013

Message Sujet: Re: [Résolu] Défilement diaporama   Lun 14 Oct 2013, 22:34

Merci pour ta réponse et tes explications. Par contre, chez moi, ça fonctionne pas.:baston: 
J'ai pas réussi à lancer le diaporama à la suite de la zone cliquable sur la page d'accueil.
Du coup, j'ai intégré la 1ère page au diaporama et tout se lance correctement.

Par contre, je garde cette astuce sous le coude et je retenterai un petit peu plus tard. Il doit y avoir une subtilité que j'ai pas compris.

Dans tous les cas, merci.
Revenir en haut Aller en bas
http://www.lamaisondesenigmes.com/maison/portal.php
Admin
Administrateur
Administrateur


Nombre de messages : 18416
Localisation : Toulouse
Date d'inscription : 11/12/2005

Message Sujet: Re: [Résolu] Défilement diaporama   Mar 15 Oct 2013, 11:55

Bonjour Guims,

Peux-tu m'envoyer ton second essai qui ne fonctionne pas.
L'animation avec la orrection que je t'ai indiqué.
C'est important car si cela cache un bug, je dois le savoir  

@ bientôt Very Happy 

Phildes

guims a écrit:
Merci pour ta réponse et tes explications. Par contre, chez moi, ça fonctionne pas.:baston: 
J'ai pas réussi à lancer le diaporama à la suite de la zone cliquable sur la page d'accueil.
Du coup, j'ai intégré la 1ère page au diaporama et tout se lance correctement.

Par contre, je garde cette astuce sous le coude et je retenterai un petit peu plus tard. Il doit y avoir une subtilité que j'ai pas compris.

Dans tous les cas, merci.

_________________
.
Revenir en haut Aller en bas
http://www.e-anim.com
Contenu sponsorisé




Message Sujet: Re: [Résolu] Défilement diaporama   Aujourd'hui à 05:00

Revenir en haut Aller en bas
 
[Résolu] Défilement diaporama
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Défilement diaporama
» [Résolu] Stopper puis rejouer un diaporama
» imprimer seulement une diapositive d'un diaporama résolu
» [Résolu] Diminuer la vitesse de défilement d'un texte
» [Résolu] Insision - Plus de barre de défilement pour le widget "Dernier sujets".

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
E-anim :: Utiliser E-anim :: Problème, bug :: Sujets résolus-
Sauter vers: